Beamer Video - Lampe

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Autor
Video Beamer - Lampe

    










BID = 651912

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik
 

  


Falls falsch gepostet, bitte verschieben!

Ich habe einen Sony Video Beamer (VPL-PX11 mit Lampeneinheit LMP-P202) hier, welcher sich nach kurzer Zeit, etwa 30-40s abschaltet. Es blinkt die "Lamp/Cover" Led.
Mittlerweile habe ich den Innenraum gründlich gereinigt, also ein Wärmestau kommt nicht in Frage. Ich habe auch den Bimetallschalter abgeschraubt und zur Seite gelegt um dies zu testen.

Der Kunde versicherte mir, dass die Lampe neu sei. (Die Garantie ist aber abgelaufen, da die Lampe lange zuvor als Reserve angeschafft wurde.)

Nun einmal grundlegende Fragen:
1.) Kann ich optisch erkennen, ob die Lampe neu ist?
Der Rahmen sieht für mich in Ordnung aus. Die Leuchtkraft ist enorm, daher nehme ich an, dass die Lampe neu ist (AUA - eine laienhafte Aussage... ich kann es aber nicht besser beschreiben )

2.) Ich vermute, dass die Lampe aufgrund zu hoher Stromaufnahme abgeschaltet wird um das EVG vor Überlastung zu schützen.
Wie kann ich das messen? (Ich will mir mit der Zündspannung nicht die Pfoten anbruzzeln.)
Welche Werte sind typisch? (Zündspannung, Brennspannung, Stromaufnahme)
Wo sollte ich bei der Fehlersuche ansetzen?

Eine Lampe zu Testzwecken zu kaufen ist riskant, da reichlich teuer und wenn das Gerät am Ende verschrottet wird bleibe ich auf den Kosten sitzen, was mir sauer aufstoßen würde.

DANKE!

_________________
0815 - Mit der Lizenz zum Löten!

[ Diese Nachricht wurde geändert von: nabruxas am  1 Dez 2009  1:34 ]

Erklärung von Abkürzungen

BID = 651918

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Ich vermute, dass die Lampe aufgrund zu hoher Stromaufnahme abgeschaltet wird um das EVG vor Überlastung zu schützen.
Eher andersherum: Das Steuergerät erkennt unzulässige Betriebsdaten der Lampe und schaltet ab um die Lampe zu schützen oder um eine Explosion zu vermeiden.

Ich habe solche Lampen noch nicht in der Hand gehabt, aber andere Höchstdruck Hg- und Xe- Lampen.
Gebrauchte Lampen erkennt man an einem weisslichen Belag auf der Kolbeninnenseite nahe der Elektroden. Nicht verwechseln mit den feinen Quecksilbertröpfchen, die sich ebenfalls auf dem Kolben niedrgschlagen haben können!
Diese milchige Schicht ist aber auch bei Lampen, die nahe dem Ende sind, nicht sehr intensiv, wie man an den drei gebrauchten HBO100W/2 sieht.
Eine verbrauchte Lampe, die nicht mehr zünden will, oder deren Brennspannung nicht mehr stimmt, zum Betrieb zu zwingen ist gefährlich. Das kann zur Explosion der Lampe führen.
Je nach Lampentyp werden solche Lampen mit eingestelltem Nennstrom, manche auch mit Nennleistung betrieben.

Das Datenblatt nennt für die unten gezeigten HBO100W/2 eine Versorgungsspannung >45V; eine Brennspannung von 20V +/- 4V und einen Nennstrom von 5,0A.
Der Anlaufstrom beträgt min. 5,0A und max 8,0A.
Als Mindestbrennzeit pro Schaltung werden 15 Minuten genannt. Während des Einbrennens steigt die Brennspannung auf die 20V an.
Unterschreiten der Mindestbrenndauer führt zu schlechterem Zünd- und Anlaufverhalten.
Meine XBO150W/4 brennt ebenfalls mit 20V bei dann natürlich 7,5A.
Überhaupt sind die meisten dieser Punktlichtlampen in der Spannungsregion 20+/-5V angesiedelt


Xe- Lampen brauchen Zündspannungen von 15kV oder mehr, weil in ihnen schon kalt ein gefährlich hoher Druck herrscht; Hg-Lampen sind mit erfahrungsgemäß mit weniger als 1kV zufrieden.

Wenn du an Betriebsdaten kommst, solltest du zuerst mal die Brennspannung der Lampe überprüfen. Vielleicht stimmt ja etwas mit der Überwachung der Brenndaten durch das Steuergerät nicht.
Siehe auch hier: http://mercon24.de/content/Technologie-UHP-Leuchtmittel.html






P.S.:
Zitat :
Es blinkt die "Lamp/Cover" Led.
Vielleicht spinnt da tatsächlich ein Deckelschalter aufgrund der Erwärmung.

[ Diese Nachricht wurde geändert von: perl am  1 Dez 2009  5:44 ]

[ Diese Nachricht wurde geändert von: perl am  1 Dez 2009  5:59 ]

 

  

Erklärung von Abkürzungen






BID = 651928

Murray

Inventar



Beiträge: 3771

http://www.hcinema.de/pdf/bedienung.....n.pdf

... blinken - Lampen- oder Luftfilterabdeckung nicht korrekt geschlossen

komisch - in der Übersetzung schreibt Sony überall was von "Birnen"

Erklärung von Abkürzungen

BID = 652564

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik

Sowas aber auch...

Der Kunde hatte eine alte (Herausfodermodus an) Glühbirne reingeschraubt.

Also neue Lampe eingebaut und alles ist gut.
Frechheit mich herumsuchen zu lassen und falsche Angaben noch dazu liefern.

Die Spannungen habe ich nicht kontrolliert, es war mir doch zu riskant.
Zwar hätte ich einen HV-TK hier den hervorzukramen war ich jedoch zu faul.

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen

BID = 652967

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Solchen Frechheiten begegnet man am besten mit angemessenen Stundensätzen für die nuntzlose Fehlersuchzeit...

Aber Glühen tut da hoffentlich nichts, ob mit oder ohne Birne!

_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 49 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 136951941   Heute : 6229    Gestern : 25519    Online : 255        20.10.2017    10:50
23 Besucher in den letzten 60 Sekunden        alle 2.61 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.142158031464