Philips Monitor PC Bildschirm Röhrenmonitor  CM8833-II

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Autor
Monitor Philips CM8833-II

    










BID = 375126

Benedikt

Inventar

Beiträge: 6241
 

  


Geräteart : Bildröhren Monitor
Hersteller : Philips
Gerätetyp : CM8833-II
Chassis : CM11342/00G
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter, Oszilloskop
______________________


Der Monitor lief gestern etwa eine Stunde mit rund 65-70Hz Vertikalfrequenz, dann hat es knack gemacht und as Bild ging fast weg. Nur in der Mitte bleibt noch ein in der Mitte zusammengequetschtes (Kissenverzerrtes Bild) das bunt oder weiß leuchtet und maximal 1/3 des Bildschirms abdeckt. Ein Bild ist es eigentlich nicht, eher ein Leuchtfleck.
Der Monitor pfeift, eher rauscht dabei.
Das Geräusch kommt vom Netzteil.
Da der Monitor mit zu hoher Vertikalferquenz lief, habe ich als erstes diese Endstufe überprüft, das Signal sieht zwar etwas merkwürdig aus (mehrere kleine Spannungsspitzen von etwa 10-20V gefolgt von einer größeren mit etwa 30V), aber die prinzipielle Funktion ist da. Die Fehlfunktion liegt vielleicht auch an der zu geringen Betriebsspannung.
Das Signal am HOT sieht gut auch aus, ist aber halt auch etwas verrauscht. Die Amplitude beträgt fast 1kV, hier scheint also alles OK zu sein.

Alle Betriebspannungen haben eine Störung von etwa 1/2 bis 2/3 der Amplitude überlagert. Anscheinend schafft es das Netzteil nicht genügend Spannung zu liefern. Man hört es auch leicht pulsen, es ist also kein durchgehendes Rauschen, sondern eher ein tsch, tsch, tsch mit wenigen Hz.

Ich weiß, der Monitor ist ziemlich alt, aber er liefert über den RGB Eingang an ein Videosignal angeschlossen, ein besseres Bild als jeder TV, daher möchte ich diesen gerne reparieren.

Erklärung von Abkürzungen

BID = 375209

Benedikt

Inventar

Beiträge: 6241

Der Fehler liegt in der Horizontalstufe:
Diese zieht rund 0,4A (also rund 50W), das ist etwas viel.
Mit einer Glühlampe zwischen Horizontalstufe und Netzteil startet der Monitor.
Also wird vermutlich der Zeilentrafo defekt sein, bzw. eine interne Gleichrichterdiode ?

Wenn ich mir die Spannung über dem HOT anschaue, sehe ich einen 75V Impuls und direkt dahinter noch einen kleinen mit etwa 30V (das ganze beim Betrieb über die Glühlampe).

Da ich keine 30-40€ für einen neuen Zeilentrafo investieren möchte, bleibt nur eine Bastellösung.
Kann ich einen änderen Zeilentrafo mit ähnlichen Spannungen, einbauen, oder haben die Zeilentrafos zu unterschiedliche Induktivitäten ?

 

  

Erklärung von Abkürzungen






BID = 375331

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik

Deine Horizontalendstufe hat sich "teilweise" verabschiedet.
Baue mal den Tranistor aus und messe mit dem Komponententester. (In der Schaltung messen kannst Du veergessen, da sieht er "GUT" aus!)
Ich bin mir ziemlich sicher, daß er nicht mehr richtig "knickst".

Schaue Dir unbedingt den Ausräumkondensator an! Der hat bei älteren Geräten auch einen recht hohen ESR.
Und nicht den Choppertransistor vergessen!

Sollte das nicht helfen, wühle ich mal im Schaltplanarchiv, vielleicht ist er dabei.

_________________
0815 - Mit der Lizenz zum Löten!

[ Diese Nachricht wurde geändert von: nabruxas am  5 Okt 2006 20:20 ]

Erklärung von Abkürzungen

BID = 375366

Benedikt

Inventar

Beiträge: 6241

Der HOT ist OK, hatte den schon getauscht.
Ich habe testweise mal den Zeilentrafo ausgebaut (denn so ein Knack wie der Monitor beim kaputtgehen gemacht hat, macht nur ein Halbweiter wenn er sich zerlegt) und stattdessen einen anderen angelötet: Damit startet der Monitor und der Horizontalteil zieht nur noch etwa 1/4 soviel Strom. Der zweite Puls außer Es ist also definitiv der Zeilentrafo.
Diesen habe ich extern auch mal ausprobiert, irgendwas ist da kurzgeschlossen, die Resonanzfrequenz von diesem liegt bei 3,5kHz.
Die Kondensatoren wollte ich sowiso alle austauschen. So alt wie der Monitor ist, da können diese nicht mehr gut sein.

Erklärung von Abkürzungen

BID = 375489

Benedikt

Inventar

Beiträge: 6241

Ich habe jetzt den anderen Zeilentrafo eingelötet, der Monitor läuft. Die Spannungen sind zwar etwas anderst, aber es geht zumindest (immerhin besser als den Monitor wegwerfen).

@nabruxas
Könntest du in deinem Schalplanarchiv schauen, ob dort eine Spannung für die Bildröhrenheizung angegeben ist ?

Laut dem HRdiemen Datenblatt vom orginalen Zeilentrafo liefert dieser 24Vss, der neue 28Vss.
Die 28Vss messe ich auch in etwa, aber der Effektivwert davon beträgt 9,5V und die Heizung leuchtet recht hell.
Üblicherweise laufen die Heizungen mit 6V (alle parallel) oder 24V (alle in Reihe). 8-9V ist eine etwas merkwürdige Spannung, daher vermute ich, dass die Heizung eigentlich mit 6V laufen sollte.

Erklärung von Abkürzungen

BID = 375536

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik

Ich schaue mal..
Möglichweise muß ich den dann noch einscannen (be patient)

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen

BID = 375786

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik

@Benedikt:

Also mit dem Chassis und dem Modell wurde ich leider nicht fündig.
Kannst Du mit bitte mal mitteilen welcher DST (Originalnummer) verbaut wurde.
Vielleicht finde ich ein baugleiches Chassis.

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen

BID = 375999

Benedikt

Inventar

Beiträge: 6241

DST: AT207937591 von Philips

Der Monitor ist dieser hier:



Erklärung von Abkürzungen

BID = 376170

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik

Leider, leider.
Ich finde auch bei den OEM Geräten nichts.
Ist ja auch zu blöd.

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen


Liste 1 PHILIPS    Liste 2 PHILIPS    Liste 3 PHILIPS   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 54 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 136224622   Heute : 1485    Gestern : 24703    Online : 98        23.9.2017    6:00
1 Besucher in den letzten 60 Sekunden        alle 60,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,287478923798