Philips Monitor PC Bildschirm Röhrenmonitor  Brilliance 109P 109P10

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Autor
Monitor Philips Brilliance 109P 109P10

    










BID = 297329

Jonny1503

Schriftsteller



Beiträge: 557
Wohnort: Großbothen
 

  



Geräteart : Bildröhren Monitor
Hersteller : Philips Brilliance 109P
Gerätetyp : 109P10
Chassis : ?
FCC ID : A3KM092
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo,

habe eben diesen Monitor bekommen, er wäre einfach aus gegangen, in dem sich das Bild zu einen Punkt verabschiedete. Jetzt ist nur noch die Standby LED auf grün, aber kein Bild mehr. Habe diesen an Laptop angeschlossen, und eingeschaltet, es tut sich exakt nichts, also keine Hochspannung wird aufgebaut. Habe die Schirmbleche abgeschraubt, und das Chassis ein Stück heraus gezogen, kann aber erst mal im ersten Moment (Sichtprobe) keine defekten Teile sehen.

Gemessen Netzteiltransistor OK
HOT OK
Brückengleichrichter OK
Dioden an die ich ran kam OK
Meine Frage, hattet Ihr schon mal solch einen Fall? Ich werde das Chassis erst ganz raus nehmen mussen, um zu messen! Eventuell DST tot? Vertikal-IC? Sicherung?
Na wenigstens so ein kleines Geräusch beim ausschalten, wie wenn sich ein Elko entlädt. Für nützliche Tipps Danke ich!

MFG

Erklärung von Abkürzungen

BID = 307112

Jonny1503

Schriftsteller



Beiträge: 557
Wohnort: Großbothen


Hallo,

so richtig komme ich mit diesen Monitor nicht weiter!
Fehler wie gehabt, grün LED brennt, kein Klicken oder Klacken zu hören! Keine Hochspannung!

Am Ladeelko 320V liegen an, bis zum Netz-Transi. Dann messe ich noch 35V 18V usw. im Netzteil. Mir scheint als schaltet der Transistor nicht, weil er in Schutz ist. Das Ralais schaltet auch nicht, und Sek. seitig kommt nichts an. Deshalb auch keine Hochspannung usw.
Da sind auch jede Menge von den blauen Pillen drin, welche gern kaputt gehen sollen! Die messe ich mal noch durch.
Habe noch keine Bauteile getauscht, sondern nur gemessen!
Hat ein Monitor Spezialist eventuell doch einen Tipp wie ich da am besten vorgehe? Nach Schaltplan habe ich auch schon gesucht doch keinen gefunden! Kann auch Foto posten!
Wäre dankbar für Tipps!
MFG

 

  

Erklärung von Abkürzungen






BID = 307305

Jonny1503

Schriftsteller



Beiträge: 557
Wohnort: Großbothen


Hallo, habe mal hier 3 Bilder rein gebracht, eventuell hat ja jemand Schaltungsunterlagen! Normal wäre wenn das OSD menü kommen würde wenn kein Signal anliegt. Doch das tut es auch nicht. Auch mit dem Laptop schon probiert, Signal gegeben, doch MON schaltet nicht mehr ein. Das PTC Pos. 3120 ist OK und C2102 habe ich mal gemessen war etwas schwach sollte .22u haben hatte nur .16u und gleich getauscht. Das war aber nicht der Fehler! Ohne SchaltPlan bleibt mir nichts anderes als messen messen und was verdächtig ist zu tauschen.

Fällt Euch möglicherweise was ein? Die Bilder von der anderen Seite mache ich auch noch, eventuell kann das besser weiter helfen!

MFG









Erklärung von Abkürzungen

BID = 307317

igor.gm

Monitorspezialist

Beiträge: 756
Wohnort: Ulm -- Memmingen -- Bieberach


Gute Bilder.
Sonst machst du ALLES falsch .
Vergiss es.

_________________
Machen Sie mir Bitte keine Komplimente !
Machen Sie Bitte Rabat!

Skype: igor.gm

Erklärung von Abkürzungen

BID = 307502

Jonny1503

Schriftsteller



Beiträge: 557
Wohnort: Großbothen


Hallo, ich möchte mich recht herzlich besonders an igor.gm bedanken für den sehr nützlichen Tipp! Eine preziesere Antwort hätte es auch getan, aber was solls, irgend welche sinnlose Beiträge kann ich hier auch Posten!

Da ich hier gesagt bekomme habe, "vergiss es" hat es auch keinen Sinn hier weiter Fragen zu stellen, und kann somit dieses Thema schließen.

MFG

Erklärung von Abkürzungen

BID = 307789

Jonny1503

Schriftsteller



Beiträge: 557
Wohnort: Großbothen


Hier die Fortsetzung!

Hallo, ich hatte das Thema geschlossen, habe mir aber überlegt, doch noch mal das Thema zu bringen, da dieser Tipp eventuell für andere nützlich sein kann.

Fehler war wie folgt.

Bild hatte sich zu einen Punkt in der Mitte verabschiedet. Grüne LED an, doch keine Hochspannung keine Reaktion, Monitor geht nicht mehr an.

Habe dann einiges hier im Forum gelesen, und habe entsprechende Unterlagen gefunden.

Den Fehler nach Schema gesucht(siehe Foto) und bin auf den IRF640 Mosfet Pos. 7144 gestoßen welcher defekt war. Monitor ist wieder OK. Warum auch immer dieses Teil defekt gegangen ist, möglich das es nicht die Qualität hatte.

Nur gut das ich sonst alles falsch mache( igor.gm), und hoffe damit anderen eine Hilfe geben zu können!

MFG







Erklärung von Abkürzungen


Liste 1 PHILIPS    Liste 2 PHILIPS    Liste 3 PHILIPS   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 56 Beiträge im Durchschnitt pro Tag       heute wurden bisher 11 Beiträge verfasst
© x sparkkelsputz        Besucher : 136124219   Heute : 11861    Gestern : 32552    Online : 340        19.9.2017    13:49
23 Besucher in den letzten 60 Sekunden        alle 2,61 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,144674062729