Eizo Monitor PC Bildschirm Röhrenmonitor  (Nanao) F930

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD


Autor
Monitor Eizo (Nanao) F930

    











BID = 302559

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik
 

  



Geräteart : Bildröhren Monitor
Hersteller : Eizo (Nanao)
Gerätetyp : F930
Chassis : MA21D1
Kenntnis : komplett vom Fach
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

HOT ausgefallen, auch der Längstransistor mit dem die EW eingespeist wird, außerdem die 20 Z-Diode
Bauteildatendaten:
Q501 2SC5516001NU
Q512 2SD1889F
ZF502 HZS20NB2
Die Bauteile sterben leider immer schneller als ich messen kann! GRRR

Fehlerbeschreibung:
Nach Austausch der Bauelemente versucht das Gerät zu starten. Keine HV vorhanden. Keine Ansteuerung des HOT über deflection Prozessor U601 uPD61881AGF PIN 41.
Wenn ich munter weiter messe, dann sterben alle oben genannten Bauelemente wieder! H-DY durch 60W Glühlampe ersetzt, nichts! Gleiches Problem.
Schutzschltung (ERR) abgehängt, R545 (3012F) entfernt.
Netzteil versucht immer noch zu starten und dreht sofort wieder ab.

Frage:
Welche bekannte Schutzschaltung kann ich noch gefahrlos außer Kraft setzen damit der Ablenkprozessor endlich startet um den Fehler einzugrenzen?
Auch der U701 hat am Pin1 kein Ausgang. DST wird über Q701 nicht angesteuert.

Durchgeführte Arbeiten:
Kompletten H- Ablenkungszweig und EW Korrektur auseinandergenommen und Bauteil für Bauteil überprüft.
Alles in Ordnung.





_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen




BID = 302597

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik


Es wird spannend!

Ich habe den U602 = SI-3050F, 5V Spannungsregler ausgebaut und nun die 5V mit einem Labornetzteil fremdgespeist.

Gerät läuft nun an! OSD einwandfrei!
Allerdings wird der Bildinhalt nicht synchronisiert.

Baue ich den U602 wieder ein, bleibt das Problem wie vorher, also sehr kritisch für den HOT.

Hatte jemand einmal ein Problem mit dem Sync. ?



_________________
0815 - Mit der Lizenz zum Löten!

 

  

Erklärung von Abkürzungen





BID = 302598

igor.gm

Monitorspezialist

Beiträge: 756
Wohnort: Ulm -- Memmingen -- Bieberach


HSH ,
1). so was kann man treffen , wenn Ablenkeinheit(sitzt auf dem Hals von BR)
ist nicht zu HA+HV angeschlossen .
Ich meine: Stecker ist nicht angeschlossen . Aber bei dir sicher sitzen alle stecker auf seinem Platz. .
Könnte sein , dass auf Platine von Ablenkeinheit ist etwas nicht gelötet ist? KaLö ?

2). HAb mal auch bei F56 und bej NEC so was gehabt. :

Suche damals ging in Richtung von Umgebung bei Prozessor.
Aber nicht bis Ende gebracht. Leider.

Aber bei NEC war ein widerstand in Umgebung von Prozessor schuld ( nach aussagen in RU-Forum) . Wurde Hochohmig. Um ca.20% .

_________________
Machen Sie mir Bitte keine Komplimente !
Machen Sie Bitte Rabat!

Skype: igor.gm

Erklärung von Abkürzungen

BID = 302606

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik


Gerät läuft wieder!

Der Fehler war klein, dafür Hundsgemein, wie sollte es anders sein!

Dank "Winter aus der Dose" und Heißluftstation konnte ich feststellen, daß der upd 61881 auf Temp reagiert.
Doch der war es natürlich nicht, wäre ja zu einfach.

Das Teil benötigt eine Referenzfrequenz welche extern erzeugt wird. Kurzerhand habe ich dann eben anstelle des Klim-Bim drumherum den Funktionsgenerator drangestoppelt.
Siehe da! Geht!

Jetzt muß ich nur noch ein Labornetzteil und einen Generator miteinbauen und alles zusammen als Reparatur verkaufen

Nee, weitergeforscht...
Da ist so ein OP drinnen der war, sagen wir so halb, hinüber. ABER das ist nicht alles. Da hat doch tatsächlich ein Kerko anstelle von 10nF schlappe 3,xyz nF gehabt.

Getauscht und voilà!

Das war übrigens nichts für "Ahnungslose", eine ECHTE Herausforderung, sicherlich eine der härtesten Nüsse seit langem, zudem ja an dem Gerät sich schon jemand "professionell" versucht hat.

Morgen werde ich den ganzen Kram wieder zusammenschrauben und testlaufen lassen.

...übrigens, ich weis nun ganz genau warum bei Eizo alles so geheim ist.
Wer so besch...eiden konstruiert hält lieber die Klappe!

Alleine um messen zu können muß der untere Rahmen (Standfuß)abgeschraubt werden. Das geht aber nur wenn die Röhre ausgebaut ist. Tss,Tss! Kopfschüttel!
Aber ja nicht die Masseverbindungen vergessen, sonst knallt es! Nochmals Kopfschüttel!

_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 92 Beiträge im Durchschnitt pro Tag       heute wurden bisher 66 Beiträge verfasst
© x sparkkelsputz        Besucher : 129798377   Heute : 32439    Gestern : 35773    Online : 503        21.1.2017    20:32
30 Besucher in den letzten 60 Sekunden        alle 2.00 Sekunden ein neuer Besucher
xcvb ycvb
0.0943200588226