Samsung LCD TFT Flachbildschirm  SyncMaster 910T

Ersatzteile und Reparaturtipps zum Fehler: Bildschirm bleibt schwarz

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD


Autor
LCD TFT Samsung SyncMaster 910T --- Bildschirm bleibt schwarz
Suche nach LCD TFT Samsung SyncMaster Bildschirm bleibt schwarz

    









      

BID = 997405

Deichamsel

Gelegenheitsposter



Beiträge: 91
 

  


Geräteart : Flachbildschirm
Defekt : Bildschirm bleibt schwarz
Hersteller : Samsung
Gerätetyp : SyncMaster 910T
Chassis : noch unbekannt
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo,

mein Samsung SyncMaster 910T (mj19bsasq/edc) zeigt kein Bild mehr. Beim Einschalten bleibt das Panel schwarz und die grüne LED wird alle 2-3 Sekunden kurz etwas dunkler, während ein leichtes "Klicken" zu hören ist.
Bei dem Gerät hat schon seit 2-3 Jahren beim Einschalten das Bild minimal geflackert. Nach wenigen Sekunden war das Bild dann immer OK.

Könnt ihr anhand dieser Symptome auf die Fehlerursache schließen? Sind es eher die Elkos oder ist die Röhre verbraucht?
Bekommt man die Röhre als Ersatzteil und kann man sie überhaupt wechseln, oder ist die untrennbar mit dem Panel verbunden/verschweißt/verklebt?

Bin für jeden Tipp dankbar.


Erklärung von Abkürzungen




BID = 997408

Maik87

Schriftsteller



Beiträge: 768
Wohnort: Wesel / Niederrhein

Schau dir mal die ElKos im Netzteil an!

 

  

Erklärung von Abkürzungen





BID = 1001284

Deichamsel

Gelegenheitsposter



Beiträge: 91

Sorry für die späte Antwort. Ich bin erst jetzt dazu gekommen, das Teil aufzuschrauben.

Die Elkos auf der Netzteilplatine sehen allesamt fabrikneu aus.
Das NT liefert 2 Spannungen.
Wenn die Steuerplatine abgesteckt ist, messe ich 5,1 V und 11,88 V.

Wenn die Steuerplatine angesteckt ist, messe ich 5,1 V und 13,8V.
Alle paar Sekunden fängt es an anschwellend zu fiepen. Dabei steigt die Spannung auf 14,5 V (wahrscheinlich auch höher, aber das kann ich mit dem DMM nicht messen). Dann flitscht es und das Fiepen ist weg und die Spannung sinkt kurz auf 12,5V.

Die Elkos kann ich leider nicht auf ihre Kapazität messen, da mein Messgerät maximal 40 uF messen kann.

Ich habe testweise die Stecker der Röhren abgezogen. Das ändert nichts. Es fiept und flitscht weiterhin.

Passende Elkos habe ich nicht da. Die verbauten Teile haben 16 und 25V Spannungsfestigkeit.


Gibt's noch weitere Tipps?

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 66 Beiträge im Durchschnitt pro Tag       heute wurden bisher 9 Beiträge verfasst
© x sparkkelsputz        Besucher : 132534939   Heute : 9908    Gestern : 30927    Online : 168        24.4.2017    13:12
23 Besucher in den letzten 60 Sekunden        alle 2.61 Sekunden ein neuer Besucher
xcvb ycvb
0.26887011528