Iiyama LCD TFT Flachbildschirm  ProLite E481S

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Autor
LCD TFT Iiyama ProLite E481S

    










BID = 594714

starmagoo

Gerade angekommen


Beiträge: 3
Wohnort: Wiesbaden
Zur Homepage von starmagoo ICQ Status  
 

  


Geräteart : Flachbildschirm
Hersteller : Iiyama
Gerätetyp : ProLite E481S
Chassis : grau
Kenntnis : minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo,

ich habe hier im Forum einen beitrag gefunden indem beschirben wird wie oben genanntes Gerät wieder lauffähig wird.
Hier der Artikel: TFT Iiyama ProLite E481S

Hier ist das Problem das der Iiyama das Display nach ca 2 Sekunden abschaltet. Drückt man auf den Einschaltknopf an der Vorderseite geht er kurz an und nach 2 Sekunden wieder aus. Wie beschrieben müssen lediglich zwei ELOKS ausgetauscht werden. Das habe ich auch getan allerdings ohne sichtlichen Erfolg.

Meine Frage: Im Beitrag ist die Rede von ELKOS die wesentlich stärker/höher sind als die Originalen. Macht es Sinn dies zu probieren oder wird der Erfolg dadurch auch nicht besser? Ich habe Baugleiche ELKOS verwendet.

Original: 1000μF - 16V
Im Beitrag verwendet: 3300μF - 50V

_________________

Erklärung von Abkürzungen

BID = 595446

starmagoo

Gerade angekommen


Beiträge: 3
Wohnort: Wiesbaden
Zur Homepage von starmagoo ICQ Status  

push...


Niemand einen Tipp?

 

  

Erklärung von Abkürzungen






BID = 601562

Thor368

Neu hier



Beiträge: 34
Wohnort: Krs Steinfurt

Tach!


Zitat :
Meine Frage: Im Beitrag ist die Rede von ELKOS die wesentlich stärker/höher sind als die Originalen. Macht es Sinn dies zu probieren oder wird der Erfolg dadurch auch nicht besser? Ich habe Baugleiche ELKOS verwendet.


Wohl kaum. Der Fehler liegt sichtlich nicht an den Siebelkos.

Sowas sind meistens geschossene HV Treiber in den Invertern.

Ohne Fotos des Boards kann ich jedoch nur raten.

Thor

Erklärung von Abkürzungen

BID = 618384

starmagoo

Gerade angekommen


Beiträge: 3
Wohnort: Wiesbaden
Zur Homepage von starmagoo ICQ Status  

Habe jetzt spontan die Größeren, fast baugleichen Elkos probiert. leider wieder ohne Erfolg.

@Thor368: Bilder gibts in dem verlinkten Thema weiter oben.

TFT Iiyama ProLite E481S


Zitat :
Sowas sind meistens geschossene HV Treiber in den Invertern.


Bitte was???

Kann man das so von außen sehen was defekt sein könnte?


lg

Erklärung von Abkürzungen

BID = 621032

fred_64

Gerade angekommen


Beiträge: 1
Wohnort: Nauheim

Hallo,

könnte ein Fehler der Hintergrundbeleuchtung sein.
Auf der Netzteilplatiene sind zwei Übertrager, such mal in dieser Gegend nach kalten Lötstellen.

Viel Glück

Erklärung von Abkürzungen

BID = 621043

Knutwurst

Neu hier


Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 41
Wohnort: Hamburg

Moin,
ich misch mich auch mal ein ^^

Fangen wir doch mal von vorne an...
Was "genau" geht nicht? Geht der gesamte Monitor aus, oder bleibt z.b. noch eine Power-LED an? Mach mal ein Video an, schließ den kaputten Monitor an den PC wo das Video läuft und dann leuchte mal mit einer hellen(!) Taschenlampe drauf, und guck nach, ob du noch etwas erkennst.

...Dann wissen wir schon mal, ob es das Netzteil o.ä. oder die Beleuchtung ist.

Falls es das Licht ist, kannst du mal die Lampen aus dem Display ausbauen, falls du dir das zutraust - die sind oft nur mit einer Schraube fixiert und lassen sich dann einfach rausziehen. Dann klemmst du alle (zwei? vier?) Lampen an den Inverter und betreibst den Monitor mal kurzzeitig offen.

VORSICHT! Dabei bitte NICHTS anfassen... aus dem CCFL Inverter kommen ~840 Volt Wechselstrom raus! LEBENSGEFAHR!

...daher nur mal Kabel stecken und auf Abstand bleiben

Jetzt kannst du nämlich sehen WELCHE Röhren angehen und welche nicht.


Wenn jetzt z.b. nur die obere leuchtet, steckst du beide mal um .. also von oben nach unten und umgekehrt... damit schließt du defekte Lampen aus.

Ich vermute, dass es einen der Ausgänge vom Inverter zerschossen hat. Wenn dem so ist, schlägt die sog. "open-circuit-detection" zu und schaltet den Inverter ab, da er keine Last an einem der Ausgänge sieht.


Wenn du soweit bist, melde dich wieder
Achja.. und mach mal bitte Fotos vom Inverter.

Gruß
Knutwurst

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 55 Beiträge verfasst
© x sparkkelsputz        Besucher : 134562371   Heute : 22975    Gestern : 22427    Online : 192        22.7.2017    22:51
13 Besucher in den letzten 60 Sekunden        alle 4.62 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.149436950684