Benq LCD TFT Flachbildschirm  FP71G

Ersatzteile und Reparaturtipps zum Fehler: Beleuchtung ständig an

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD


      


Autor
LCD TFT Benq FP71G --- Beleuchtung ständig an
Suche nach FP71G LCD TFT Benq FP71G

    










BID = 637367

mjakobi

Gerade angekommen


Beiträge: 9

Geräteart : Flachbildschirm
Defekt : Beleuchtung ständig an
Hersteller : Benq
Gerätetyp : FP71G
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo zusammen,

versuche gerade, einen FP71G von Benq zu reparieren. Fehler war, dass die Hintergrundbeleuchtung nicht anging. Habe daraufhin die Tipps von projekt-delta aus diesem Thread http://forum.electronicwerkstatt.de.....53685 befolgt (DANKE projekt-delta!!) und konnte den TFT nach Tausch diverses MosFETs, Elkos und der Sicherung auch wieder zum Leben erwecken.

(Dazu vielleicht ein Tipp für alle, die ebenfalls dieses Modell reparieren: Guckt euch die Lötstellen von C824 und C825 mal genau an, die waren bislang bei allen meinen FP71G nicht i.O.)

Wie gesagt, seit dem Tausch der Teile läuft der Monitor wieder, hat allerdings jetzt das Problem, dass die Hintergrundbeleuchtung nach dem Ausschalten nicht ausgeht. Das Bild vom PC geht weg, die Bildfläche wird weiß und die Hintergrundbeleuchtung ist an.

Kennt jemand das Problem und kann mir vielleicht einen Tipp geben, was da nicht stimmen könnte?

Vielen Dank!
Gruß -- Markus

PS: Bilder von der Inverter-Paltine spare ich mir, weil die hier schon verschiedentlich existieren. Sieht genauso aus, wie z.B. hier:
http://forum.electronicwerkstatt.de.....o.JPG

Erklärung von Abkürzungen

BID = 637482

schmitzalex

Schriftsteller

Beiträge: 695
Wohnort: Deutschland

Hallo,

Da ist wahrscheinlich der Mosfet welcher den Inverter abschaltet durchgeschlagen. Das Müsste einer der beiden mit einem Pfeil markierten ICs sein. Schau mal, welche Bezeichnung die haben.

 

  

Erklärung von Abkürzungen






BID = 637559

mjakobi

Gerade angekommen


Beiträge: 9

Hallo schmitzalex,

danke für deinen Tipp. Einen der beiden Mosfets hatte ich bei der angesprochenen Tausch-Orgie bereits ausgewechselt, der andere war OK.
Dabei habe ich übersehen, dass zwei unterschiedliche Typen Mosfets auf der Platine verbaut sind. Q815, Q816, Q808 und Q809 sind Typ C5707, Q805 und Q812 sind vom Typ 11P06. In einem meiner TFTs war statt dem 11P06 ein anderer Typ drin (Name vergessen, sorry).
Kurzum, ich hatte statt dem 11P06 einen C5707 eingebaut und das hat den Fehler verursacht. Habe ihn gerade gegen den richtigen Typ ausgetauscht und die Beleuchtung arbeitet wieder wie gewünscht.

Scheint übrigens das gleiche Problem in diesem Thread gewesen zu sein:
http://forum.electronicwerkstatt.de.....78127

Danke nochmal!
Gruß -- Markus

Erklärung von Abkürzungen

BID = 637573

schmitzalex

Schriftsteller

Beiträge: 695
Wohnort: Deutschland

Das ist ein Standardfehler bei diesen Bildschirmen. Einer der beiden Inverter geht kaputt (bei meinem war der Grund eine schlechte Lötstelle an einem Übertrager) einer oder beide Transistoren des jeweiligen Inwerters schlagen durch. Dabei brennt dann die kleine 3Ampersicherung durch und nicht selten geht auch noch der Mosfet welcher die Beleuchtung schaltet mit kaputt. Der fehler kommt so häufig vor, das bei eBay schon Reparatursätze angeboten werden, welche dann die dafür nötigen Bauteile enthalten. Bei meinem Bildschirm hatte der Mosfet die Bezeichnung STD10PF, im eBay Reparatursatz war ein IRFU9024N als Ersatz enthalten.

Erklärung von Abkürzungen

BID = 637783

mjakobi

Gerade angekommen


Beiträge: 9

Hi nochmal,
Kommt mir fast vor, wie eine Sollbruchstelle, die bis kurz nach Erlöschen der Garantie hält. Ist schon irgendwie ein Witz wenn man sieht, wie lieblos diese Dinger zusammengebraten sind. Ich habe von diesem Typ jetzt drei Stück für Reparaturversuche und einen zum Ausschlachten gehabt und bei allen waren an den gleichen Stellen die Lötstellen gebrochen.

Zwei der drei TFTs laufen mittlerweile wieder - der Dritte wehrt sich noch
Vielleicht hast du (oder jemand anders) noch einen Tipp.
Das Fehlerbild war erstmal identisch mit den anderen Havaristen: Sicherung PF801 defekt, zwei oder drei Mosfets kaputt und dicke Backen bei ein paar von den Elkos.
Habe die Bauteile ersetzt und die suspekten Lötstellen nachgelötet. Beim Einstecken von 220V (ohne den BS anzuschalten) war aus dem Bereich der Trafos T801-T804 ein hochfrequentes Piepsen / Fiepen zu hören (nicht ganz genau lokalisierbar). Kurz nach dem Einschalten am Frontpanel fingen Q808 und Q809 (die Mosfets im roten Kasten rechts unten im Bild) an, heftigst zu qualmen. Irgendwas scheint da ein bisschen viel Strom zu ziehen...
Könnte es evtl. an einem der vier Trafos liegen? Wie kann man feststellen / messen, ob so ein Teil noch i.O. ist?

Wäre für Anregungen dankbar! ;-))


Gruß -- Markus

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 49 Beiträge im Durchschnitt pro Tag       heute wurden bisher 37 Beiträge verfasst
© x sparkkelsputz        Besucher : 136943546   Heute : 23296    Gestern : 25931    Online : 263        19.10.2017    21:53
19 Besucher in den letzten 60 Sekunden        alle 3.16 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.565594911575