Benq LCD TFT Flachbildschirm  FP71E+

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Autor
LCD TFT Benq FP71E+

    










BID = 585472

[ACW] Jo-B

Gerade angekommen


Beiträge: 10
Wohnort: Gotha
Zur Homepage von [ACW] Jo-B
 

  


Geräteart : Flachbildschirm
Hersteller : Benq
Gerätetyp : FP71E+
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo

Mein leicht betuchter Benq FP71E+ mag seit gestern nicht mehr richtig "laufen".
Der Bildschirm geht an, das Benq-Logo erscheint, und mit etwas Glück sieht man für den Bruchteil einer Sekunde auch noch ein Bild. Dann wird der Bildschirm dunkel, das blaue Licht am Standby-Schalter bleibt jedoch an.

Ich habe bereits andere Beiträge zu diesem Problem durchstöbert, darauf hin alle c5701 - Transi`s ausgelötet und durchgemessen, jedoch konnte ich keinen Defekt feststellen. Die Elcos sind alle in Takt und die Sicherung hat Durchgang.

Jetzt bin ich mit meinem Rat am Ende und wende mich an die "Profis" in diesem Forum. Wer kann mir helfen???

Gruß: Jo-B

Erklärung von Abkürzungen

BID = 585672

[ACW] Jo-B

Gerade angekommen


Beiträge: 10
Wohnort: Gotha
Zur Homepage von [ACW] Jo-B

Hbe mal n Bild gemacht von meiner Platiene... bitte nicht wundern, die c5707-Transies sind noch ausgelötet..Dazu auch noch ne Frage: wie gross sollte der Wiederstand zwischen den anschlüssen dieser Transistoren (im ausgelötetem Zustand) sein??

Gruß: Jo-B



 

  

Erklärung von Abkürzungen






BID = 585760

[ACW] Jo-B

Gerade angekommen


Beiträge: 10
Wohnort: Gotha
Zur Homepage von [ACW] Jo-B

Ok, habs hinbekommen.... habe einfach alle lötstellen nachgelötet. Jetzt läuft das "baby" wieder... mal sehen wie lange..


Gruß: Jo-B

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 58 Beiträge im Durchschnitt pro Tag       heute wurden bisher 4 Beiträge verfasst
© x sparkkelsputz        Besucher : 135278127   Heute : 2051    Gestern : 25437    Online : 180        20.8.2017    7:55
9 Besucher in den letzten 60 Sekunden        alle 6.67 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.174660921097