BenQ LCD TFT Flachbildschirm  FP17G+

Ersatzteile und Reparaturtipps zum Fehler: Überhitzung

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD


      


Autor
LCD TFT BenQ FP17G+ --- Überhitzung
Suche nach LCD TFT BenQ

    

BID = 621059

Tymanis

Gerade angekommen


Beiträge: 8
 

  


Geräteart : Flachbildschirm
Defekt : Überhitzung
Hersteller : BenQ
Gerätetyp : FP71G+
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo,

ich habe hier den oben genannten BenQ liegen.
Fehler sieht wie folgt aus:
TFT läuft ungefähr 10 Minuten einwandfrei, dannach wird das Bild weiß!
Wenn er sich abgekühlt hat geht er wieder.
Auf den Platinen sind keine sichtbaren Schäden. Die Bauteile D701 und D702 hab ich ausgebaut und erneut, mit frischer Wärmeleitpaste, eingebaut.

Nach einem erneuten Versuch der gleiche Fehler. Als ich den Kühlkörper der beiden genannten Bauteile berührte hab ich mir auch gleich die Fingerkuppe verbrannt!

Wonach muss ich suchen bei dem Gerät? Ich hab keine Idee, warum sich das Gerät so sehr überhitze.




[ Diese Nachricht wurde geändert von: Tymanis am 15 Jul 2009 18:39 ]

[ Diese Nachricht wurde geändert von: Tymanis am 15 Jul 2009 18:49 ]

Erklärung von Abkürzungen










BID = 621129

Strömling

Schreibmaschine

Beiträge: 1272
Wohnort: Berlin

Hallo
Da die Hintergrundbeluchtung noch geht wird der Fehler in der Spannungsversorgung der Digitalplatine zu suchen sein 3,3V ; 5V
Hier mal bis zum Ausfall messen.
Vielleicht sind die Elkos am Kühlkörper mittlerweile ausgetrocknet.
Wenn die Elkos i.O. sind und die Spannungen stimmen kann auch ein Fehler auf der Digitalplatine sein.
Dabei wird der Prozessor zu heiss und zieht zuviel Strom.


Der Plan stimmt nicht ganz (wie man an Belegung des Steckers sieht) aber besser als nix.

MfG






 

  

Erklärung von Abkürzungen






BID = 621216

Tymanis

Gerade angekommen


Beiträge: 8

Danke Strömling für deine Antwort.

Die Spannungen die an der Digitalplatine anliegen ändern sich nur gering nach oben, was denke ich mal i.O. ist und temperaturbedingt ist. Also kann ich wohl davon ausgehen, dass die Netzteilplatine soweit nicht defekt ist.

Jetzt wird der Fehler wohl an der Digitalplatine sein.
Die 2 dort verbauten C sehen gut aus, alles andere sind SMD-Bauteile und für mich nicht messbar oder auslötbar.

Ich denke damit hat dann wohl das Rätselraten ein Ende.
Wurmt mich allerdings, dass es wohl ein Tempproblem ist und das Display 10 Minuten lang super funktioniert. Aber okay so weit ich mich in der Nachrichtentechnik auskenne wäre es wohl einfacher die ganze Platine auszutauschen. Wenn in den ICs ein Bauteil hin ist, lässt sich das von mir nicht beheben.

Oder hast du noch Tips für mich? Danke nochmal für die Hilfe.

Erklärung von Abkürzungen

BID = 621441

Spok

Schriftsteller



Beiträge: 728

Spannungsversorgung des Panels kontrollieren.

MfG

Erklärung von Abkürzungen

BID = 621737

Tymanis

Gerade angekommen


Beiträge: 8

Also, ich hab nochmal fleißig mit dem Multimeter gemessen.

An den gelb markierten Anschlüssen liegt Hochspannung an. Ziegt mein Multimeter nicht mehr an, aber da der Bildschirm ja weiß bleibt gibt es an der Hintergrundbeleuchtung ja eh nichts zu suchen.
An den rot und grün markierten Anschlüssen finde ich keine Spannungsunterschiede, wenn der Fehler auftritt. Leichte Spannungserhöhungen (von 4,7V auf 4,9V, oder 3,2V-3,3V) denke ich gehen i.O.

Der Kühlkörper an der obersten Platine wurde von mir testweise aufgeklebt, der Chip darunter wird warm. Bringt aber auch nichts.
An der oberen Platine ist ebenfalls kein sichtbarer Schaden.

EDIT: Grad ist mir aufgefallen, dass wenn ich im Betrieb das Flachbandkabel an der oberen Platine abziehe (immernoch weißes Bild) und direkt wieder anklemme, ist das Bild wieder da, für <1 min.
Reichen die 3-5 sek. evtl. , dass sich das defekte Bauteil abkühlt ?!





[ Diese Nachricht wurde geändert von: Tymanis am 18 Jul 2009 18:22 ]

[ Diese Nachricht wurde geändert von: Tymanis am 18 Jul 2009 18:36 ]

Erklärung von Abkürzungen

BID = 621773

Spok

Schriftsteller



Beiträge: 728

Wie ich schon schrieb, Spannungsversorgung des Panels kontrollieren. Vermutlich fehlen die 5V vom Interfaceboard. MOSFET eventuell defekt. Es könnte auch ein Doppel-MOSFET verbaut sein. Beiliegende Schaltung paßt eventuell.

MfG



Erklärung von Abkürzungen

BID = 621882

Tymanis

Gerade angekommen


Beiträge: 8

Hi Spok,

aber wie ich schon schrieb hab ich die Spannungen alle gemessen und sie sind i.O.
Die grüne Markierung in meinem letzten Bild versorgt doch die obere Platine mit Spannung und da kann ich keine Probleme feststellen.

Werde mich gleich mal auf die Suche nach dem Transistor machen. Danke für den Plan.

Erklärung von Abkürzungen

BID = 632431

Elektro-Neuling

Gerade angekommen


Beiträge: 3
Wohnort: Coburg

Hallo,
ich bin neu hier -> erst mal ein herzliches Hallo an alle!

Ich bin durch Google auf das Forum aufmerksam geworden, da ich auch einen fp17g+ bei mir habe, der Probleme macht.
Leider habe ich nicht ganz das Problem wie hier besprochen, aber sehr ähnlich.

Der Monitor geht ganz normal an, die "Power-LED" wechselt die Farbe auf "Grün", es ist kurz ein Bild zu sehen (ca. 1-2 Sek.). Danach geht der Monitor komplett aus, alles weg (Bild allerdings richtig dargestellt).

Die Platinenbelegung ist ist allerdings etwas anders (Bild habe ich angehängt).

Was könnte der Fehler sein, was könnte ich tauschen/auslöten?
Ich bin auf dem Gebiet der Elektrotechnik nicht so sehr bewandert, also am besten nen Kreis um das Bauteil machen u. schreiben was es ist. Ich habe mich mal etwas mit Elektrotechnik befasst (mehr aus Interesse), ich denke es ist ein Kondensator *hoffentlich nicht blamier*

Vielen vielen Dank schon mal für Bemühungen.

Ich hoffe, dass es kein großer Defekt ist. Würde den Monitor gerne weiter benutzen.

Mit freundlichen Grüßen!


Erklärung von Abkürzungen

BID = 632432

Elektro-Neuling

Gerade angekommen


Beiträge: 3
Wohnort: Coburg

das Bild<font color="#FF0000"><br><br>Hochgeladene Datei ist grösser als 300 KB . Deswegen nicht hochgeladen<br></font>




[ Diese Nachricht wurde geändert von: Elektro-Neuling am  7 Sep 2009 11:26 ]

Erklärung von Abkürzungen

BID = 634733

Elektro-Neuling

Gerade angekommen


Beiträge: 3
Wohnort: Coburg

Kann mir denn keiner helfen?
Ich finde es zu schade, den Monitor auf den Müll zu werfen.

Ich brauch nur nen Tipp zum evtl. fehlerhaften Bauteil, auslöten und neues Teil einlöten ist kein Problem.
Blos von der Schaltung her, bin ich vom Wissen nicht so bewandert.

Danke

[ Diese Nachricht wurde geändert von: Elektro-Neuling am 18 Sep 2009 12:05 ]

Erklärung von Abkürzungen

BID = 634738

Spok

Schriftsteller



Beiträge: 728

Ohne irgendwelche Kenntnisse im Bereich der Elektronik kann ich zu keinen Reparaturversuchen raten. Man muß schon einige Messungen machen, um die fehlerhaften Bauelemente herauszufinden.

Ohne ein Mindestmaß an Kenntnissen im Elektronikbereich besteht Lebensgefahr! Es wird mit Spannungen bis über 1000V gearbeitet.

MfG

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 60 Beiträge im Durchschnitt pro Tag       heute wurden bisher 26 Beiträge verfasst
© x sparkkelsputz        Besucher : 133875791   Heute : 19722    Gestern : 20822    Online : 344        23.6.2017    22:32
11 Besucher in den letzten 60 Sekunden        alle 5.45 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.599650859833