LCD Gericom Monitor Bellagio

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD


Autor
Gericom LCD Monitor Bellagio

    











BID = 629

Gast

Nichtregistrierter Benutzer
 

  


Vielleicht kann mir hier jemand Helfen ?!

Ich habe einen Gericom Bellagio LCD Monitor, dieser mach nach ca. 30 bis 60 min
Betriebszeit langsam den Hintergrund weiss und senkrechte Streifen in den RGB - Farben.
Wenn ich ihn nun für einige Zeit ausschalte
und wieder ein geht das gleiche Spiel von vorne los.

Da der Monitor schon über 2 Jahre alt ist, besteht keine Garantie mehr.

Eine E-Mail an Gericom ob sich das Einsenden zur Reparatur noch lohnt habe ich nur eine E-Mail mit dem Satz : " Ihr Monitor ist defect, bitte senden sie diesen zur Reparatur an Gericom ..... usw. ein.

Diese Witzbolde, wie als wenn ich das nicht schon selbst bemerkt hätte.

Bin für jeden Tip was man an der Elektronik austauschen könnte dankbar.


Erklärung von Abkürzungen




BID = 631

PanicFR

Gerade angekommen

Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 7
Wohnort: Freiburg
Zur Homepage von PanicFR ICQ Status  

mhhhh.
klingt so, als ob nach und nach die Versorgungsspannung nachlässt und daher der Kontrast immer schlechter wird. ( komisches Verhalten bei diesen LCD-Dingern.. )

Schau mal nach Bauteilen, die viel Wärme Erzeugen ob diese sich ein wenig gelöst haben ( kalte Lötstelle..)
Meißt sind es schwere Bauteile im bereich des Netzteils..
Sollte nicht wirklich ein Problem sein..

Wenn du nichts findest, lass ihn aufgeschraubt und mal so ne Stunde laufen, bis eben der Fehler wieder auftritt..
Nimm nun Kältespray ( aber kein Billig-scheiß ) und kühle mal die Bauteile im Bereich des Netzteils mal vorsichtig ab ( nicht einfrieren.. )
Nimm dir erstmal die Elkos vor, die sich in der nähe von Wärmeerzeugenden Bauteilen aufhalten.. ( etwa 10µF ).
Wenn du einen erwischt und der Fehler ist plötzlich weg.. naja.. dann weißt du ja, was zu tun ist..

 

  

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 77 Beiträge im Durchschnitt pro Tag       heute wurden bisher 19 Beiträge verfasst
© x sparkkelsputz        Besucher : 131027800   Heute : 12256    Gestern : 29019    Online : 263        26.2.2017    13:15
26 Besucher in den letzten 60 Sekunden        alle 2.31 Sekunden ein neuer Besucher
xcvb ycvb
0.0677669048309