Grundig Tonband TK 145 - Aufnahmen digitalisieren

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
Tonband Grundig TK 145 - Aufnahmen digitalisieren

    











BID = 985285

Teletrabi

Schreibmaschine



Beiträge: 2309
Wohnort: Auf Anfrage...
 

  


Moin,

habe hier ein Tonbandgerät Grundig TK 145 (Röhren mit einem (!) Transistor)und würde gerne die Bänder digitalisieren.

Von DIN-Buchse (mono) auf Cinch auf Steroklinke am Mikroeingang vom Netbook - liefert (nahezu) kein Signal, egal ob auf links oder rechts am Mikrofoneingang angeschlossen.
Externe USB-Soundkarte besorgt mit LineIn - schon besser, aber immer noch recht leise.

Audiosignal des Geräts über die DIN-Buchse soll soweit ich das überblicke bei 0,5 V und 500 kOhm liegen.

Zum einen stell ich beim Aufzeichnen in Audacity einen Offset zur Nullinie fest. Erscheint mir nicht sonderlich wünschenswert, so eine DC-Größe auf den Lautsprechern? Sollte man einen Kondensator zur Entkopplung einschleifen?

Zum anderen findet sich in der Aufnahme ein unschöner 50(100) Hz Brummton wieder, in leiseren Passagen vergleibar zum Inhalt. Ist auch vom Tonbandgerät über dessen Lautsprecher selbst auf Pause zu hören. Keine Brummschleife, auch bei Netbook auf Akkubetrieb vorhanden. War das damals Normal? Oder haben Kondensatoren an Kapazität verloren und Glätten nicht mehr ausreichend?

Kann ein Aufnehmen vom Lautsprecherausgang eine gangbare alternative sein? Mit Spannungsteiler oder wie geht man das am sinnigsten an? Braucht man eine DI-Box?


[ Diese Nachricht wurde geändert von: Teletrabi am 17 Mär 2016 23:24 ]

Erklärung von Abkürzungen




BID = 985294

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Audiosignal des Geräts über die DIN-Buchse soll soweit ich das überblicke bei 0,5 V und 500 kOhm liegen.
Am TB-Eingang um die Quelle nicht zu belasten.
Der Ausgang wird niederohmiger sein, wenige kOhm.

Wenn am Ausgang nichts rauskommt, wird wohl der Verstärker defekt sein, oder der Schalter verdreckt.
Funktioniert denn die Wiedergabe über den eingebauten Lautsprecher?


Zitat :
Zum einen stell ich beim Aufzeichnen in Audacity einen Offset zur Nullinie fest
Da würde ich nichts drauf geben. Die Soundkarteneingänge sind nicht gleichstromgekoppelt.
Ob wirklich eine Gleichspannung aus dem Gerät herauskommt, solltest du mit einem Voltmeter feststellen. Falls das der Fall ist, wird es Zeit sich die Kondensatoren im Innern anzuschauen.


Zitat :
War das damals Normal?
Nein, Brummen war nicht normal.
Es deutet aber darauf hin, dass wirklich Kondensatoren schlecht geworden sind. Insbesondere ein schlechter Koppelkondensator zur Lautsprecherröhre kann diese sowie das Netzteil überlasten.

Schaltplan auftreiben!

 

  

Erklärung von Abkürzungen





BID = 985312

Teletrabi

Schreibmaschine



Beiträge: 2309
Wohnort: Auf Anfrage...

Moin,

anbei der Schaltplan.
Habe mal einige Potentiale die mir als Versorgungschienen zu dienen scheinen farbig hinterlegt. Schalterstellungen schienen in Wiedergabeposition dargestellt zu sein.

Ausgabe zur DIN-Buchse ist türkis und die Anbindung zur Röhre grün.
Kondensator an der Röhre - lediglich 47 nF MKT. Lautsprecher wird via Übertrager entkoppelt.

Interner Lautsprecher funktioniert.

Das Brummen ist nun auch nicht wer weiß wie penetrant. Es _könnte_ vielleicht normal sein... quasi eine Art Trafobrummen... oder wie das Rattern bei Filmprojekteoren dazugehört. Wenn das aber zu minimieren ist, wäre das gut.



Erklärung von Abkürzungen

BID = 985320

Mr.Ed

Moderator



Beiträge: 29302
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Das Brummen ist nicht richtig. Ich habe jahrelang ein TK145 benutzt, das hat nicht gebrummt.
Das Gerät ist nun annähernd 50 Jahre alt, da werden ettliche Bauteile ihre Werte nicht mehr einhalten.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 985327

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Das Brummen ist nun auch nicht wer weiß wie penetrant. Es _könnte_ vielleicht normal sein... quasi eine Art Trafobrummen... oder wie das Rattern bei Filmprojekteoren dazugehört.
Möglicher Weise hörst du das Laufgeräusch des Motors.
Dieses Gerät hat ja keinen richtigen Netztrafo, sondern dessen Wicklungen wurden mit auf den Spaltpolmotor aufgebracht. Der Motor läuft also, sobald das Gerät eingeschaltet wird.

Hast du denn selbst schon mal Spannungen kontrolliert?
Die Geräte wurden ja noch für 220V gebaut und eingestellt. Deshalb dürften viele Spannungswerte bei den heutigen 230V leicht erhöht sein.

Als erstes würde ich in Stellung Wiedergabe die Spannungen an der Pentode der ECL86 kontrollieren, also an den Pins 6, 7 und 8.
Insbesondere an Pin8 (oder R55) muss genau 0V zu messen sein, keinesfalls ein positiver Wert, denn der würde einen defekten C20 bedeuten.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 93 Beiträge im Durchschnitt pro Tag       heute wurden bisher 7 Beiträge verfasst
© x sparkkelsputz        Besucher : 129768472   Heute : 2282    Gestern : 35773    Online : 203        21.1.2017    7:22
8 Besucher in den letzten 60 Sekunden        alle 7.50 Sekunden ein neuer Besucher
xcvb ycvb
0.164390087128