Medion SONS DVD 5.1 Soundsystem

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
Sonstige SONS Medion DVD 5.1 Soundsystem

Problem gelöst    











BID = 564779

RaversNation

Gesprächig



Beiträge: 132
Wohnort: Cloppenburg
 

  


Geräteart : Sonstige
Hersteller : Medion
Gerätetyp : DVD 5.1 Soundsystem
Chassis : MD40205
Messgeräte : Multimeter
______________________

Hallo,

Ich habe mit dem angegebenen Gerät das Problem das der AUX-In Eingang nicht funktioniert. Es kommt keinerlei Ton aus den Boxen. Alles andere funktioniert noch.(Tuner, DVD )
Auf der Leiterplatte wo die eingänge eingespeist werden, befinden sich 2 IC´s einmal ein Verstärker bezeichnung LM... und son switch der wohl zwischen Tuner und aux hin und her schaltet. Auf alle fälle habe ich die beiden Ic´s schon gewechselt da das schaltsignal für die AUX funktion an dem Switch IC ankommt . Tausch der beiden IC´s hat leider keine Änderung bewirkt. Und nun weiß ich so nicht mehr weiter was noch defekt sein könnte es scheint alles soweit in Ordnung.

Habe aber bei Ebay schon gleiche Geräte gefunden die den selben Fehler hatten, also muss es ja irgendwie ne Krankheit sein.

Nun frage ich mal die Profis ob hier vielleicht jemand das Symptom kennt und schon behoben hat bzw. weiterhelfen kann.


Erklärung von Abkürzungen




BID = 608414

RaversNation

Gesprächig



Beiträge: 132
Wohnort: Cloppenburg

Hallo erstmal,
ich habe mir dieses Gerät nochmal angesehen und auch noch etwas neues finden können. Habe euch als erstes mal ein paar Bilder hochgeladen von der ganzen Materie. Ich versuche es mal so gut wie es geht zu erklären.
Wie im ersten Beitrag beschrieben ist es ein LM324N, und dieser Switch ein CD4066BCN. Habe mit einem Kleinlautsprecher ( 36 Ohm ) den Signalweg des AUX Anschlusses verfolgt. Das Signal kommt bis zu den Verstärker Eingängen, also es müsste eigentlich was aus den Lautsprechern kommen.
Und jetzt kommt etwas korioses an der ganzen Sache, wenn ich den Kleinlautsprecher an Masse und an dem Transistor ( A608N und 2N3904 ) im Bild eingezeichnet halte dann ist das AUX Signal über den Verstärker zu hören allerdings in der Tuner funktion??? Wie kann ich mir das erklären? Ich habe leider kein Oszi um die beiden Transistoren zu überprüfen, oder weiß vielleicht jemand wie es ohne Oszi geht.










 

  

Erklärung von Abkürzungen





BID = 617571

HGvL

Gerade angekommen


Beiträge: 1
Wohnort: HaHa

Hallo RaversNation,

ich habe das gleiche Gerät.
Ich hatte zwei verschiedene Fehler mit dem Gerät:
Zum einen den beschriebenen AUX-Fehler und
dann sponn irgendwann die Anzeige.
In der Garantiezeit habe ich das Gerät eingeschickt.

Nach der Garantiezeit habe ich den Deckel geöffnet und sämtliche Steckverbindungen (mit Gefühl!!!) gezogen und wieder aufgesteckt.

Vielleicht ist dies ja schon ein brauchbarer Tip für Dich.


By the Way: Hat Jemand Erfahrungen gesammelt das Gerät umzubauen,
dass es die einen Coaxial-Eingang bekommt?

LG HGvL

Erklärung von Abkürzungen

BID = 619360

RaversNation

Gesprächig



Beiträge: 132
Wohnort: Cloppenburg

Also der Fehler hat sich nun behoben, ich weiß aber nicht wie. Vielleicht hat ja jemand eine Erklärung dazu würde mich mal interesieren das ganze. Ich hatte wie beschrieben alle Stecker abgezogen gehabt - keine Änderung.

Dann auf Radio geschaltet und diese besagten Punkte ( die ich auch mit klein Lautsprecher berührt hatte, allerdings nur den einen pin vom Transistor mit dem Finger berührt, es kam die Musik des AUX Einganges. Kontakt losgelassen Musik wieder weg. Ganze Spiel nen paar mal wiederholt.

Dann Musik über DVD laufen lassen.

Dann auf AUX geschaltet und plözlich funktionierte das ganze wieder.

Also Gerät nen paar mal ausgeschaltet, Funktionen durchgeschaltet, AUX funktioniert immer noch.

Ich habe aber keine Ahnung wo der Fehler gewesen sein soll, denn ich habe ja eigentlich nichts neues ausgetauscht.


Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 77 Beiträge im Durchschnitt pro Tag       heute wurden bisher 19 Beiträge verfasst
© x sparkkelsputz        Besucher : 131027647   Heute : 12102    Gestern : 29019    Online : 565        26.2.2017    13:11
51 Besucher in den letzten 60 Sekunden        alle 1.18 Sekunden ein neuer Besucher
xcvb ycvb
0.110122919083