Onkyo Receiver Tuner Verstärker Radio  AV-Receiver

Ersatzteile und Reparaturtipps zum Fehler: schaltet nicht ein

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


      


Autor
Receiver Onkyo AV-Receiver --- schaltet nicht ein
Suche nach Receiver Onkyo schaltet nicht ein

    










BID = 831280

z1100st

Gerade angekommen


Beiträge: 3
Wohnort: Bremen
 

  


Geräteart : Receiver
Defekt : schaltet nicht ein
Hersteller : Onkyo
Gerätetyp : AV-Receiver
Chassis : TX-SR 606
Messgeräte : Multimeter
______________________

Hi,
seit vorgestern läßt sich der 4 Jahre alte Verstärker nicht mehr einschalten. Zuerst schaltete er nach ca. 1/2 Stunde ab und ließ sich erst nach ca. 6 Stunden Netztrennung wieder einschalten. Dann lief er wieder für ca. 1/2 Stunde.
Jetzt tut sich gar nichts mehr, weder Standby-LED noch Display geht.

Also aufgeschraubt und nachgesehd. Feinsicherung ist in Ordnung, Strom ist da.

Auf der Netzplatine ist ein kleiner Standby-Trafo (NPT-1520GQ) der ein Relais schaltet welches den Haupttrafo mit Strom versorgt. Auf der einen Seite dieses kleinenTrafo liegen 220V an, auf der anderen Seite messe ich nichts. Mache ich da eine Wiederstandsmessung habe ich auf der 220V Seite keinen Durchgang, auf der anderen Seite 11 Ohm.

Ich nehme an, dass er kaputt ist und möchte ihn ersetzen.
Wo bekomme ich Ersatz? Kann ich ev. Alternativen beim Elektrohandel kaufen?

Danke und Gruß Markus

Erklärung von Abkürzungen

BID = 831287

Bubu83

Schreibmaschine



Beiträge: 2289
Wohnort: Allgäu

Riecht der Trafo verbrannt?
Schau doch mal, ob der Kupferlackdraht direkt an den Beinchen ab ist, das kommt bei so kleinen Trafos relativ häufig vor. Das kannst du natürlich nur schauen, wenn er nicht vergossen ist.
Steht noch irgendwo was von einer Ausgangsspannung drauf? Evtl. wärs schon hilfreich zu wissen, welche Spulenspannung auf dem Relais draufsteht.
Ist der Trafo auf einer Platine aufgelötet?

Vielleicht kannst du generell mal ein Foto von dem Ding hochladen.


Viele Grüße
Bubu

 

  

Erklärung von Abkürzungen






BID = 831291

z1100st

Gerade angekommen


Beiträge: 3
Wohnort: Bremen

Ein geringer Brandgeruch ist feststellbar.
An der Eingangsseite ist ein Platikteil so angebracht, daß man die Drähte kaum sehen kann. Soweit ich sehen kann sind die Kupferdrähte noch an den Pins befestigt.
Irgendwelche Spannungen stehen nicht auf dem Trafo.
Auf dem Relais steht 9V.



Erklärung von Abkürzungen

BID = 831332

Bubu83

Schreibmaschine



Beiträge: 2289
Wohnort: Allgäu

Interessant wäre, warum der Trafo verreckt ist. Evtl. irgendo ein Kurzschluss??
Schick doch einfach mal ne Email an Onkyo. Ich hab da durchweg sehr gute Erfahrungen gemacht, wenn ich die Hersteller direkt angeschrieben habe. Oftmals sind die Ersatzteile auch gar nicht allzuteuer.
auf www.elektrotanya.com kannst du dir sogar den Schaltplan runterladen. Dürfte demnach ein 12V-Trafo sein.

Viele Grüße
Bubu

Erklärung von Abkürzungen

BID = 831376

z1100st

Gerade angekommen


Beiträge: 3
Wohnort: Bremen

Ich hatte Onkyo schon angeschrieben. Die waren sehr schnell, leider verwiesen sie nach einer Diagnoseanleitung dann gleich auf eine Fachwerkstatt. In den Foren hatte ich dann gelesen, daß die Kosten recht beachtlich sind (ca. 180 Eur).

Habe also einen kleinen 12V Printtrafo für 5,78 gekauft, den defekten ausgelötet und den neuen eingesetzt. Nun läuft der Receiver seit 3 Stunden. Der Trafo wird etwas über Handwarm.

Werde das 'mal weiter beobachten.
Bis dahin erst einmal ein dickes Danke Schön.
Markus

Erklärung von Abkürzungen

BID = 993939

xpression

Gerade angekommen


Beiträge: 1
Wohnort: Modautal

Hallo Markus,

welchen Trafo hast du denn genau verwendet?

Viele Grüße

Roger

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 49 Beiträge im Durchschnitt pro Tag       heute wurden bisher 10 Beiträge verfasst
© x sparkkelsputz        Besucher : 134711710   Heute : 11093    Gestern : 25418    Online : 458        28.7.2017    14:50
22 Besucher in den letzten 60 Sekunden        alle 2.73 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.65846920013