Quadral Lautsprecher Speaker  SAM40A

Ersatzteile und Reparaturtipps zum Fehler: Brummen/Rauschen

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


      


Autor
Lautsprecher Quadral SAM40A --- Brummen/Rauschen
Suche nach Lautsprecher Quadral

    

BID = 977124

St_W

Neu hier



Beiträge: 49
Wohnort: Österreich
 

  


Geräteart : Lautsprecher
Defekt : Brummen/Rauschen
Hersteller : Quadral
Gerätetyp : SAM40A
Messgeräte : Multimeter
______________________

Hallo,

ich habe hier ein Stereo-Lautsprecherpaar vom Typ Quadral SAM40A das durch konstantes Brummen/Hintergrundrauschen leider unbrauchbar ist.

Fehlerbild:
Das Brummen tritt je nachdem ob bzw. an welches Gerät die Lautsprecher angeschlossen sind (3,5mm Klinke auf Cinch) unterschiedlich stark auf. Während es wenn z.B. an mein Smartphone angeschlossen nur sehr leise ist, ist es hingegen störend laut wenn es es an meinen Laptop angeschlossen ist. Wenn kein Gerät angeschlossen ist, ist das Brummen auch relativ leise - aber doch hörbar. Die Lautstärke des Brummens ist konstant - ändert sich also nicht mit einer Änderung der Lautstärke am Lautsprecher oder am Quellsignal.

Reparaturversuche:
Ich möchte gerne dieses Problem beheben soweit möglich. Da ich zum Gerät keine hilfreichen Informationen im Internet finden konnte habe ich einen Schaltplan des Geräts skizziert (siehe Anhang).
Meine Fehlersuche war jedoch bisher erfolglos. Ich habe bereits diverse Elkos testweise ausgelötet und ersetzt, habe aber bisher keinen defekten gefunden. Weiters habe ich bereits in einem anderen Forum um Tipps gefragt, bisher aber noch nicht den richtigen Tipp bekommen.

Vielleicht kann mir jemand (evt. anhand des Schaltplans) einen Tipp geben was mögliche Fehlerursachen sein konnten und wo ich am Besten suchen sollte. Vielleicht fallen beim Betrachten des Schaltplans auch konzeptuelle Schwächen im Schaltungsdesign auf und ihr könnt Tipps geben wie man diese lösen könnte?

Ich habe keine dedizierte Elektrotechnik-Ausbildung (nur Grundlagen im Zuge anderer technischer Ausbildungen), habe aber bereits ein kleines bisschen Erfahrung durch Reparaturen diverser andererer Elektrogeräte. Deshalb wäre ich für entsprechend ausgerichtete Erklärungen dankbar

Ich freue mich auf Eure Antworten und bin für jegliche Hilfe sehr dankbar.

fg,
St_W



Erklärung von Abkürzungen










BID = 977131

Mr.Ed

Moderator



Beiträge: 29910
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Das sind genaugenommen 2 Fehler.
Das dauerhafte Brummen kommt vermutlich von einem Siebelko mit Kapazitätsverlust, C1 in deinem Schaltbild. D1 und D2 sind übrigens keine Z-Dioden. Möglicherweise ist das sogar normal.
Auch wenn Quadral draufsteht, letztendlich sind das billige PC-Tröten. Mit Hifi haben die nichts zu tun.

Das brummen beim Notebook kommt aufgrund einer Brummschleife, da das Gerät eine Verbindung zum Schutzleiter hat. Vermutlich verschwindet das, wenn das Notebook im Akkubetrieb läuft und auch sonst keine Kabelverbindung zur Außenwelt (Netzwerk, Antenne) hat.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

 

  

Erklärung von Abkürzungen






BID = 977141

St_W

Neu hier



Beiträge: 49
Wohnort: Österreich

Danke für die Antwort. Mir ist klar dass die Lautsprecher nichts besonderes sind und sich eine Reparatur eigentlich in keinerlei Hinsicht auszahlt. Mir geht es hier hauptsächlich darum etwas zu lernen und ein bisschen Erfahrung im Bereich der Elektrotechnik zu sammeln.

Zum Kondensator C1: Den hatte ich auch schon in Verdacht und einfach probeweise ersetzt. Testweise habe ich auch einen weiteren Elko parallel geschaltet (soweit ich weiß addieren sich da die Kapazitäten). Beides hatte keine merkbaren Auswirkungen.

Zu den Dioden D1 und D2: Ich hab interessehalber eine der zwei Dioden ausgelötet, um abzulesen können um was für einen Typ es sich handelt. die Aufschrift lautet (soweit ich das richtig lesen kann):
1N4002
THE
Also in der Tat scheinbar keine Z-Diode. Ehrlicherweise hab ich jetzt erst einmal er-Google-t was der Unterschied zwischen einer Zener und einer "normalen" Diode ist. Was mich interessiert: wieso wusstest du dass dort keine Z-Dioden verbaut sind?


Bzgl. Brummschleife: Hier muss ich mich für das trügerische Schaltbild entschuldigen - die Lautsprecher verwenden in Wirklichkeit keinen Kaltgerätestecker sondern haben einen ganz normalen Stromanschlusse ohne eigenen Masse Anschluss (Eurostecker). Ich hab nur nichts passenderes in Eagle gefunden, mit dem ich den Schaltplan gezeichnet hab und schon seit Ewigkeiten nicht mehr in Berührung gekommen bin. Das gilt übrigens auch für den Trafo bzw. weiß ich generell nicht welche Arten es da gibt, wie ich diese bei einem vorliegenden Gerät bestimmen kann und welches Schaltsymbol genau das richtige wäre. Der Trafo hat drei Ausgangsleitungen auf der Sekundärseite in den Farben Blau-Schwarz-Blau. Zwischen den Blauen hab ich eine Wechselspannung von 20V gemessen, zwischen einem Blauen und dem Schwarzen jeweils 10V. Nach dem Gleichrichten und Glätten hab ich etwas mehr als 13VDC gemessen. Wenn mich jemand mit Hintergrundinfos und Erläuterungen erhellen kann wäre das fein
Ist das mit der Brummschleife jetzt dann trotzdem noch ein mögliches Problem, auch wenn die Lautsprecher keinen eigenen Masseanschluss haben?

Abschließend nochmal vielen Dank für die Antwort und ich möchte gleich wieder um weitere Infos und Tipps zur Behebung des Problems oder ganz allgemein zu der Schaltung, etc. bitten.

Erklärung von Abkürzungen

BID = 977164

Ontario

Neu hier



Beiträge: 48
Wohnort: 18442steinhagen

Hast Du die beiden Gleichrichterdioden auch auf Funktion überprüft?

_________________
Nix ist besser als garnix!

Erklärung von Abkürzungen

BID = 977170

Goetz

Schreibmaschine

Beiträge: 1274
Wohnort: Dresden
Zur Homepage von Goetz

mal C2 überprüfen/ tauschen, der siebt auch.....

Erklärung von Abkürzungen

BID = 977182

Maou-Sama

Schriftsteller



Beiträge: 582

Und C9 an Pin 3, Ripple Filter, der LS Endstufe...
Davon ab; prüfe mal ob C9 mit falscher Polarität eingezeichnet ist..

Außerdem könnte ein 100nF Kerko dicht am IC zwischen Pins 9 und 10 (Im Schaltbild sind Pins 10 und 11 vertauscht) nicht schaden, um wildes Schwingen der Endstufe zu verhindern...
Und noch einer parallel zu C2 wäre sicher auch nicht verkehrt.


Zitat :
Die Lautstärke des Brummens ist konstant - ändert sich also nicht mit einer Änderung der Lautstärke am Lautsprecher oder am Quellsignal.
Spräche dafür, dass der Brumm entweder im LM4558 entsteht (z.B. C2),- oder aber in der Endstufe selbst (z.B. C9).
Im ersten Fall müsste aber Ruhe sein, wenn du C8 und C10 ablötest.

Zeig aber mal bitte den Aufbau der Schaltung; also Bestückungsseite und Lötseite und das geöffnete Gerät selbst.


Zitat :
Zwischen den Blauen hab ich eine Wechselspannung von 20V gemessen, zwischen einem Blauen und dem Schwarzen jeweils 10V. Nach dem Gleichrichten und Glätten hab ich etwas mehr als 13VDC gemessen. Wenn mich jemand mit Hintergrundinfos und Erläuterungen erhellen kann wäre das fein
1. Zweiweggleichrichtung http://elektroniktutor.oszkim.de/analogtechnik/m2_glr.html
2. bei deinem Messgerät erfolgt die Wechselspannungs/stromanzeige i.d.R. als Effektivspannung/strom. Die Spitzenwerte sind um das 1,41 fache (Wurzel 2) höher; 10VAC => 14,1Vpeak
3. An den Dioden treten verluste von 0,6-1V je nach Type und Stromabnahme auf. 14.1Vpeak => ca 13Vpeak
4. Der Kondensator lädt sich auf den Spitzenwert auf (13Vpeak =>13VDC).
Während der Ladepausen , also dann, wenn die Momentanspannung am Trafoausgang abzüglich Diodenverlust kleiner der Elkospannung ist, entlädt sich der Kondensator in die Schaltung.
Bei kleiner Last und großem Elko ist dabei der Spannungseinbruch am Elko aber nur gering, sodass die Spannung am Kondensator "auf den Spitzen der Wechselspannung reitet" und kaum "ins Tal abfällt".
Extremes Reiten auf den Spitzen führt dazu, dass entladene Energie nur in einem sehr kleinen Zeitfenster ganz nahe der Spitze durch einen Ladestrom nachgeladen werden kann.
Das Phänomen kennt man unter "kleiner Stromflusswinkel",- der durch hohe Spitzenladeströmen im Trafo/Gleichrichter gekennzeichnet ist, die nicht nur den Bauteilen schaden, sondern auch Quelle von Brummstörungen sein können...
Darum macht man Siebelkos auch nicht nach dem Motto "viel hilft viel" so groß wie möglich, sondern nur so groß wie nötig.


Erklärung von Abkürzungen

BID = 977190

Maou-Sama

Schriftsteller



Beiträge: 582

NACHTRAG:

Leider zu spät gesehen, dass es wohl wieder mal ein Crossposting ist.
http://forum.iwenzo.de/quadral-laut......html
Damit bin ich raus.

Erklärung von Abkürzungen

BID = 977199

Goetz

Schreibmaschine

Beiträge: 1274
Wohnort: Dresden
Zur Homepage von Goetz

... hat er doch im Eröffnungsbeitrag geschrieben:
Zitat :
Weiters habe ich bereits in einem anderen Forum um Tipps gefragt, bisher aber noch nicht den richtigen Tipp bekommen.

nur keinen Link angegeben ....

Erklärung von Abkürzungen

BID = 977213

St_W

Neu hier



Beiträge: 49
Wohnort: Österreich

Zuerst einmal vielen Dank für die vielen und zum Teil sehr ausführlichen Antworten!

@Ontario: Die Dioden hätte ich eigentlich geprüft, aber ich werd mir das nochmal anschaun um sicherzugehen.

@Goetz: C2 habe ich mit einem weiteren Elko parallel geschalten, aber ersetzt habe ich ihn noch nicht und werde das probieren. Meine bisherige Annahme größere Kapazität = mehr Glättung = höhere Spannungsstabilität = besser ist ja wie Maou-Sama erklärt offensichtlich nicht richtig.

@Maou-Sama: Einen Brückengleichrichter kannte ich bereits, diese Art zum Gleichrichten allerdings noch nicht. Ich hab mir schon ein paar Theorien zusammengedacht wie das funktioniert, aber die Website und Erklärungen haben mir das Ganze nun verständlich gemacht - herzlichen Dank! Von Siebelkos hatte ich tatsächlich die Annahme je größer desto besser, danke für die Klarstellung. Die Pin-Nummern sowie die Platzierung des Elkos im Schaltplan werde ich überprüfen - leicht möglich dass sich da ein paar kleine Fehler eingeschlichen haben.



Zitat :

Leider zu spät gesehen, dass es wohl wieder mal ein Crossposting ist.
http://forum.iwenzo.de/quadral-laut......html
Damit bin ich raus.

Ich verstehe das Problem ehrlich gesagt nicht - darf man nicht mehrere Leute um ihren Rat zu demselben Problem fragen? Hab mir den Wikipedia Artikel zu "Crossposting" soeben durchgelesen. Im Unterschied zur dortigen Beschreibung habe ich die Fragen nicht gleichzeitig verfasst, sondern erst als ich keine zufriedenstellende Antwort erhalten habe woanders um Rat gefragt. Weiters habe ich das hier erwähnt und die Frage aus den Folgen der vorherigen Kommunikation angepasst und erweitert. Zuletzt ist die gleichzeitige Kommunikation de facto nicht vorhanden, weil ich eben im anderen Forum keine weiteren Antworten erhalten habe.

Schade, Maou-Sama, dass du dich nicht mehr am Thread beteiligen willst, denn genau solche Antworten wie die deine finde ich am Besten - wo man was lernen kann.

Bevor als nächstes sich noch jemand darüber beschwert, dass ich bereits vor einigen Jahren einen Blick in dieselben Lautsprecher gemacht habe - allerdings mit noch viel weniger Ahnung und ohne Resultat - , sei das an dieser Stelle auch noch erwähnt. Nun ist mir das Gerät wieder untergekommen und habe eben diesen Schaltplan gezeichnet. Die Zeit die ich da bereits investiert habe steht natürlich ein keiner Relation zum Wert (= praktisch Null) des Geräts. Ich mache das aus reinem Interesse, um Erfahrungen zu sammeln und um in diesem Bereich etwas dazuzulernen; wenn ich das Problem lösen kann wär das schön, wenn nicht ist das aber auch kein Problem und ich habe immer noch Erfahrungen gewonnen.

Trotz oder geraude wegen dieser Umstände hoffe ich weiter auf interessante und hilfreiche Beiträge von Euch. Ich muss allerdings jetzt erst einmal alle genannten Vorschläge ausprobieren, was aufgrund der Feiertage vermutlich etwas dauern kann. In diesem Sinne: Frohe Weihnachten! (und hoffentlich war das ganze nicht zuweit weg vom Thema).


Erklärung von Abkürzungen

BID = 977250

Ontario

Neu hier



Beiträge: 48
Wohnort: 18442steinhagen

Ja nu. Mach doch mal Fotos. Womit misst Du? Hast Du ein Oszilloskop? Gab es das Brummen schon immer?

_________________
Nix ist besser als garnix!

Erklärung von Abkürzungen

BID = 977259

Mr.Ed

Moderator



Beiträge: 29910
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed


Offtopic :
Wenn man schon Crosspostet, dann verlinkt man die zumindestens, damit sich nicht zig Leute die gleichen Gedanken machen.
So wichtig sind die PC-Tröten ja nun wirklich nicht! Es gibt Foren, da werden Crosspostings kommentarlos gelöscht und der Crossposter gleich mit!
Und etwas Geduld sollte man auch mitbringen, nach einem Tag Crossposten, ist etwas früh, zumal ja Antworten kamen.
Mit Crosspostings macht man sich in Foren nunmal extrem beliebt. Das führt dann schonmal zu weniger Antworten, und damit genau zum Gegenteil von dem was damit bezweckt werden sollte.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 978142

St_W

Neu hier



Beiträge: 49
Wohnort: Österreich

Nach den ganzen Feiertagen hab ich mich nun wieder meinem Lautsprechern gewidmet.

Wie von "Maou-Sama" bereits vermutet haben sich im Schaltplan im Anfangspost ein paar Fehler eingeschlichen, die ich nach einem Blick auf das Board bestätigen kann:
- Pin 10 (VCC) und 11 (BOOT1) sind vertauscht
- Elko C9 ist falsch gepolt eingezeichnet

Zuerst die Fotos:
(Da im hier im Forum vor unnötigen Uploads gewarnt wird, hab ichs bei einem externen Hoster hochgeladen)
http://imgur.com/a/B9CE6
Bei den letzten beiden Fotos hab ich die Bauelemente eingezeichnet; sie sind teilweise gespiegelt.
Noch ein Hinweis zu den Fotos: C2 war da gerade ausgelötet und der Ersatz noch nicht drin.


Mit euren Tipps gerüstet, hab ich noch ein wenig herumprobiert.

Das Brummen tritt hauptsächlich auf, wenn die Audioquelle am Stromnetz hängt - also z.B. wenn mein Laptop im Akkubetrieb ist, dann ist das Brummen minimal. Wenn er hingegen am Netz hängt, dann ist das Brummen deutlich hörbar.
Im Leerlauf ist das Brummen minimal.

Wenn man den Audioeingang mit dem Finger berührt ist brummt der jeweiligen Lautsprecher laut; das störende Brummen tritt aber auf beiden Lautsprechern in etwa gleich auf.


Die beiden Gleichrichterdioden hab ich nochmal geprüft und sind meines Erachtens OK.

C2 habe ich testweise ersetzt, hat das Brummen aber nicht beeinflusst. Irrtümlicherweise hab ich auch einen kleineren Elko als C2 probiert, wobei das Brummen deutlich mehr wurde. Mit der ursprünglichen Kapazität (47µF) ist es wieder wie vorher. Also C2 scheint nicht die Ursache zu sein.

Wie vorgeschlagen hab ich auch C8 und C10 testweise ausgelötet. Das Brummen war dann nur mehr minimalst und fast nicht mehr hörbar.

Wenn man C7 mit dem Finger berührt (die Metallkappe) wird ein (zusätzliches?) Brummen immer lauter und lauter (falls das irgendeine Relevanz haben sollte).


Ein Oszilloskop habe ich leider nicht.

Ob das Brummen schon immer da war kann ich nicht sagen, da die Lautsprecher schon älter sind und lange nicht mehr im Einsatz waren.

[ Diese Nachricht wurde geändert von: St_W am  3 Jan 2016 18:19 ]

Erklärung von Abkürzungen

BID = 978511

Ontario

Neu hier



Beiträge: 48
Wohnort: 18442steinhagen

Hallo! Schöner Fehlstart, dieser Fred was?

Mir fällt noch ein, daß in dem ganzen Kabelkram eine Masseschleife
sein könnte. Gnd sollte doch stets sternförmig am großen Ladeelko
zusammenlaufen. Auf der Platine tut es das ja, aber dann? Insgesamt
gibt es viel zu viele Möglichkeiten für Brummeinstreuungen in der Box.
(Schlechte Schirmung am Trafo, ungünstige/zu lange Leitungsführung,
überhaupt: schlechtes Design; Billigteile)
Da ist wohl nicht viel mit erträglichem Aufwand zu retten.
Die Koppel-C's lass bloß drin. Nicht kurzschließen!
Fotos immer im Forum hochladen! So können sie nicht plötzlich
"verschwinden", und irgendwann später stößt jemand beim Lesen
auf einen toten Link.

Vielleicht hilft sonst noch jemand?
Ansonsten ein gesundes Neues




_________________
Nix ist besser als garnix!

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 60 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 133949226   Heute : 258    Gestern : 25273    Online : 91        27.6.2017    0:33
7 Besucher in den letzten 60 Sekunden        alle 8.57 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.712813854218