Grundig Kassettenrecorder Tonband Cassettendeck  C 201 - FM

Ersatzteile und Reparaturtipps zum Fehler: Motor stört Wiedergabe

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


      


Autor
Kassettenrecorder Grundig C 201 - FM --- Motor stört Wiedergabe
Suche nach Grundig 201

    

BID = 823326

Goetz

Schreibmaschine

Beiträge: 1274
Wohnort: Dresden
Zur Homepage von Goetz
 

  


Geräteart : Cassettendeck
Defekt : Motor stört Wiedergabe
Hersteller : Grundig
Gerätetyp : C 201 - FM
Messgeräte : Multimeter, Oszilloskop
______________________

Ich habe mir seit langer Zeit mal wieder ein Bastelobjekt "besorgt".
Nach erster Inaugenscheinnahme habe ich das Gerät erstmal zerlegt, Alles gereinigt, einen gerissenen Gummiring auf einer Reibrolle provisorisch durch einen Nullring ersetzt und nun kann ich zwar prima Radio hören (scheint sogar ziemlich empfindlich zu sein, gegenüber heutigen Geräten), aber Kasetten kann ich nicht abspielen.
Da habe ich nur ein sehr starkes Störgeräusch vom Motor.
Bei meiner Fehlersuche habe ich folgendes herausgefunden:

- wenn der Motor aus einer anderen Spannungsquelle versorgt wird, sind die Störungen geringer, man hört auch die Aufnahme durch, aber der Störpegel ist immer noch viel zu stark.

- wenn ich den Tonkopf ablöte (Verstärkereingang offen) ist Ruhe

- wenn ich den Tonkopf kurzschließe ist Ruhe

- wenn ich einen anderen Motor anschließe, streut der abhängig von seiner Position mehr oder weniger ein

Der Verstärker ist also empfindlich genug !!!

Die Spannungen an den ersten Verstärkerstufen habe ich nachgemessen: ähnliche Werte wie im Schaltplan....

Ich weiß mir einfach keinen Rat mehr, obwohl ich in meiner Jugend viel mit NF-Technik gebastelt habe. Es kann ja eigentlich nichts Großes sein, wie gesagt, der Verstärker arbeitet eigentlich normal, nur, irgendwo streut der Motor ein, nur wo, und wie kann man das eingrenzen ????

Meingott, soviel is' doch garnich dazu, und einmal kurz hat es auch funktioniert, zwar mit Verzerrungen, aber nicht mal diesen Zustand bekomme ich wieder hin

ich glaub' ich brauche erstmal etwas Abstand, werde also das Gehäuse und die Bedienelemente auf Vordermann bringen, und solange mit dem Chassis Radio hören

Erklärung von Abkürzungen










BID = 823465

elmo_cgn

Schriftsteller



Beiträge: 502
Wohnort: Köln

Hallo Goetz,

wahrscheinlich irgendwo die Masseleitung vom Chasis zum Laufwerk gebrochen, evtl. in der Leitung vom Chasis zum Tonkopf.

Gruß,
Elmar

 

  

Erklärung von Abkürzungen






BID = 823564

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
- wenn ich den Tonkopf ablöte (Verstärkereingang offen) ist Ruhe

- wenn ich den Tonkopf kurzschließe ist Ruhe
Also handelt es sich wohl um eine magnetische Einstreung des Motors in den Tonkopf.

Hat das Gerät eine Kompensationsspule und ist diese evtl falschrum angeschlossen oder abgebrochen und hat dadurch ihre Lage verändert?

Ansonsten kommen natürlich auch taube Elkos in Frage, welche die vom Motor ausgehenden Störungen ausbügeln sollen bzw. die Versorgung der Eingangsstufe überhaupt entkoppeln.

Erklärung von Abkürzungen

BID = 823660

Goetz

Schreibmaschine

Beiträge: 1274
Wohnort: Dresden
Zur Homepage von Goetz

Danke für die Anregungen.

Masse habe ich schon mit Prüfstrippen "nachempfunden", hat wenig bis garnix gebracht, Kompensationsspule ist keine vorhanden, und Elkos werde ich nochmal überprüfen.

Allerdings komme ich vor Ostern nicht mehr zum Basteln, und dann bin ich auch erstmal 'n paar Tage nicht da

Ich melde mich, wenn's neue Erkenntnisse gibt

Erklärung von Abkürzungen

BID = 825696

Goetz

Schreibmaschine

Beiträge: 1274
Wohnort: Dresden
Zur Homepage von Goetz

So, Ostern ist vorüber, der Urlaub auch, und hier kommt die versprochene Auflösung:

nachdem ich heute nochmal Einiges ausprobieren wollte, hat es auf einmal funktioniert! Schuld war eine kalte Lötstelle !!!!
keine Ahnung, warum die mir nicht früher aufgefallen ist .....

[ Diese Nachricht wurde geändert von: Goetz am 16 Apr 2012 21:38 ]

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 60 Beiträge im Durchschnitt pro Tag       heute wurden bisher 13 Beiträge verfasst
© x sparkkelsputz        Besucher : 133863236   Heute : 7096    Gestern : 20822    Online : 463        23.6.2017    12:29
20 Besucher in den letzten 60 Sekunden        alle 3.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.52002620697