Pioneer HiFi Verstärker Audio Anlage  Stereo Amplifier A-204R

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
HiFi Verstärker Pioneer Stereo Amplifier A-204R

    









BID = 522255

Fallen Wolf

Gesprächig



Beiträge: 118
Wohnort: Nordhessen =)
 

  


Geräteart : Verstärker
Hersteller : Pioneer
Gerätetyp : Stereo Amplifier A-204R
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo Elektronikforum-Crew!

Habe hier einen defekten Pioneer Stereo Amplifier A-204R stehen, bei dem der rechte Kanal 'ne Macke hat. Im Normalbetrieb lässt sich der rechte Kanal nicht über den Lautstärkeregler regeln, es kommt immer nur sehr leise Musik raus (egal, ob man den Lautstärkeregler bis auf Anschlag aufdreht oder auf Null regelt).

Hier mal die Symptome (pro Kanal beschrieben):

Rechter Kanal:
-nahezu Totalausfall, geht nur sehr sehr sehr leise, lässt sich im normalen Modus nicht mit Lautstärkeregler regeln
-Bei Loudness: Rechter Kanal auf voller Lautstärke, lässt sich nicht per Lautstärkeregler regeln
-Wenn man Treble-Regler bis auf Anschlag stellt oder bei aktiviertem Loudness den "DIRECT"-Schalter aktiviert => andauerndes Klackern der Relais (auch nicht immer, nur wenn Musik etwas lauter bzw. Musik mit viel Höhen)
-Außer bei Loudness Bass-Regler "außer Funktion", Treble-Regler 'funktioniert' immer
- Wenn Loudness und Direct aktiv und Treble auf "ganz nach links" gestellt ist, meist kein Klackern der Relais.
-wenn Loudness aktiv, lässt sich der rechte Kanal auch mit Balance regeln

Linker Kanal:
-funktioniert nahezu problemlos
-evtl etwas zu wenig Bass
-wenn zu viel Höhen => Klackern der Relais.

Habe mir das gute Stück mal von innen angeschaut, kann aber auf den ersten Blick nichts defektes erkennen (was wohl auch mit daran liegt, dass das Teil auch eher etwas servicefeindlich aufgebaut ist...).

Woran könnte das eventuell liegen? Was soll ich mal alles durchmessen?

Als Messgeräte hab ich wie immer mein Multimeter zur Verfügung. Falls ich ein Oszi benötigen sollte, könnte ich mir eventuell 'nen altes Oszi irgendwoher organisieren (habe aber leider noch keine Erfahrung mit dem Umgang eines Oszis).

Schonmal Danke für alle Antworten und noch nen schönen Abend

Grüße
Jan

_________________
http://www.happyhardcore.com/
http://di.fm/mp3/hardcore.pls
TUNE IN NOW! =D

Erklärung von Abkürzungen




BID = 599277

Fallen Wolf

Gesprächig



Beiträge: 118
Wohnort: Nordhessen =)

Moin,

habe nach meinem Umzug das alte Teil doch nicht entsorgt sondern nochmal mitgeschleppt - war mir zu schade für

Hab mir jetzt mal etwas Zeit für das gute Stück genommen, allerdings habe ich beim Auseinanderbauen grad ein kleines Problemchen...ich bekomm irgendwie die Kabel nicht ab (jedenfalls nicht ohne die zu zerschnipseln - was ich aber gern vermeiden würde, da ich das alles ja reparieren und nicht komplett unbrauchbar machen will...).
Habe schon die "Lasche" etwas hochgezogen bis zum Anschlag, allerdings bekomm ich die Flachbandkabel da einfach nicht rausgezogen....
Hier mal ein Foto: Bild eingefügt

Wäre desweiteren über jede Hilfe dankbar

Die Mosfets haben jedenfalls schonmal keinen Kurzschluss - soviel habe ich schon sinnvoll gemessen


Grüße und schonmal Danke für alle Antworten
Jan

_________________
http://www.happyhardcore.com/
http://di.fm/mp3/hardcore.pls
TUNE IN NOW! =D

 

  

Erklärung von Abkürzungen





BID = 599278

rasender roland

Schreibmaschine



Beiträge: 1130
Wohnort: Liessow b SN

Moin

Kann es vielleicht sein das bei dem Verbinder oben mittig der
"Sicherungshebel" in Richtung Leitung gedrückt werden muss.

_________________
mfg
Rasender Roland

Erklärung von Abkürzungen

BID = 599460

Fallen Wolf

Gesprächig



Beiträge: 118
Wohnort: Nordhessen =)


Zitat :
rasender roland hat am  1 Apr 2009 06:29 geschrieben :

Moin

Kann es vielleicht sein das bei dem Verbinder oben mittig der
"Sicherungshebel" in Richtung Leitung gedrückt werden muss.


Danke für deine Antwort
Habe diese Verbinder grad nochmal ganz genau unter Zuhilfenahme einer Taschenlampe begutachtet und ein "P U S H" gelesen ....gesagt getan und dabei am Kabel gezogen und flupp war es draußen

Nun gehts ans Durchmessen, obwohl ich eigentlich gar keine Ahnung habe wo ich anfangen soll damit....
Hätte auch noch einen weiteren Verstärker welcher fast den selben Defekt zeigt (haut bei Aktivierung des Loudness-Modus auch voll durch und ignoriert einfach die Lautstärkeregelung).

Für weitere Tipps bin ich sehr dankbar

Grüße
Jan

_________________
http://www.happyhardcore.com/
http://di.fm/mp3/hardcore.pls
TUNE IN NOW! =D

Erklärung von Abkürzungen

BID = 599777

timmi10

Gerade angekommen


Beiträge: 1
Wohnort: Grabow bei Burg

Hallo du solltest mal die Transistoren der Vor und Endstufe Durchmessen ,ebendso die Sicherungswiderstände .
Gruß Timmi10

Erklärung von Abkürzungen

BID = 600092

Fallen Wolf

Gesprächig



Beiträge: 118
Wohnort: Nordhessen =)

Danke für die Antwort.
Die vier Mosfets der Endstufe sind noch okay (habe jedenfalls keinen Kurzschluss), jedoch habe ich leider keinen Schaltplan von dem guten Stück

Habe auch mal hier und da versucht was zu messen und die Messergebnisse zu interpretieren, aber irgendwie habe ich dabei keinen Fehler finden können...also die Transistoren haben nirgends 'nen Kurzen (also nirgendswo niederohmigen Durchgang).
Die Dioden durchmessen ist In-Cirquit immer etwas doof, da man größtenteils falsche Ergebnisse erhält und bei den Widerständen müsste ich mir bei jedem Widerstand jeweils immer von den Farbringen auf den tatsächlichen Wert "umrechnen"...

Wie verhält sich eigentlich der Diodentester im Multimeter (habe ein PeakTech 3340 DMM) wenn zur gemessenen Diode parallel noch irgendein Widerstand liegt? Messe ich dann immer den selben Wert egal von welcher Richtung ich messe? Bei einer Diode ist mir nämlich aufgefallen, dass mir mein Multimeter immer 0,026V im Diodentestmodus liefert - egal ob ich "plus und minus vertausche" oder nicht. Sorry für die etwas noobige Frage ^^

Hat irgendjemand eventuell den passenden Schaltplan zur Verfügung? Würde mich sehr freuen
Dann könnte ich nämlich mal versuchen mit Hilfe des Schaltplans / Service-Manuals den Fehler zu finden.

Hier auch noch zwei Bilder der Platine "Power Amp Assy" (da wo die vier Mosfets am großen Kühlkörper montiert sind): Bild 1 Bild 2
Oder könnte der Fehler auch wo anders liegen?

Weiterhin schonmal Danke für eure Bemühungen!

Grüße
Jan

_________________
http://www.happyhardcore.com/
http://di.fm/mp3/hardcore.pls
TUNE IN NOW! =D

Erklärung von Abkürzungen

BID = 600096

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Wie verhält sich eigentlich der Diodentester im Multimeter (habe ein PeakTech 3340 DMM) wenn zur gemessenen Diode parallel noch irgendein Widerstand liegt? Messe ich dann immer den selben Wert egal von welcher Richtung ich messe? Bei einer Diode ist mir nämlich aufgefallen, dass mir mein Multimeter immer 0,026V im Diodentestmodus liefert - egal ob ich "plus und minus vertausche" oder nicht
Das kann möglich sein.
An den Emittern von Endstufentransistoren findet man oft Emitterwiderstände, typischerweise weniger als 1 Ohm, die der Ruhestromstabilisierung dienen. Diese Widerstände sind meist mit einer kräftigen Diode überbrückt, damit bei Vollaussteuerung der Spannungsabfall am Widerstand nicht zu gross wird.
Die Diodentestfunktion des DMM arbeitet meist mit etwa 1mA, sodass man damit dann nur den niederohmigenn Widerstand sieht.

Es ist ziemlich zeitraubend und nicht besonders erfogversprechend alle Bauteile des Verstärkers auf diese Weise durchzuprüfen.
Besser du besorgst dir den Schaltplan (Lange?) und gehst systematisch vor.
Da ein Stereoverstärker ja ziemlich symmetrisch aufgebaut ist, hast du ja immer die Möglichkeit die Verhältnisse des defekten Kanals mit dem gesunden zu vergleichen.
Ein Oszilloskop ist dabei hilfreich, aber nicht unbedingt notwendig.
Zweckmäßig ist aber die Verwendung eines leicht selbst zusammengebauten Signalinjektors. Damit kann man ziemlich schnell feststellen in welcher Stufe der Fehler auftaucht und diese dann näher untersuchen.

_________________
Haftungsausschluß:



Bei obigem Beitrag handelt es sich um meine private Meinung.



Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.



Besonders VDE0100; VDE0550/0551; VDE0700; VDE0711; VDE0860 beachten !

Erklärung von Abkürzungen

BID = 600101

unlock

Schriftsteller

Beiträge: 573
Wohnort: Mosbach

Hallo Fallen Wolf,
Die "Mosfet" sind normale Transistoren(je ein PNP und NPN pro Kanal),die kannst du mit dem Diodentester Prüfen,ggf.auslöten.
So wie es aussieht,könnte auch der Emitterwiderstand(2*0,33Ohm) der linken Endstufe auch durchgebrannt sein!?
Einfach mal je von Anschluss 1 und 3 auf 2 messen(je 0,33Ohm)

_________________
One Flash and you're Ash !



[ Diese Nachricht wurde geändert von: unlock am  6 Apr 2009  1:45 ]

Erklärung von Abkürzungen

BID = 601160

Fallen Wolf

Gesprächig



Beiträge: 118
Wohnort: Nordhessen =)

Moin,

danke für eure Antworten

Habe die 0,33OHM-Widerstände beide bei meiner "Ich messe mal wild in der Gegend rum"-Aktion durchgemessen und soweit ich mich erinnern kann waren die in Ordnung gewesen.


Offtopic :
Da am Dienstag für mich ein neues Semester beginnt (ich studiere Elektrotechnik, bin momentan noch im mathelastigen und anstrengenden Grundstudium) und die Reparatur mit meinem momentanen Wissensstand eher einer Nadelsuche im Heuhaufen gleicht (und somit momentan zu zeitaufwendig ist), verschiebe ich das Projekt auf später - wenn ich hoffentlich mehr verstehe, wie ein Verstärker generell aufgebaut ist und mir auch einen Signalinjektor selbst entwerfen kann bzw generell mehr von der Materie verstehe



Viele Grüße
Jan

_________________
http://www.happyhardcore.com/
http://di.fm/mp3/hardcore.pls
TUNE IN NOW! =D

Erklärung von Abkürzungen

BID = 602762

bastitechnik

Gelegenheitsposter



Beiträge: 84
Wohnort: Moormerland

kleiner Tip für die Zukunft. Bei solchen Fehlern würde ich im Bereich des Differenzvertärker und Kopplung an der Endstufe suchen. Gerne werden da mal Widerstände hochohmig oder die Transistoren sind defekt.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 66 Beiträge im Durchschnitt pro Tag       heute wurden bisher 9 Beiträge verfasst
© x sparkkelsputz        Besucher : 132534967   Heute : 9936    Gestern : 30927    Online : 367        24.4.2017    13:14
25 Besucher in den letzten 60 Sekunden        alle 2.40 Sekunden ein neuer Besucher
xcvb ycvb
0.143753051758