Kenwood HiFi Verstärker Audio Anlage  KR-A5020

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
HiFi Verstärker Kenwood KR-A5020

Problem gelöst    











BID = 596213

nigzak

Gerade angekommen


Beiträge: 6
Wohnort: calw
 

  


Geräteart : Verstärker
Hersteller : Kenwood
Gerätetyp : KR-A5020
Chassis : geschlossen
Messgeräte : Multimeter
______________________

Hallo gemeinde

Habe ein Problem mit meinem Kenwood Verstärker (KR-A5020), seit neuestem lässt sich dieser nicht mehr anschalten und damit lässt sich die gesamte kenwood-anlage nicht mehr benutzen.

Beim Einstecken klackt dieser kurz, wenn ich dann auf Einschalten drücke klackert er noch mals verzögert und das wars dann auch, er klackert dann immer und immer wieder so alle 5-10 Sekunden.

Die Sicherungen habe ich alle kontrolliert (3 St.), sind alle i.O.

Ich habe leider keinen Schaltplan des Verstärkers und auch nur ein einfacheres Multimeter und will nicht mehr Kaputt machen als schon sowieso ist.

Das Relais das Klappert ist auf der Platine mit "K1" gekennzeichnet.

Ich habe im Internet schon einen anderen, ähnlichen Beitrag dazu gefunden:
Anschauen
Leider habe ich keinerlei Ahnung von HIFI-Komponenten, kein Oszilloskop und auch keine Ahnung wie und ob man Elkos im Eingebauten zustand messen kann/darf (Bin nur Mechatroniker )

Ich besitze auch keinen Schaltplan der Anlage; ich weis also nicht was kaputt ist, wie ich es eindämmen kann, austauschen dürfte kein Problem sein.

Wenn ihr mit Tipps und Hinweise geben könnt (mit dem Föhn elkos warm machen ???) wäre ich euch sehr verbunden

MFG
Stefan

Erklärung von Abkürzungen




BID = 597225

nigzak

Gerade angekommen


Beiträge: 6
Wohnort: calw

Hallo nochmals Gemeinde;

habe nun ein paar Bilder zur Veranschaulichung geschossen.

Habe verschiedene Stellen mit einem normalen Fön erwärmt, das Ergebnis ist, dass das Relais jetzt nicht 1x klappert sondern ca. 10-15sec andauernd, wobei ich denke, das es dabei nicht vollständig durchschaltet (nach 10-15s ist für eine Weile ruhe bevor es wieder anfängt), lasse ich den Verstärker wieder "abkühlen" wird das klappern wieder seltener. Ich habe bei einem Bild mit rot die stellen markiert (die nicht beschriebenen roten Stellen), an die ich "geföhnt" habe.

(Die blauen "standartelkos" habe ich jetz explizit angeföhnt, nicht die braunen)

Ebenfalls habe ich das Relais K1 markiert, das klappert und nicht durchschaltet.


Bevor ich jetzt alle Elkos neu kaufe und am Ende nichts gewonnen habe, kann ich die Elkos im eingebauten Zustand irgendwie Messen ob diese noch in Ordnung sind (die blauen und die braunen, mit fällt der name von der Ausbildung nicht mehr ein, die wo +/- fest sind (flaschrum = defekt) und die wo es egal ist) ? Kann auch ein anderes Bauteil (siehe Bild mit roter markierung, dort steht auch auf der Platine "Protection"m denke mal dort defekt) defekt sein und wie finde ich heraus welches (Messen, erwärmen, ect)

Ich hoffe das mir jemand einen Tipp geben kann, ansonnsten werde ich wohl einfach alle Elkos tauschen und einfach hoffen, dass das richtige Bauteil dann dabei war.

C66 (laut anderer Seite) ist der blaue (standart-) Elko der ganz unten rechts auf dem folgenden Bild zu sehen ist (rechts neben dem kleinen Transformator)

Bild


MFG
Stefan

 

  

Erklärung von Abkürzungen





BID = 597228

Mr.Ed

Moderator



Beiträge: 29507
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

In dem Beitrag aus dem andere Forum wird doch explizit ein Elko als Ursache angebeben. Erneuer den doch erstmal.

Zitat :
die blauen und die braunen, mit fällt der name von der Ausbildung nicht mehr ein, die wo +/- fest sind (flaschrum = defekt) und die wo es egal ist)

Die Farbe von Elkos hat nicht mit der Bauform zu tun. Die "Elkos" "wo es egal ist" sind entweder bipolare Elkos, die aber hauptsächlich in Frequenzweichen zu finden sind, oder überhaupt keine Elkos sondern normale Kondensatoren.

PS: Bilder bitte auf den Forenserver laden, nicht auf irgendwelche Werbeschleudern.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 597229

nigzak

Gerade angekommen


Beiträge: 6
Wohnort: calw

Danke, schon bestellt und auf dem Weg =)

P.S.: Die Bilder wollte ich auf den Server hier hochladen, leider ist hier eine begrenzung von 300kb, wenn ich das Bild auf 300kb begrenze erkennt man aber nicht mehr allzu viel (Pixelig bis zum gehtnichtmehr)

Ja, das mit den Elkos kommt halt wenn man anstatt im Beruf andauernd am Band steht ^^
Da vergisst man einiges, jetzt ist es mir wieder klar, THX


MFG
Stefan

Erklärung von Abkürzungen

BID = 597234

Mr.Ed

Moderator



Beiträge: 29507
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

???
300kB reichen dicke aus, irgendwas machst du mit deiner Bildbearbeitungssoftware falsch.




_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 598198

nigzak

Gerade angekommen


Beiträge: 6
Wohnort: calw

Hallo,

habe soeben den erwähnten elko ausgetauscht und siehe da - funktioniert wieder 1A !!!

Danke für die Hilfe und noch einen schönen Tag

MFG
Stefan

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 77 Beiträge im Durchschnitt pro Tag       heute wurden bisher 4 Beiträge verfasst
© x sparkkelsputz        Besucher : 131017355   Heute : 1758    Gestern : 29019    Online : 186        26.2.2017    6:34
0 Besucher in den letzten 60 Sekunden        
xcvb ycvb
0.324657917023