JBL HiFi Verstärker Audio Anlage  Subwoofer

Ersatzteile und Reparaturtipps zum Fehler: IRF640 werden Heiss.

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


      


Autor
HiFi Verstärker JBL Subwoofer --- IRF640 werden Heiss.
Suche nach Subwoofer HiFi Verstärker JBL

    










BID = 817937

Mr.Beaker

Gelegenheitsposter



Beiträge: 96
Wohnort: Oldenburg
 

  


Geräteart : Verstärker
Defekt : IRF640 werden Heiss.
Hersteller : JBL
Gerätetyp : Subwoofer
Messgeräte : Multimeter
______________________

Ich habe hier auf meinen Tisch ein Endstufenmodul aus einem Subwoofer liegen der folgendes Problem hat.

Bei einschalten hab ich das Problem das die IRF640 sofort Heiss werden und ich den Wald vor lauter Bäume nicht sehe. Mit anderen Worten: Ich brauche Hilfe bzw. ein Tip wo ich noch suchen kann was ich übersehen habe.

Bisher wurde schon getauscht: Trafo (Windungsschluss), Gleichrichter (Durchgang), Elkos 4700uF/50V ( Aufgebläht),Q18,Q22=IRF640 (Durchgang) D29,D33=ES1D, (Durchgang)



Erklärung von Abkürzungen

BID = 817995

ffeichtinger

Schreibmaschine



Beiträge: 1024
Wohnort: Traunkirchen im Salzkammergut

Hallo

Also nach meiner laienhaften Meinung sieht das nach einer digitalen Endstufe aus.

Wenn die Transistoren hier heiß werden deutet das auf eine falsche Ansteuerung hin. (zu wenig Gate-Spannung oder zu wenig Totzeit).

Am einfachsten wäre es natürlich die Gatespannungen mit dem Oszi anzusehen, da du aber offenbar kein Oszi greifbar hast geht das nicht.

Du hast geschrieben, dass die Transistoren Durchgang hatten und du sie deshalb ausgetauscht hast.

Es ist durchaus möglich, dass die Transistoren beim Kurzschließen auch ein wenig der Treiberschaltung mitgenommen haben.

Überprüfe mal die Transistoren der Treiberschaltung also Q17, Q19, usw. Außerdem kannst du die Gatespannung +15VSV kontrollieren. Checke auch den ELKO C65, ob er vielleicht aufgebläht ist. Im schlimmsten Fall ist der Treiber IR2111 selbst eingegangen.

mfg Fritz

_________________

 

  

Erklärung von Abkürzungen






BID = 818001

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Bisher wurde schon getauscht: Trafo (Windungsschluss), Gleichrichter (Durchgang), Elkos 4700uF/50V ( Aufgebläht),Q18,Q22=IRF640 (Durchgang) D29,D33=ES1D, (Durchgang)
Das ist schon eine beeindruckende Liste!
Sieht fast so aus, als hätte jemand das Ding in der 115V Einstellung an 230V angeschlossen und die durchgebrannte Sicherung durch eine 5mm Schraube ersetzt.
Ist da überhaupt noch etwas heil geblieben?

Erklärung von Abkürzungen

BID = 818293

Mr.Beaker

Gelegenheitsposter



Beiträge: 96
Wohnort: Oldenburg

Update:
An den +15VSW messe ich bei mir um die 38Volt. Ich habe jetzt die IRF640 entfernt um länger messen zu können. Diese Aktion wurde dann mit einem Lichtblitz aus der Sicherung bedankt. Als ich eine neue Sicherung eingesetzt habe hat sich R100 verabschiedet. Auf den +15Volt zweig sind 8,nochwas Volt und -15 Volt sind es -2,7 Volt. Sobald ich wieder mehr Zeit und Ruhe habe (was erst am Mittwoch sein wird) werde ich weiter berichten.

@Perl: Das Modul kann man nicht umstellen auf 115 Volt

@ffeichtinger: Ich werde Deine Tip´s mal abarbeiten.

Bis dann

Erklärung von Abkürzungen

BID = 818296

ffeichtinger

Schreibmaschine



Beiträge: 1024
Wohnort: Traunkirchen im Salzkammergut

Vielleicht solltest du es lieber lassen, bevor du dir weh tust!

Wenn sich einer Sicherung mit einem Lichtblitz verabschiedet ist das ein relativ sicheres Zeichen dafür, dass man irgendwo einen satten Kurzschluss hat.

Auch auf die Gefahr hin, dass du diese Dinge bereits weißt, ein paar Grundregeln:

# vor dem Löten, Spannung wegnehmen.
# außerdem kontrollieren, ob alle größeren Kapazitäten entladen sind.
# nach dem aus/einlöten, alle Reste von Lötzinn und Bauteilen von der Platine entfernen.

# Wenn man vorher schon weiß, dass die Schaltung defekt ist, empfiehlt es sich sie lieber von einem strombegrenzten Labornetzteil zu versorgen.



Zitat :

An den +15VSW messe ich bei mir um die 38Volt.


Na da haben wir es schon, das können die MOSFETs nicht aushalten, wenn dieser Messwert stimmt sind ziemlich sicher beide MOSFET und der Treiber (wenn nicht noch mehr) kaputt.

Kontrolliere als erstes mal deine Spannungsversorgungen.

mfg Fritz

_________________


[ Diese Nachricht wurde geändert von: ffeichtinger am  2 Mär 2012 10:47 ]

Erklärung von Abkürzungen

BID = 818311

ElektroNicki

Inventar



Beiträge: 6429
Wohnort: Ugobangowangohousen

Dass die 15VSW gegen -V gemessen werden ist dir klar?

_________________

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 46 Beiträge im Durchschnitt pro Tag       heute wurden bisher 32 Beiträge verfasst
© x sparkkelsputz        Besucher : 134584172   Heute : 21137    Gestern : 23907    Online : 289        23.7.2017    18:48
31 Besucher in den letzten 60 Sekunden        alle 1.94 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.907263994217