Hifonics HiFi Verstärker Audio Anlage  4-Kanal

Ersatzteile und Reparaturtipps zum Fehler: Verstärker raucht

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
HiFi Verstärker Hifonics 4-Kanal --- Verstärker raucht
Suche nach HiFi Verstärker Hifonics

    









      

BID = 815580

michael_sr_70

Gerade angekommen


Beiträge: 4
Wohnort: heilbronn
 

  


Geräteart : Verstärker
Defekt : Verstärker raucht
Hersteller : Hifonics
Gerätetyp : 4-Kanal
Messgeräte : Multimeter
______________________

Hallo,

bei meinem Hifonics Verstärker ist leider etwas schlimmes passiert. Er ist einfach mal während der Fahrt ausgegangen und hat angefangen zu rauchen. Jetzt schaltet er sich immer 10sec nach dem Einschalten automatisch wieder ab und geht auf "Protect" (rote LED leuchtet). Ich habe ihn aufgemacht und folgendes Entdeckt :

Keine Links zu Werbeschleudern - Um die Grafik passend zu verkleinern > paint verwenden! - imageshack.us

Könnte die Fehlerbeschreibung mit dem Defekt auf dem Bild übereinstimmen, dh können der Widerstand und die zwei defekten Transistoren dafür verantwortlich sein, dass der Verstärker sich wieder abschaltet ? Reicht es dann nur die 3 defekten Bauteile zu wechseln oder ist da Hopfen und Malz schon verloren ?

Vielen Dank fürs ansehen.

beste Grüße,
Michael

Erklärung von Abkürzungen




BID = 815608

sepp@kaernten

Schriftsteller



Beiträge: 709
Wohnort: Austria

..hallo!

Defektes Modul auslöten. (doppelseitiges PCB, Lötaugen nicht ausreissen!)

Die TO-247 Transistoren auf defekte überprüfen.

Hifonics probeweise ohne Modul einschalten..kein Rauch, kein Protect -> Modul defekt.

edith: Bild von der Werbeschleuder auf den Forumsserver hochgeladen.




_________________
..was man nicht begreift, verlernt man nicht..:(

[ Diese Nachricht wurde geändert von: sepp@kaernten am 16 Feb 2012 21:20 ]

 

  

Erklärung von Abkürzungen





BID = 815615

michael_sr_70

Gerade angekommen


Beiträge: 4
Wohnort: heilbronn

Hallo,

die TO-247, kann ich diese nur durchmessen, wenn die auch ausgelötet habe, oder können die zum Messen an der Hauptplatine bleiben ?

Du sagst ich solle das Modul mal auslöten und probehalber starten, geht die Endstufe dann nicht automatisch auf Protect weil etwas "fehlt" oder merkt die das gar nicht ?

vielen Dank,
Michael

Erklärung von Abkürzungen

BID = 815620

sepp@kaernten

Schriftsteller



Beiträge: 709
Wohnort: Austria

..möglich wären beide Varianten.

Einfach die Platine auslöten und testen. (am Labor-Netzteil, und nicht direkt an einem Akku.)


_________________
..was man nicht begreift, verlernt man nicht..:(

Erklärung von Abkürzungen

BID = 815809

michael_sr_70

Gerade angekommen


Beiträge: 4
Wohnort: heilbronn

Hallo,

Ich habe heute mal die großen Transistoren durchgemessen. Diese sind alle in Ordnung -sprich, haben alle die gleichen Werte-. Wenn ich Strom auf den Verstärker gebe, fühle ich, wie das defekte Modul, ausgehen von dem kleinen "CY" Transistor (dieser ist der HERD!!) heiß wird. Ebenfalls werden die zwei dazu komplementären großen Transistoren warm (während alle anderen kalt bleiben). Ich denke also, es könnte an dem Modul bzw den darauf defekten Bauteilen liegen. Jetzt müsste man wissen wie dies angesteuert werden, um auszuschließen, dass der Defekt von "noch weiter vorne" kommt. Oder wäre das eher unwahrscheinlich ? Ist es üblich das so ein kleiner Transistor überhaupt kaputt gehn kann und sind die Auswirkungen dann wirklich so gravierend ?

schöne Grüße
Michi

Erklärung von Abkürzungen

BID = 817288

RaversNation

Gesprächig



Beiträge: 132
Wohnort: Cloppenburg

Warum nimmst du den Rat vom Vorredner nicht an? Löt doch erstmal das Modul aus und schließe die Stufe an ein Netzgerät an. Netzgerät sollte schon eine Strombegrenzung haben.
Bin mir fast sicher das die Stufe ohne Modul wahrscheinlich laufen wird.


Erklärung von Abkürzungen

BID = 817395

powersupply

Schreibmaschine



Beiträge: 2874
Wohnort: Schwobaländle

Der Tod der SMD Teile ist meist die Folge wenn ein oder mehrere Leistungstransistoren sterben.
Erzähle doch mal wie Du die gemessen hast.
Unter Umständen hilft das Auslöten des Moduls dann auch deshalb nicht weil durch eine defekte Endstufe ein Kurzschluß der internen Spannungsversorgung vorliegt.

powersupply

Erklärung von Abkürzungen

BID = 818903

michael_sr_70

Gerade angekommen


Beiträge: 4
Wohnort: heilbronn

Ich habe jetzt mal die 3 defekten Bauteile ausgelötet und den Verstärker so betrieben.

Er läuft jetzt wieder, allerdings natürlich ohne den fehlenden Kanal.

Ich habe gefühlt, dass die Platine wo die defekten Bauteile drauf waren, trotzdem noch wärmer wird als die anderen 3, aber nicht mehr ganz so heiß wie mit den defekten Bauteilen.

Meint ihr, wenn ich die defekten Bauteile gegen neue ersetze ist alles wieder gut, oder ist die wohl auf jeden Fall defekt ??


Vielen Dank,
Michi

Erklärung von Abkürzungen

BID = 819079

RaversNation

Gesprächig



Beiträge: 132
Wohnort: Cloppenburg

Welche Bauteile hast du denn nun ausgelötet die defekt sein sollen ?


Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 71 Beiträge im Durchschnitt pro Tag       heute wurden bisher 27 Beiträge verfasst
© x sparkkelsputz        Besucher : 131881044   Heute : 15141    Gestern : 20764    Online : 714        29.3.2017    17:14
25 Besucher in den letzten 60 Sekunden        alle 2.40 Sekunden ein neuer Besucher
xcvb ycvb
0.930815935135