Grundig HiFi Verstärker Audio Anlage  V7200

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
HiFi Verstärker Grundig V7200

    










BID = 102243

cweith

Gerade angekommen


Beiträge: 1
ICQ Status  
 

  


Geräteart : Verstärker
Hersteller : Grundig
Gerätetyp : V7200
Chassis : 19"
Messgeräte : Multimeter
______________________

hi leutz :)

mein problem ist ein v7200 von grundig :kaputt: und zwar schalteten auf einmal die 2 relais für den lautsprecherausgang nicht mehr. die endstufen ( transistor ) hab ich scho durchgemessen - die sind defintiv okay!! bloß auf dem steuerkabel das von der hauptplatine auf die kleine platine mit den 2 relais geht, liegt keine spannung mehr an! jetz hätt ich die frage, ob ihr scho ma ein ähnliches prob hattet (und gelöst habt) bzw. ob mir jmd. einen schaltplan zur reparatur gebn könnte (ich hab keine lust, einen für 24€ zu kaufen!!!!!)

danke scho ma


cya christoph

Erklärung von Abkürzungen

BID = 331342

Mr. W.

Neu hier



Beiträge: 25
Wohnort: auf der schönen Alb
Zur Homepage von Mr. W.


Hi!

Hab genau das gleiche Problem mit meinem V7200. Die Relais schalten einfach nicht mehr. Anfangs gings mal und mal nicht. Dann war irgendwann ganz aus.
Ich dachte, das es am Temperaturfühler liegt. Also hab ich den mal ausgetauscht. Leider ohne Ergebnis.

Hab schonmal irgendwo gelesen, dass das Nachlöten aller Lötstellen Erfolg zeigte.
Theoretisch könnte das sein.

Hier der passende Thread:
http://forum.electronicwerkstatt.de......html

Werde meinen V7200 demnächst mal aufschrauben und mal alles nachlöten. Außer es fällt hier noch jemand etwas anderes ein?!

Grüße

[ Diese Nachricht wurde geändert von: Mr. W. am 14 Mai 2006 16:04 ]

 

  

Erklärung von Abkürzungen






BID = 331533

Tom-Driver

Inventar



Beiträge: 8485
Wohnort: Berlin-Spandau
Zur Homepage von Tom-Driver


Hi, Ihr!

Soweit ich mich erinnere, hats bei Grundig eine Schutzschaltung, die im Fehlerfall die Relais zum Schutz der Boxen abschaltet.
Ich hatte mal den Fall, daß ein leistungsmäßig zu gering dimensionierter Widerstand (1/8 W) nach jahrelanger Überlastung extrem hochohmig wurde und dies dann die Schutzschaltung ansprechen ließ.
(Der Widerstand lag direkt im Bereich der Schutzschaltung)
Also als Tipp: mal gründlich auf kleine, zu warm gewordene Widerstände untersuchen!

Viel Erfolg!

Gruß, Tom.

_________________
[x] <= Hier Nagel einschlagen für neuen Monitor!

Erklärung von Abkürzungen

BID = 333182

Mr. W.

Neu hier



Beiträge: 25
Wohnort: auf der schönen Alb
Zur Homepage von Mr. W.


Hi

Könnte theoretisch auch sein
Der Verstärker ist ca. 20 Jahre alt. Soweit ich weiß wurde er nie stark belastet. Bis ich kam und mal ein bisschen Power aus dem Ding rausholte.

Der Verstärker hat von mir übrigens auch schon einen Lüfter zum zusätzlichen Kühlen bekommen (aber mit externer Stromquelle).


Woran erkenne ich denn die Schutzschaltung?






Erklärung von Abkürzungen

BID = 333358

Tom-Driver

Inventar



Beiträge: 8485
Wohnort: Berlin-Spandau
Zur Homepage von Tom-Driver


vom rechten Rand Deines Lüfters aufwärts aus gesehen, etwa auf halber Höhe vor den Endstufen/Kühlkörpern.
Dort war damals bei mir ein Widerstand abgeraucht.

Gruß, Tom.

_________________
[x] <= Hier Nagel einschlagen für neuen Monitor!

Erklärung von Abkürzungen

BID = 344427

DerGeselle

Schreibmaschine



Beiträge: 1000
Wohnort: Landau


Hallo ! Habe selbst einen V7500 !
Ich vermute daß bei dir die Einschaltverzögerung eine Macke hat. Nach all den Jahren wird wohl der ein oder andere Elko taub sein.
TOM

_________________
geht nicht, gibt´s nicht !

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 49 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 136951763   Heute : 6050    Gestern : 25519    Online : 207        20.10.2017    10:43
32 Besucher in den letzten 60 Sekunden        alle 1.88 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.149749040604