Grundig HiFi Verstärker Audio Anlage  Fine Arts V3

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
HiFi Verstärker Grundig Fine Arts V3

    











BID = 582244

Holger S.

Gerade angekommen


Beiträge: 9
Wohnort: Berlin
 

  


Geräteart : Verstärker
Hersteller : Grundig
Gerätetyp : Fine Arts V3
Chassis : 9.55308-8151
Messgeräte : Multimeter
______________________

Mein Grundig-Verstärker V3 zeigt seit einigen Monaten folgendes eigenwilliges Verhalten:

Während des Normalbetriebes schaltet das Gerät kurz aus (0,5-1sec), um dann entweder im Standby zu bleiben, oder aber mit einem umgeschalteten Eingang den Betrieb wieder aufzunehmen. D.h. der eingeschaltete Eingang ist dann z.B. nicht mehr CD sondern Phono. Seltener kommt es auch vor, daß anschließend noch zusätzlich die Lautsprecher abgeschaltet sind (mit Speaker A/B wieder einschaltbar).

Die RC-Busleitungen habe ich alle abgezogen, daher kommen also keine Störimpulse von evtl. anderen Geräten, und eine Beeinflussung des IR-Empfangsteiles durch Sonnenlicht entfällt auch, da der Fehler auch abends im abgedunkelten Raum auftritt.

Nach Studium der Schaltpläne (Service-Anleitung vorhanden) ist der Hauptverdächtige der Prozessor und dessen Umfeld.

Bevor ich das Gerät aber in seine Einzelteile zerlege, würde ich gerne wissen, ob jemand anderes diesen Fehler bereits kennt, und mir einen Tipp für die weitere Suche geben kann. Andere Ideen für dieses Verhalten sind natürlich auch willkommen.

Besten Dank und viele Grüße
Holger

Erklärung von Abkürzungen




BID = 583069

DavSchu

Stammposter



Beiträge: 346
Zur Homepage von DavSchu ICQ Status  

Hallo,

Ohne Oszilloskop gestaltet sich die Suche bei deinem Fehler schwer.
Du müsstest mal die Versorgungsspannung des IR-Empfängers messen, sowie der Ausgang am IR-Empfänger, und am Prozessor den Eingang des zuständigen Pins für den Empfang des IR-Empfängers.

Wenn da nichts verdächtiges (Signale oder sonstiges) zu messen sind, kannst du noch wenn vorhanden an den "Protect, Schutzschaltung" Pins messen, wenn da auch nichts verdächtiges ist brauchst du wohl nen neuen Prozessor.

Liebe Grüße

 

  

Erklärung von Abkürzungen





BID = 583423

Holger S.

Gerade angekommen


Beiträge: 9
Wohnort: Berlin

Hallo DavSchu, danke für den Tip.

Da sich sonst niemand weiter geäußert hat, scheint der Fehler doch etwas seltener aufzutreten. Dann will ich mich mal mit einem Oszi bewaffnet auf die Suche machen. Ich befürchte nur, da wird nicht viel zu sehen sein, da der Fehler relativ selten auftritt (maximal 3 mal am Tag, manchmal aber auch mehrere Tage gar nicht; Laufzeit ca. 3h täglich).

Viele Grüße
Holger

Erklärung von Abkürzungen

BID = 583605

Varaktor

Schreibmaschine



Beiträge: 1007
Wohnort: Stadtodendorf

"Während des Normalbetriebes schaltet das Gerät kurz aus (0,5-1sec), um dann entweder im Standby zu bleiben, oder aber mit einem umgeschalteten Eingang
den Betrieb wieder aufzunehmen."

Überprüfe mal das Verhalten des Gesamtgerätes temperaturabhängig.

Möglicherweise alterungsbedingte Überlastspitzen in Endstufen mit
Schutzschaltung aktiv, kein gravierender Schaden möglicherweise, vielleicht nur eine Elko-sache nicht unbedingt im Netzteilbereich.



Erklärung von Abkürzungen

BID = 583651

Holger S.

Gerade angekommen


Beiträge: 9
Wohnort: Berlin

Danke, Varaktor, Temperaturabhängigkeit ist gut möglich, da der Fehler erst nach längerer Laufzeit auftritt.

Was meinst Du aber mit Überlastspitzen? Der Fehler tritt auch bei geringen Lautstärken auf (ca. 1/4 Umdrehung Lautstärkeregler) Wie können solche Spitzen entstehen?

Und was bedeutet "mit Schutzschaltung aktiv", kann man die Endstufe auch ohne Schutzschaltung betreiben?

Wenn ich mir den Plan der Schutzschaltung ansehe, so scheint diese beim Auslösen nur die Lautsprecherrelais abzuschalten. Eine Signalisierung an den Prozessor (zum Standby oder ähnliches) scheint nicht zu erfolgen. Oder habe ich da etwas übersehen?

Viele Grüße
Holger

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 93 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 129766953   Heute : 747    Gestern : 35773    Online : 144        21.1.2017    1:11
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher
xcvb ycvb
0.13801407814