Denon HiFi Verstärker Audio Anlage  AVR-1509

Ersatzteile und Reparaturtipps zum Fehler: Keine Spannungsanzeige-tot

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


      


Autor
HiFi Verstärker Denon AVR-1509 --- Keine Spannungsanzeige-tot
Suche nach HiFi Verstärker Denon

    

BID = 978183

atmisuess

Neu hier



Beiträge: 31
Wohnort: Wien
 

  


Geräteart : Verstärker
Defekt : Keine Spannungsanzeige-tot
Hersteller : Denon
Gerätetyp : AVR-1509
Messgeräte : Multimeter
______________________

Ich habe diesen AV-Receiver und Wharfedale Diamond 10.5 Lautsprecher. Das Problem begann schon vor einiger Zeit, wenn ich einen PC-Audioausgang mit dem AV-Receiver verbunden habe und nach kurzer Zeit der Verstärker sich automatisch ausgeschaltet hat. Laut Anleitung wahrscheinlich ein Überhitzungsschutzmechanismus. Mit weniger Pegel beim PC funktionierte es. Einen Dauertest habe ich aber nie gemacht.

Nun ergab sich das Problem erneut bei einer Party, wobei sich der Verstärker so stark überhitzte, dass er komplett defekt wurde, d.h. kein Leuchten des Einschaltknopfes.

Bevor ich das Gerät zur Reparatur schicke, würde ich nun gerne wissen, ob dies auch mit einem Lautsprecherproblem zu tun haben könnte. Wenn ich mit dem Voltmeter (DC) dann messe ich bei einem Lautsprecher gar nix und beim anderen Lautsprecher 4-5 Ohm. Gerade bei DC hätte ich mir keinen Stromdurchlass erwartet.

Waren die Lautsprecher für das Sterben meines Verstärkers verantwortlich?
g

Erklärung von Abkürzungen










BID = 978185

Mr.Ed

Moderator



Beiträge: 29920
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Wo hast du gemessen? Am Verstärker oder am Lautsprecherausgang des Verstärkers?

Das ein AV-Receiver kein geeigneter Partyverstärker ist, ist dir aber schon klar?

Die Reparatur kann u.U. teuer werden, bishin zum wirtschaftl. Totalschaden (Trafo durch).


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

 

  

Erklärung von Abkürzungen






BID = 978186

atmisuess

Neu hier



Beiträge: 31
Wohnort: Wien

Ich habe direkt bei den Lautsprechern ohne angeklemmte Lautsprecherkabel gemessen. Wegen der Frequenzweichen hätte ich gemeint, dass ich nichts messen dürfte.

Betreffend AV-Receiver sollte dieser doch einen 12 Stundenbetrieb aushalten. Ich hoffe noch, dass es sich um einen Spannungsregulierer handelt und nicht der Trafo betroffen ist. Gerochen habe ich jedenfalls nichts.
g

Erklärung von Abkürzungen

BID = 978190

Rafikus

Inventar

Beiträge: 3013

Hallo

Jetzt schreib mal genau hin, wie Du das Meßgerät eingestellt hast? Am besten ein Bild davon einstellen.
"Voltmeter (DC)" und "4-5 Ohm" passt nicht so ganz zusammen.

Gab es bei richtigen Signalquellen ähnliche Probleme?

Rafikus

Erklärung von Abkürzungen

BID = 978191

atmisuess

Neu hier



Beiträge: 31
Wohnort: Wien

Also ich habe das Multimeter auf DC gestellt und den Durchgangsprüfer aktiviert. Beim Anlegen der Prüfer hörte ich das bekannte Pfeifen.

Danach habe ich auf Impedanzmessung umgeschaltet, wobei ich diesmal auf AC gestellt habe. Ich habe ich dann die 4-5 Ohm gemessen.

Wir haben dann noch einen anderen Verstärker (weniger Leistung) angeschlossen und dabei das gleiche Problem gehabt, sobald wir ein bisschen mehr Leistung geben wollten.
g

[ Diese Nachricht wurde geändert von: atmisuess am  4 Jan 2016 10:08 ]

Erklärung von Abkürzungen

BID = 978197

Mr.Ed

Moderator



Beiträge: 29920
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Ein normales Multimeter kann keine Impedanzmessung, da passt also auch schon wieder was nicht. Falls du wirklich Impedanz gemessen hast, bei welcher Meßfrequenz?
Und das du ca. 4 Ohm Widerstand mißt, ist richtig, schließlich sitzt vor dem Tieftöner ja kein Kondensator.

Vermutlich hast du einen der Lautsprecher ebenfalls abgeschossen. Der überlastet dann den Verstärker.


Zitat :
Betreffend AV-Receiver sollte dieser doch einen 12 Stundenbetrieb aushalten.

12 Stunden leicht erhöhte Zimmerlautstärke ja, 12 Stunden Party auf keinen Fall, dafür sind weder Verstärker noch Lautsprecher ausgelegt.
Nicht umsonst werden im professionellen Bereich, auch schon für Gaststättenbeschallung bei kleineren Lautstärken, völlig andere Geräte eingesetzt.




_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 978212

atmisuess

Neu hier



Beiträge: 31
Wohnort: Wien

Das habe ich nun auch schon befürchtet. Jetzt bringe ich mal alles zu den Servicestellen, aber wahrscheinlich ist der Verstärker sowieso schon nicht mehr reparierbar (wegen den Personalkosten im Vergleich zum Wert des Geräts) und ich hoffe, dass die Lautsprecher noch erneuerbar sind.

Das Multimeter ist ein 25 Jahr altes Voltkraft 92 Messgerät, mit dem ich auch den ohmschen Widerstand messen kann, aber natürlich nicht die Impedanz. Sorry für die Ungenauigkeit und danke für die Antworten

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 59 Beiträge im Durchschnitt pro Tag       heute wurden bisher 25 Beiträge verfasst
© x sparkkelsputz        Besucher : 133990989   Heute : 18294    Gestern : 23992    Online : 309        28.6.2017    19:37
19 Besucher in den letzten 60 Sekunden        alle 3.16 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
4.82307291031