Sony Subwoofer Platine SX-780

Ersatzteile und Reparaturtipps zum Fehler: Überlast Feinsicherung

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


      


Autor
Sonstige Sony Subwoofer Platine SX-780 --- Überlast Feinsicherung
Suche nach Sony Platine

    










BID = 989537

Daniel4422

Gerade angekommen


Beiträge: 2
Wohnort: NRW
 

  


Geräteart : Sonstige
Defekt : Überlast Feinsicherung
Hersteller : Sony Subwoofer
Gerätetyp : Platine SX-780
Messgeräte : Multimeter, Oszilloskop
______________________

Guten Morgen zusammen,

ich habe einen alten Subwoofer von Sony mit einer Platine SX-780. Letzte Woche ist mit andauernd die Feinsicherung fliegen gegangen. Motiviert habe ich erstmal die Platine demontiert und durchgemessen.

Zu meiner Freude habe ich einen Elko Jamicon 71V 3300uf gefunden, der dauer Durchgang hatte. Daraufhin habe ich mir einen neuen Elko mit 100V 3300uF bestellt. ( 71V gab es nicht ). Diesen habe ich auch eingelötet. Trotzdem ist immer die Feinsicherung geflogen.

Das Netzteil ist mit einer 1A Feinsicherung abgesichert. Die Schaltung zieht aber 2,7A. Gemessen habe ich an der Feinsicherung ( Also Sicherung raus und Multimeter zur Strommessung ran ). Dabei ist der Elko extrem heiß geworden, nach 5sec habe ich wieder abgeschaltet. Wenn der Elko ausgelötet ist, habe ich keinen Kurzschluss mehr. Also muss der Fehler vermutlich irgendwo nach dem Elko liegen.

Ich habe ein Schematic als *.pdf im Anhang und ein paar Bilder. Ich weiß einfach nicht wo ich suchen soll. Die Leistungstransistoren habe ich auch schon ausgelötet, die Überlast bleibt.

Im Schematic ist es der Elko C403 der so heiß wird, der andere Elko läd sich ganz normal auf und behält seine Spannung. Der neue ist nach der Netztrennung komplett endladen.


Über eure Hilfe bin ich wirklich dankbar.
Die pdf konnte ich nicht hochladen, also der Link dazu:
http://www100.zippyshare.com/v/LKzY5ujz/file.html





<font color="#FF0000"><br><br>Hochgeladene Datei (1060143) ist grösser als 300 KB . Deswegen nicht hochgeladen<br></font>

[ Diese Nachricht wurde geändert von: Daniel4422 am  6 Mai 2016  9:51 ]

[ Diese Nachricht wurde geändert von: Daniel4422 am  6 Mai 2016 10:00 ]

Erklärung von Abkürzungen

BID = 989541

IC onkel

Neu hier



Beiträge: 48
Wohnort: CH

Markiert der weisse Streifen am neuen Elko den Plus- oder Minuspol? So wie dieser eingebaut ist, müsste es der Pluspol sein. Eventuell Elko verpolt?

 

  

Erklärung von Abkürzungen






BID = 989542

Rafikus

Inventar

Beiträge: 3062


Zitat :
Zu meiner Freude habe ich einen Elko Jamicon 71V 3300uf gefunden, der dauer Durchgang hatte.

Wie hast Du das rausgefunden? Bitte genau beschreiben.


Zitat :
Dabei ist der Elko extrem heiß geworden, nach 5sec habe ich wieder abgeschaltet.

Ist das bei dem Alten auch passiert?


Zitat :
Wenn der Elko ausgelötet ist, habe ich keinen Kurzschluss mehr.

Wo hast Du dann keinen Kurzschluss mehr - am ausgelöteten Elektrolytkondensator? Oder in der Schaltung? Wenn in der Schaltung, wo genau misst Du dann?


Zitat :
Ich habe ein Schematic als *.pdf im Anhang und ein paar Bilder.

Was, bitteschön, ist ein "Schematic"?


Zitat :
Die Leistungstransistoren habe ich auch schon ausgelötet, die Überlast bleibt.

Warum lötest Du irgendwelche Bauteile aus, wenn Du anscheinend (nicht scheinbar) nicht weisst, wie man den Fehler richtig zu suchen hat?


Zitat :
Im Schematic ist es der Elko C403 der so heiß wird, der andere Elko läd sich ganz normal auf und behält seine Spannung.

Welcher "andere"? Wie soll man dir helfen, wenn Du nicht genau schreibst, was Sache ist?


Zitat :
Der neue ist nach der Netztrennung komplett endladen.

Ist doch kein Wunder, wenn man den R401 sieht. War das bei dem alten etwa nicht so?
Meintest Du etwa mit "der andere" den C404 und er behält die Ladung nach der Netztrennung? Wenn ja, dann überlege mal, was mit dem R402 in diesem Fall los ist?

Rafikus

ps. Gerade habe ich die Antwort von @IC Onkel gelesen. So wie es aussieht ist der C403 tatsächlich verpolt.


[ Diese Nachricht wurde geändert von: Rafikus am  6 Mai 2016 11:31 ]

Erklärung von Abkürzungen

BID = 989546

Maou-Sama

Schriftsteller



Beiträge: 664

Erstmal muss geklärt werden, ob der neue Elko C403 verpolt eingebaut ist. Daher bitte ein Foto des verbauten neuen Elkos und seiner Position in der Platine.
Ggf auch ein Foto von der Unterseite der Platine, um sicher zu gehen, dass man die Leiterbahnführung gegenüber dem Bestückungsplan im Serviceheft nicht revidiert hat.
Die im Schaltbnild noch verzeichneten Entladewiderstände R401/402 an C403/404 hat man ja offenbar bei der Bestückung wegrationalisiert.

Wurde der neue Elko C403 wirklich verpolt eingebaut, sollte er als defekt angesehen und erneut getauscht werden. Mag sein, dass man einen mit Gewalt (s.u.) verpolten und gekochten Elko mit gutem Zureden und Formieren brauchbar machen kann, aber das gelbe vom Ei weird der nicht mehr.

Weiterhin;
Wann immer eine Feinsicherung wegen zu hoher Stromaufnahme aufgibt, gehört zunächst als strombegrenzende Maßnahme eine passende Glühlampe eingeschleift; hier z.B. eine 60W AGL anstelle der Sicherung, die die Stromaufnahme begrenzt und auch gleich als optischer Indikator für das Ausmaß der Stromaufnahme dienen kann.

Dein Vorgehen nach

Zitat :
( Also Sicherung raus und Multimeter zur Strommessung ran )

bedeutet dagegen nichts anderes, als an Stelle einer Sicherung eine Drahtbrücke einzubauen. Das Einzige, was man mit so einem Stunt erreicht ist, die Kurzschlussfestigkeit der Schaltung zu testen und großen Flurschaden anzurichten; Die Palette reicht vom explodierenden Bauteilen/Messgeräten über abbrennende Leiterbahnzüge und vergossene Thermosicherungen in Netztransformatoren bis hin zum kompletten Abbrennen eines Kabelbaums oder Gerätes

Zitat :
Die Schaltung zieht aber 2,7A.

Sei froh dass die Schaltung und der Netztransformator so gnädig zu dir waren und sich mit 2,7A x 230V = ~620VA Stromaufnahme zufrieden gegeben haben.
Was dabei sekundär über den armen Brückengleichrichter D402 D5SBA20 http://www.wakamatsu-net.com/biz/mXxsytz.pdf bei etwa 60V für Ströme geflossen sind kannst du ja mal abschätzen. Da wurden die für ihn erlaubten 2,8A ohne Kühlung aber satt überschritten.
Der arme dürfte dein "Experiment" ebenso wie der C403 in vollen Zügen genossen haben.

@Rafikus
Laut Schaltplan gibt es zwar die Entladewiderstände R401 und R402, aber die sind auf der fotografierten Platine offenbar nicht bestückt...

Erklärung von Abkürzungen

BID = 989547

Rafikus

Inventar

Beiträge: 3062

Ich hatte mich vohin nur an den Schaltplan gehalten, das Bild zeigt tatsächlich was anderes.
Interessant ist dieser Zinnklumpen mittig auf der Drahtbrücke.

Erklärung von Abkürzungen

BID = 989562

Daniel4422

Gerade angekommen


Beiträge: 2
Wohnort: NRW

, Hallo ...

danke für die vielen Antworten. Ich freue ich immer wenn man direkt "gefaltet" wird :). Trotzdem erstmal vielen Dank an alle Helferlein !

Der Elko war in der Tat falsch gepolt, habe diesen eben ausgelötet und neu eingelötet, alles wieder zusammen gebaut und der Subwoofer läuft wieder.

Ihr habt aber Recht mit eurer Kritik, die "Elektronik" -schiene bringe ich mir immer noch selber bei. Ich komme zwar aus der Elektrotechnik aber so tief steckt man halt nicht in der Elektronik drin.

Doch möchte ich auf ein paar Sachen antworten:

- Den Elko habe ich im eingebauten zustand gemessen: Erst zwischen (+) und (-) dann zwischen (-) und (+). Der defekte Elko hatte komplett Durchgang. Deswegen habe ich Ihn ausgelötet.

- Die brutale Methode, Feinsicherung überbrücken habe ich gemacht, da ich dies in einem Forum gelesen hatte und man den Fehler mittel eines Infrarotthermometers lokalisieren kann.

- Ich meinte kein Schematic, sondern ein "Schematic diagram"


Trotzdem habe ich eine bitte, wie gehe ich am besten an eine Fehlersuche ran ? Wie ist eure Vorgehenweise ?


Mit der Glühlampe ist z.b. ein super Tipp.

Nochmal danke an alle, mein Subwoofer läuft wieder.


Zitat :
@Rafikus
Laut Schaltplan gibt es zwar die Entladewiderstände R401 und R402, aber die sind auf der fotografierten Platine offenbar nicht bestückt...


Würde es sich lohnen die Entladewiderstände nachzurüsten ?

[ Diese Nachricht wurde geändert von: Daniel4422 am  6 Mai 2016 18:17 ]

Erklärung von Abkürzungen

BID = 989567

Rafikus

Inventar

Beiträge: 3062


Zitat :
Ich meinte kein Schematic, sondern ein "Schematic diagram"

Und warum schreibst Du nicht "Schaltplan"?

Ich glaube, man kann den Entwicklern soweit vertrauen, dass die wußten, warum diese zwei Widerstände weggelassen wurden. Eventuell waren sie bei anderen Ausbaustufen/Geräten notwendig, hier wohl nicht.
Ich würde sie nicht einlöten.

Rafikus

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 62 Beiträge im Durchschnitt pro Tag       heute wurden bisher 42 Beiträge verfasst
© x sparkkelsputz        Besucher : 137910061   Heute : 22684    Gestern : 28425    Online : 359        22.11.2017    20:58
34 Besucher in den letzten 60 Sekunden        alle 1.76 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.20272898674