AEG Autoradio CAR-HiFi Auto KFZ Stereoanlage  -NAV TS 430

Ersatzteile und Reparaturtipps zum Fehler: Navi hakt beim Hochfahren

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
Autoradio AEG AEG-NAV TS 430 --- Navi hakt beim Hochfahren
Suche nach AEG 430

    











      

BID = 808293

Friedus

Gerade angekommen


Beiträge: 1
Wohnort: Düsseldorf
 

  


Geräteart : Car-HIFI
Defekt : Navi hakt beim Hochfahren
Hersteller : AEG
Gerätetyp : AEG-NAV TS 430
Chassis : für DIN Schacht
Messgeräte : Multimeter
______________________

Hallo Elektronikfreaks,

mein bis dahin sehr hilfreiches AEG-autoradio mit DVD und Navi tut es leider nicht mehr. Wenn es angeschaltet wird, erscheint lediglich der Begrüßungsbildschirm mit dem AEG-Symbol. Und weiter tut sich nichts.

Normalerweise erscheint dann der Navi-Sicherheitshinweis, den man bestätigen muß, bevor es mit der Navigation oder dem Funktions-Auswahlmenue weitergeht.

Ein mehmaliger Reset auf dem kleinen Resetknopf auf dem abnehmbaren Bedienteil hat zwar einen Neustart ausgelöst, blieb aber immer auf der AEG-Eingangsseite hängen. Auch ein längeres Trennen der Stromversorgung half nicht weiter. Und eine neue Software kann man ohne ins Menue zu kommen, auch nicht aufspielen.

Irgenwo hakt es, wobei ich wohl selbst den Fehler gemacht habe, dass ich das Bedienteil bereits abgenommen habe, ohne dass das Gerät ausgeschaltet war, bzw sich im Ruhezustand befand.

Das ist aber das Problem des Gerätes. Wenn die Zündung angeschaltet wird, startet es automatisch und man kann es nicht einmal per Power-Taste abschalten. Nur mit der Fernbedienung kann man es in den Ruhezustand versetzen. Und selbst, wenn die Zündung abgeschaltet ist und das Bedienteil noch aufgesetzt, leuchtet ab und zu der Bildschirm kurz auf.

Ich bin ratlos, wie dieses Haken beim softwaremäßigen Hochfahren des Gerätes überwunden werden kann.

Erklärung von Abkürzungen


Liste 1 AEG    Liste 2 AEG    Liste 3 AEG    Liste 4 AEG    Liste 5 AEG    Liste 6 AEG   


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 76 Beiträge im Durchschnitt pro Tag       heute wurden bisher 65 Beiträge verfasst
© x sparkkelsputz        Besucher : 131078258   Heute : 30614    Gestern : 32440    Online : 199        27.2.2017    23:37
7 Besucher in den letzten 60 Sekunden        alle 8,57 Sekunden ein neuer Besucher
xcvb ycvb
0,198626995087