Autoradio CAR-HiFi Auto KFZ Stereoanlage 

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Zum Ersatzteileshop




Suchen          Elektronik Forum


Nicht eingeloggt       Einloggen       Registrieren

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
CAR

    









BID = 5401

Gast

Nichtregistrierter Benutzer
 

  


Geräteart  : Car-HIFI
Hersteller  :
Gerätetyp :
Chassis    :

______________________

Ich habe ein merkwürdiges Problem:
Im Auto ist ein Alpine Radio mit CD Wechsler, eine Magnat Endstufe für Mittel und Hochtonbereich, und eine weitere Endstufe für die Bässe.

Seit ein paar Monaten sind ab und zu (so etwa einmal die Woche) beim Einschalten Störgeräusche vorhanden.
So z.B. gerade eben ein Pfeifen auf einigen kHz, manchmal aber auch ein lautes Knallen in den Bässen, oder andere Brumm oder Pfeifgeräusche.

Ich habe die Eingänge des Bassverstärkers abgeklemmt, und danach waren die Störungen weg. Wieder angeschlossen und sie waren wieder da, aber leiser und auf einem anderen Frequenzbereich.
Nachdem ich etwa 5x ein und aus geschaltet hatte, war alles weg.

Ich bin absolut Ratlos ! Kann mir jemand sagen, woran das liegen könnte ????

Erklärung von Abkürzungen




BID = 5528

Welle

Inventar



Beiträge: 3631
Wohnort: Rostock


Hi

Überprüfe mal das Masseanschlusskabel auf guten Kontakt........

MFG

_________________
Wenn's geraucht hat und gestunken, war's wohl ein Telefunken...Schenkelklopfer

 

  

Erklärung von Abkürzungen





BID = 5789

Gast

Nichtregistrierter Benutzer

Mittlerweile ist das Problem auch, wenn kein Cinch Kabel angeschlossen ist !
Masseverbundung ist OK.
Deshalb muss die Endstufe selbst defekt sein.
Irgendwie muss diese Schwingungen erzeugen, die sich dann auf dem Cinchkabel auch in die andere Endstufe übertragen.
Also Schwingungen in der Eingangsstufe (LM833)?

Die Endstufe ist von Rockford und heißt "The Punch 100DSM MOSFET Amplifier"

Erklärung von Abkürzungen

BID = 7674

Gast

Nichtregistrierter Benutzer

Schraub mal die Endstufe auf und kontroliere die Masseverbindungen im Geräteinneren, wenn die in Ordnung ist
schau mal ob du bei Conrad nicht einen "SOFTSTART" für die Endstufe gibt soll angeblich helfen.(weis leider nicht wie das Teil wirklich heißt)

Viel Glück

STEVE

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum ddd          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 66 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 132652245   Heute : 2191    Gestern : 22489    Online : 146        29.4.2017    9:18
13 Besucher in den letzten 60 Sekunden        alle 4.62 Sekunden ein neuer Besucher
xcvb ycvb
0.102129936218