Privileg Geschirrspüler Spülmaschine  30400 i

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler Privileg 30400 i

    








BID = 561717

Markus0201

Gerade angekommen


Beiträge: 3
Wohnort: Freising
 

  


Geräteart : Geschirrspüler
Hersteller : Privileg
Gerätetyp : 30400 i
S - Nummer : 21060033
Typenschild Zeile 1 : 911N822-8F
Typenschild Zeile 2 : 389.797.2
Typenschild Zeile 3 : 911898010
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo Zusammen,
Ich hab ein Problem mit meinem Geschirrspüler.
Seit Heute geht am Bedienfeld nach dem Gerät einschalten keine Lampe mehr an. Ein Waschprogramm lässt sich auch nicht mehr starten. Beim Ein/Aus Schalter funktioniert die Lampe.
Ich habe die Maschine aufgeschraubt und bis zur Steuerelektronik durchgemessen am Eingang liegen 220V, Ich vermute einen defekt der Steuerelektronik. Im Weißen Kunststoffkästchen sind an einer Seitenwand hinter dem Trafo Schwarze Schmauchspuren (kann ich den Trafo irgendwie durchmessen, oder auf Funkton prüfen?). Die Steuereinheit hat die Bezeichnung Bitron EDW210, Bitron Code 01305627600, Electrolux Code 111578402, SW C0902m20 s2.
Ich hoffe das jemand etwas mit meinen Angaben anfangen kann

Vielen Dank schon mal

Markus

BID = 562850

Markus0201

Gerade angekommen


Beiträge: 3
Wohnort: Freising

Hallo Zusammen,
Ich hab am Freitag den Transformator durchgemessen und festgestellt das die spannung zwar am eingang anliegt aber am Ausgang nichts rauskommt, Daraufhin hab ich den Trafo ausgelötet und dabei gesehen das die Unterseite aufgebrochen und verkohlt ist.
Nun werde ich am Montag beim Conrad einen neuen Printtrafo holen und diesen dann einlöten.

 

  




BID = 564983

Markus0201

Gerade angekommen


Beiträge: 3
Wohnort: Freising

Fehler gefunden.
Der Transformator war defekt.
Den passenden gabs bei Reichelt für 3€.

MfG
Markus


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 54 Beiträge im Durchschnitt pro Tag       heute wurden bisher 27 Beiträge verfasst
© x sparkkelsputz        Besucher : 136237877   Heute : 14802    Gestern : 24703    Online : 230        23.9.2017    16:31
19 Besucher in den letzten 60 Sekunden        alle 3.16 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0844888687134