Miele Geschirrspüler Spülmaschine  G590-U

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler Miele G590-U

Fehler gefunden    








BID = 518292

user9090

Gerade angekommen


Beiträge: 16
Wohnort: essen
 

  


Geräteart : Geschirrspüler
Hersteller : Miele
Gerätetyp : G590-U
S - Nummer : 13/15640401
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo Experten,

dieses Forum macht einen sehr kompetenten Eindruck. Vielen Dank für die Initiative Leuten mit Problemen bei Haushaltsgeräten zu helfen.

Miele Geschirrspüler G590-U
Schaltplan: G590/2860/00-00
Schliessungsschema: G590/2870/00-00

Maschine läuft im Programmablauf bei den verschieden Programmen mit 65 Grad nicht weiter, d.h. die Maschine läuft und läuft und wird nie fertig.

Habe schon Thermostat 65/45 Grad neu eingebaut. Es hat sich nichts verändert

Beispiel beim 65 Grad Intensiv Programm.
Erster Hänger Vorspüler Schaltschritt 7
Maschine heizt auf. 65Grad werden aber auch vom neuen Thermostat nicht erkannt. Ob die Maschine wirklich 65 Grad hat kann ich leider nicht messen. Habe kein Thermometer. Sie ist aber sehr heiß und es dampft beim öffnen der Maschine.

Messung an den Verteilermesspunkten gegen Masse bei Schaltschritt 7:
50 - 220V
51 - 220V
52 - 220V
53 - 0V
54 - 0V
55 - 0V
56 - 0V
57 - 0V
58 - 0V 55 Grad
59 - 0V
60 - 0V 45 Grad
61 - 0V
62 - 220V 65 Grad
63 - 220V

Nach brücken von 61 und 62 am Veerteilermeßpunkt (65 Grad Impuls) laüft die Maschine weiter.

Zweiter Hänger Reinigen Schaltschritt 19
und dann dritter Hänger Klarspülen Schaltschritt 40. Masachine läuft jeweils weiter wenn ich den 65 Grad Impuls manuell mache.

Als nächstes möchte ich die Themperatur mit einem Themometer messen. Könnt Ihr mir ein Messgerät empfehlen?

Oder habt Ihr noch andere Ideen?

Vielen Dank für die Unterstützung.

user9090



BID = 518350

Jürgen288

Moderator



Beiträge: 5134

Hallo user9090,

Zitat :
Nach brücken von 61 und 62 am Veerteilermeßpunkt (65 Grad Impuls) laüft die Maschine weiter.

Schaltschritt 7 "TH1", ist der erste Temperaturstopp, wo das Programm wartet, bis die vorgewählte Temperatur erreicht ist.
Mit der Brücke 61-62 gibst Du genau diesen Befehl.
Wie laufen die Programme mit 45°C und 56°C, laufen die ordentlich durch?
Wenn Du den Thermostaten 65/45 getauscht hast und dennoch nicht schaltet, überprüf mal den Schaltplanbereich von 61 auf Steckverbindung 21, dann über den Thermostaten auf Steckverbindung 22 zu 62.
Ist Deine SpüMa an Warmwasser angeschlossen?

Zitat :
Schaltplan: G590/2860/00-00

Rechts von der Kennzahl steht noch die TI.-Nr. und darunter die Teile-Nr., bitte noch beide durchgeben.

Gruß Jürgen

_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

 

  




BID = 518377

user9090

Gerade angekommen


Beiträge: 16
Wohnort: essen

Hallo Jürgen,

alle Programme mit 45°C und 56°C laufen ordentlich durch.
-> Kalt, Fein 45, Kurz 45, Spar 1/2 55

alle Programme mit 66°C Zieltemperatur laufen nicht durch und Schaltschritt bleibt genau bei TH1, TH2 oder TH4 stehen.
-> Spar 1/2 65, Universal 55 + 65,Universal plus 55 + 65, Intensiv 65

Alternativ kann ich auch am Thermostat den 65 Grad Impuls direkt brücken, d.h. 21 auf 22. Leitungs- und Kontaktfehler schließe ich so aus.

Das neue Thermostat hat allerdings keine Farbkennzeichnung (grau/21/gemeinsamer, gelb/22/65 Grad, violett/20/45 Grad) passend zu den Adernfarben mehr wie das alte und sieht anders aus. Im Schaltplan ist allerdings die neue Bauform auch abgebildet, siehe Scan.
Original war Miele 2493610, neues Thermostat von Miele geliefert 2737460.
Habe es so angeschlossen wie in T.I 21.0570-9.8.4 abgebildet.

Thermostatseite mit einem Kontakt 90Grad abgewinkelt = grau/21/gemeinsamer

Thermostatseite mit 2 Kontakten:
1. Anschlussfahne 90Grad abgewinkelt (und nicht auf gleicher Höhe mit Kontakt auf der anderen Seite) = gelb/22/65 Grad
2. Anschlussfahne auf gleicher Höhe mit dem Kontakt auf der anderen Seite und kein rechter Winkel = violett/20/45 Grad.

Habe ein Scan mit dem Anschluss der Thermostate aus dem Schaltplan hochgeladen.

SpüMa ist an Kaltwasser angeschlossen.

Schaltplan: G590/2860/00-00
TI.-Nr. 21.0570-9.8.4
Teile-Nr. 2353033 Änderungsstand 15

Viele Grüße user9090



BID = 518408

Jürgen288

Moderator



Beiträge: 5134

Hallo user9090,

Zitat :
Original war Miele 2493610, neues Thermostat von Miele geliefert 2737460

Der Ersatztyp ist ok.

Zitat :
Alternativ kann ich auch am Thermostat den 65 Grad Impuls direkt brücken, d.h. 21 auf 22

Mit dem "alten" Thermostaten bestand ja das gleiche Problem, richtig?
Wenn man davon ausgeht, dass jetzt der "neue" auch nicht def. ist, liegt der Fehler, dass das Wasser nicht auf 66°C erhitzt wird.
Kannst Du mal über ein Zangenamperemeter/Energiemeßgerät prüfen, ob im Schritt 7 durchgehend aufgeheizt wird.
Wie hoch steht das Wasser -nach dem "Wasserziehen"- in der SpüMa?
Der Wasserstand sollte knapp unter der Heizung liegen.
Wenn ausreichend mal den Heizungs-Niveauschalter und deren Druckschlauch zur Umwälzpumpe reinigen u. prüfen.
Ist im Spülwasser eine größere Schaumbildung zu sehen?

Gruß Jürgen

_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

BID = 518438

user9090

Gerade angekommen


Beiträge: 16
Wohnort: essen

Hallo Jürgen,

ja, mit dem alten Thermostaten bestand das gleiche Problem.

Habe den Stromfluss durch die Heizung bei Schaltschritt 7 mit einer Stromzange überprüft. Das Heizungsrelais 1K1/1 wird dauernd angesteuert. Der Stromfluss zur Heizung wird allerdings unterbrochen. Da das Relais ja ununterbrochen erregt ist kann ich mir vorstellen, dass der Temperaturbegrenzer F2 auslöst und den Heizkreis unterbricht. Nach Öffnen der Tür (Abkühlung) und danach schliessen fließt wieder Strom durch die Heizung und wird nach Aufheizung wieder unterbrochen. Muss die Heizung dauernd eingeschaltet sein?

Wasserstand -nach dem "Wasserziehen"- in der SpüMa ist ca. 5-7mm unterhalb der Heizschlange. Allerdings nicht gleichmäßis da die Heizschlange nicht komplett gerade ist und teilweise etwas höher oder niedriger zum Wasserspiegel ist.

Heizungs-Niveauschalter und deren Druckschlauch zur Umwälzpumpe habe ich geeinigt. War aber nicht verschmutzt. Muss ich den Heizungs-Niveauschalter noch elektr. prüfen?

Keine größere Schaumbildung im Spülwasser zu sehen.

Viele Grüße user9090

BID = 518473

Jürgen288

Moderator



Beiträge: 5134

Hallo user9090,

Zitat :
Allerdings nicht gleichmäßis da die Heizschlange nicht komplett gerade ist und teilweise etwas höher oder niedriger zum Wasserspiegel ist

Der 1F2 sollte erst bei Übertemp. abschalten.
Wenn in der Maschine keine Schaumbildung ist, wird ein zu geringer Abstand zwischen Heizkörper und Spülraumboden Nähe Temp.-Begrenzer der Fehler sein.
Der Abstand sollte 11mm sein (Heizrohrmitte bis Spülraumboden)
Kannst Du uns mal ein Bild hier einstellen.
Hattest Du an dem 1F2 was verändert.

Gruß Jürgen


_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

BID = 518562

user9090

Gerade angekommen


Beiträge: 16
Wohnort: essen

Hallo Jürgen und allen im Forum einen schönen Sonntag,

habe nochmal die Zeit gestoppt nach ca. 9 Minuten Heizzeit wird der Stromkreis für die Heizung unterbrochen. Das Relais ist weiterhin angezogen und die Hauptkontakte 13/14 und 23/24 sind dabei geschlossen.

An dem 1F2 habe ich nichts gemacht, ist noch original. Habe mich nicht getraut den 1F2 zu brücken.

Der Abstand ist so ziemlich genau 11mm(Heizrohrmitte bis Spülraumboden), allerdings verläuft die Heizspirale nicht überall parallel. In den Ecken steht sie teilweise höher.

Anbei die Bilder.

Gruße user9090







BID = 518613

Jürgen288

Moderator



Beiträge: 5134

Hallo user9090,
danke für die Bilder hier.

Zitat :
Der Abstand ist so ziemlich genau 11mm(Heizrohrmitte bis Spülraumboden

Der Abstand ist dann soweit ok.
"Größere" Schaumbildung kann -nach Deiner Info- ausgeschlossen werden.
Zu dem Wasserstand noch mal etwas genauer.
Prüf mal nach der Bilddatei den Stand ab.
Bei Deiner SpüMa müsste das untere Bild passen.
Hast Du schon den "Eimertest" gemacht?
Können wir auch davon ausgehen, dass die SpüMa "im Wasser" steht?
Ist Deine SpüMa -in der Netzzuleitung- über einen FI geschaltet?

Gruß Jürgen




_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

BID = 518702

user9090

Gerade angekommen


Beiträge: 16
Wohnort: essen

Hallo Jürgen,

wir spülen mit 3-Komponenten Tabs. Der Klarspül- und der Salzbehälter ist daher leer. Die letzten Tests hatte ich ohne Tabs und daher ohne Schaumbildung gemacht.

Eimertest ergab 15 ltr / Minute.

Der Wasserstand ist laut unterem Bild bei mir geringer. Siehe Bild, habe eine rote Linie eingezogen.

SpüMa steht nicht "im Wasser". Der Boden ist trocken und die SpüMa wird mit einem 30mA FI abgesichert.

Habe in der Zwischenzeit im Forum gelesen, dass der Temperaturbegrenzer 1F2 erst bei 83 Grad auslösen soll. Habe darum den 1F2 mal probeweise gegen einen anderen gebrauchten gleichen Typs gewechselt. Und die Maschine (komplettes 65 Grad Intensivprogramm) läuft jetzt durch.
Obwohl der Wasserstand nicht passt !! Alle Programme konnte ich jetzt noch nicht testen. Berichte dann noch.

Wie kann ich den Wasserstand in der Maschine erhöhen?

Vielen Dank für Deine Unterstützung bisher. Ohne Dein Fachwissen hätte ich mich nicht soweit in die Funktionsweise der SpüMa einarbeiten können.

Viele Grüße
user9090















BID = 518712

Jürgen288

Moderator



Beiträge: 5134

Hallo user9090,

Zitat :
Eimertest ergab 15 ltr / Minute



Zitat :
SpüMa steht nicht "im Wasser"

OK.im slang war gemeint, ob sie waagerecht steht

Zitat :
wir spülen mit 3-Komponenten Tabs. Der Klarspül- und der Salzbehälter ist daher leer

Auch mit Tabs muss weiterhin Salz eingefüllt und der Enthärter regeneriert werden, da er sich sonst mit dem weiterhin gesammelten "Kalk" zusetzt.
Vermute, dass es mit dem niedrigeren Wasser schon die Vorstufe ist.
Dann muß demnächst der komplette Enthärter erneuert werden.
Fahr mal einige Zeit wieder mit Salz und beobachte, ob der Wasserstand sich wieder normalisiert.
Wenn nicht müssen wir den Wasserzulauf auf Niveaugeregelt stellen.


Zitat :
Habe darum den 1F2 mal probeweise gegen einen anderen gebrauchten gleichen Typs gewechselt

Waren Miele-Teile-Nr. der beiden gleich?

Gruß Jürgen

_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

BID = 518796

user9090

Gerade angekommen


Beiträge: 16
Wohnort: essen

Hallo Jürgen,

der 1F2 war aus einer Miele G592 und es war der gleiche Typ verbaut laut Typenschild des 1F2. Eine Miele Nummer war nicht drauf.

Danke für den TIP mit dem Salz. Bin gleich losgezogen und habe Salz, Klarspüler und Spülpulver gekauft und eingefüllt. Werde die Maschine damit weiter betreiben und die Tabs weglassen.

Melde mich noch ob der Wasserstand (zeitgesteuert) demnächst ansteigt, ebenso ob jetzt alle Programme laufen.

Habe den Wasserzulauf bei einem Spülgang auf niveaugeregelt gestellt. Der Wasserstand ist dann sofort höher. Die Heizschlangen schwimmen dann leucht im Wasser. Wäre das ok ?

Habe jetzt aber wie gesagt die SpüMa auf zeitgesteuert stehen und teste weiter.

Danke für Deinen Rat.

Grüße user9090

BID = 518805

Jürgen288

Moderator



Beiträge: 5134

Hallo user9090,

Zitat :
Der Wasserstand ist dann sofort höher. Die Heizschlangen schwimmen dann leucht im Wasser. Wäre das ok ?

Müsste ja dann auch mit dem regulären Wasserstand auf dem Bild passen.

Zitat :
Melde mich noch ob der Wasserstand (zeitgesteuert) demnächst ansteigt, ebenso ob jetzt alle Programme laufen.


Zitat :
Habe darum den 1F2 mal probeweise gegen einen anderen gebrauchten gleichen Typs gewechselt

Überprüf mal den ausgebauten 1F2 im "Wasserbad", ob der Schaltpunkt 83°C noch stimmt, oder niedriger liegt, nicht das der gebrauchte Klixon def. ist.

Gruß Jürgen

_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

BID = 520839

user9090

Gerade angekommen


Beiträge: 16
Wohnort: essen

Hallo Jürgen,

die Maschine ist Dank Deiner Hilfe wieder komplett ok.

Alle Programme laufen durch.
Der gebrauchte 1F2 löst ebenfalls aus im Wasserbad und der Wasserstand(zeitgesteuert)ist durch den Verzicht auf die 3 Komponenten Tabs und der Nutzung von Salz wieder angestiegen. Der Wasserstand befindet sich jetzt innerhalb der Toleranzen.

In der Zwischenzeit konnte ich mit Hilfe der Tipps im Forum ebenfalls meinen defekten Miele Trockner T455C reparieren -> defekter Motorkondensator. Danke!

Gruß user9090

BID = 521121

Jürgen288

Moderator



Beiträge: 5134

Hallo user9090,

Zitat :
die Maschine ist Dank Deiner Hilfe wieder komplett ok

Super, dass es mit der Reparatur geklappt hat.
Danke für die Rückmeldung.

Gruß Jürgen

_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.


Liste 1 MIELE   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 61 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 137860179   Heute : 820    Gestern : 30311    Online : 85        21.11.2017    2:00
9 Besucher in den letzten 60 Sekunden        alle 6,67 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1,31815600395