Miele Geschirrspüler Spülmaschine  G532

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler Miele G532

Fehler gefunden    








BID = 556821

wicking

Gerade angekommen


Beiträge: 15
Wohnort: Frontera
 

  


Geräteart : Geschirrspüler
Hersteller : Miele
Gerätetyp : G532
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
______________________

Hallo,

ich habe eine Spülmaschine Miele G532, die mir lange gute Dienste geleistet hat.

Jetzt kommt kaum noch Wasser in die Maschine.

Ich habe gestern die Maschine mal in geöffnetem Zustand eingeschaltet (Schalter in der Tür mit Schraubendreher reingedrückt, sonst wäre das nicht gegangen). Dabei habe ich gesehen, dass wirklich nur ganz wenig Wasser rein fließt (eher tröpfelt).

Als ich gestern ein wenig herum gespielt habe (Hahn aufgedreht, Hahn zugedreht, Maschine in verschiedenen Spülgängen offen laufen lassen), ist wohl irgendwann doch wieder mehr Wasser in die Maschine gelaufen gewesen, denn plötzlich ging sie wieder. Es spritzte wild durch die Gegend (dabei haben sich auch die Spritzarme wieder gedreht) und ich musste die Klappe gleich wieder schließen.

Ich dachte alles wäre in Ordnung und wollte heute das viele angesammelte Geschirr spülen. Ging aber wieder nicht. Wieder kaum Wasser.

Beim Wassereinlaufen höre ich, dass nur ganz wenig Wasser fließt (es plätschert oder rauscht komisch am WPS).

Den Hahn habe ich schon überprüft, indem ich mal den Zulaufschlauch vom Hahn abgeschraubt habe. Da kommt richtig ordentlich Wasser raus.

Ich habe mir auch schon das hier http://forum.electronicwerkstatt.de......html von 2004 durchgelesen. Half mir aber nicht weiter, denn dort war ja der Hahn defekt.

Weiter Tipps? Was kann es noch sein, dass plötzlich (von einem Tag auf den anderen) kaum noch Wasser in die Maschine kommt?


PS: Habe die Maschine inzwischen auch schon umgekippt und das Blech unten abgeschraubt, um mal zu schauen, wo der Zulaufschlauch eigentlich endet. Sah komisch aus. Soll ich ihn mal an der erst besten Stelle abmachen? Und was sind das für komische bräunlich durchsichtige Behälter? Im linken scheint irgend ein weißes Pulver oder Kalk drin zu sein.



BID = 556836

Gilb

Moderator



Beiträge: 16259
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Wicking,

willkommen im Forum.

Auch wenn Du etwas zurückhaltend mit den Zahlen bist, die wir hier zur
Recherche brauchen, glaube ich, zu erkennen, dass deine Maschine einen
AquaStop-Zulaufschlauch hat, erkennbar am grauen Kästchen am Wasserhahn.
Dieser WPS-Schlauch (genauer die Ventilmembrane) ist defekt, wenn am
Wasserhahn mindestens 12 Liter pro Minuten strömen und zum Enthärter,
der zweiteilige Behälter mit brauner und weißer Füllung, keine 6,5 Liter
pro Minute.

Der Zulaufschlauch ist bei Miele nur komplett zu beziehen, für rund 100,- €.

Mit freundlichen Grüßen
der Gilb

PS: Noch etwas Hintergrund-Info:
http://forum.electronicwerkstatt.de......html
http://forum.electronicwerkstatt.de......html





_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!

 

  




BID = 556901

wicking

Gerade angekommen


Beiträge: 15
Wohnort: Frontera


Zitat :
Gilb hat am 16 Okt 2008 23:12 geschrieben :

Auch wenn Du etwas zurückhaltend mit den Zahlen bist, die wir hier zur
Recherche brauchen, glaube ich, zu erkennen, dass deine Maschine einen

Falls ich die noch finde, werde ich sie nachreichen.


Zitat :
AquaStop-Zulaufschlauch hat, erkennbar am grauen Kästchen am Wasserhahn.

Ja, dass die Maschine soetwas hat, hatte ich ja geschrieben. Ich hatte es WPS genannt und nur in einem Nebensatz erwähnt – ist wohl in der langen Nachricht untergegangen.


Zitat :
Dieser WPS-Schlauch (genauer die Ventilmembrane) ist defekt, wenn am
Wasserhahn mindestens 12 Liter pro Minuten strömen und zum Enthärter,
der zweiteilige Behälter mit brauner und weißer Füllung, keine 6,5 Liter
pro Minute.
Das hatte ich schon vermutet, dass dieses blöde WPS-Teil defekt ist. Werde das heute mal testen (den Eimertest machen).


Zitat :

Der Zulaufschlauch ist bei Miele nur komplett zu beziehen, für rund 100,- €.

Ist mir für die alte Maschine (über 20 Jahre) natürlich zu teuer, denn wer weiß, wie lange andere grundlegende Teile noch durchhalten. Eine preisgünstige Lösung wäre doch, einfach einen normalen Schlauch anzuschließen, oder? Ist doch dann auch nicht unsicherer, als eine Maschine, die so ein WPS von vorn herein nie hatte.


Zitat :
PS: Noch etwas Hintergrund-Info:
http://forum.electronicwerkstatt.de......html
http://forum.electronicwerkstatt.de......html
Ahh, danke dafür.


BID = 556905

Gilb

Moderator



Beiträge: 16259
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Wicking,

danke für die Rückmeldung.

Ich wollte nur sicher gehen, dass wir mit WPS auch das Gleiche meinen.

Der WPS-Schlauch kann nicht durch einen normalen Zulaufschlauch ersetzt
werden, da die Maschine selber kein Zulaufventil hat, weil dieses ja
am Anfang des WPS-Schlauchs (in dem grauen Kästchen) sitzt.
Ähnliche Schläuche anderer Hersteller oder Zulieferer können nur verwendet
werden, wenn der Durchfluss (die Fließmenge) auf 6,5 Liter/Minute begrenzt ist und
das Ventil mit 220/230 Volt Netzspannung betrieben werden kann.

Wenn das Ventil in dem grauen Kästchen jedoch aus zwei hydraulisch hintereinander
geschalteten Ventilen besteht, kannst Du das defekte (wo die Membran ein
zweites Loch oder einen Riss hat) "tot" legen, indem Du von der Membran
nur den Rand stehen lässt und den Metallstößel entfernst.
Das geschieht jedoch selbstverständlich auf deine eigene Gefahr hin.
Es ist eine absolute Notlösung, bis eine neue Maschine da ist.
Du solltest die, so reparierte, Maschine nur noch beaufsichtigt benutzen.

Mit freundlichen Grüßen
der Gilb

_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!

BID = 556925

wicking

Gerade angekommen


Beiträge: 15
Wohnort: Frontera


Zitat :
Gilb hat am 17 Okt 2008 09:28 geschrieben :

Der WPS-Schlauch kann nicht durch einen normalen Zulaufschlauch ersetzt
werden, da die Maschine selber kein Zulaufventil hat, weil dieses ja
am Anfang des WPS-Schlauchs (in dem grauen Kästchen) sitzt.
Achso, schade.


Zitat :
Ähnliche Schläuche anderer Hersteller oder Zulieferer können nur verwendet
werden, wenn der Durchfluss (die Fließmenge) auf 6,5 Liter/Minute begrenzt ist und
das Ventil mit 220/230 Volt Netzspannung betrieben werden kann.

Und würde Dir da spontan ein Hersteller einfallen?


Zitat :
Wenn das Ventil in dem grauen Kästchen jedoch aus zwei hydraulisch hintereinander
geschalteten Ventilen besteht,
Ja, so ist es (soweit ich mich erinnere, denn ich habe das Teil schon mal aufgemacht, weil mich interessiert hat, was da drin ist).
Zitat :
kannst Du das defekte (wo die Membran ein
zweites Loch oder einen Riss hat) "tot" legen, indem Du von der Membran
nur den Rand stehen lässt und den Metallstößel entfernst.
Das bedeutet, dass dieses WPS-Teil eigentlich zwei Ventile hat, oder wie? Und ich öffne eines. Und das andere? Wenn das zu ist, fließt doch immer noch kein Wasser.


Zitat :
Das geschieht jedoch selbstverständlich auf deine eigene Gefahr hin.
Es ist eine absolute Notlösung, bis eine neue Maschine da ist.
Du solltest die, so reparierte, Maschine nur noch beaufsichtigt benutzen.
Mache ich sowieso nie anders, weil ich jedes mal darauf achte, beim Trocknen die Maschine abzuschalten, um Energie zu sparen.

Ich habe übrigens unten in der Maschine zwei Zettelchen in einem Tütchen gefunden, welches dort unten eingeklemmt war (siehe Anhang). Ist wohl für den Mechaniker bestimmt. Guter Aufbewahrungsort, da kann man es nicht verlieren. Jedenfalls habe ich das eine Zettelchen mal eingescannt (mit Schaltplan und ganz vielen Nummern, vielleicht auch Seriennummern oder sowas).

Danke für die bisherige Hilfe.



BID = 556933

wicking

Gerade angekommen


Beiträge: 15
Wohnort: Frontera


Zitat :
Gilb hat am 17 Okt 2008 09:28 geschrieben :

Wenn das Ventil in dem grauen Kästchen jedoch aus zwei hydraulisch hintereinander
geschalteten Ventilen besteht, kannst Du das defekte (wo die Membran ein
zweites Loch oder einen Riss hat) "tot" legen
Wie finde ich heraus, welches der beiden Ventile defekt ist? Beim durchleuchten mit einer hellen Lampe sieht es so aus, dass das eine immer zu ist, aber sicher bin ich nicht. Und wie öffne ich diese Dinger?


Zitat :
indem Du von der Membran
nur den Rand stehen lässt und den Metallstößel entfernst.
Theoretisch ist mir das klar, nur sehe ich diese Teile nicht oder weiß nicht, wie ich an sie ran kommen soll, ohne alles zu zerstören (aufzubrechen). Gibt es da einen Trick?

Ach und nochwas. Ich habe auf dem WPS ein Hinweisschildchen (siehe Anhang) entdeckt, auf dem irgendwas von „60° C 3 min“ steht. Bedeutet das, dass heißes Wasser nur drei Minuten durchlaufen darf? Danach geht das WPS kaputt? Vielleicht ist das der Grund für den Defekt, denn ich habe die Spülmaschine an den Warmwasseranschluss angeschlossen (damit das Spülen schneller geht und um – eventuell – etwas elektrische Energie zum Beheizen des Wassers zu sparen).

Hoffe auf weitere gute Tipps.





BID = 556941

wicking

Gerade angekommen


Beiträge: 15
Wohnort: Frontera


Zitat :
wicking hat am 17 Okt 2008 11:35 geschrieben :


Zitat :
Gilb hat am 17 Okt 2008 09:28 geschrieben :

Ähnliche Schläuche anderer Hersteller oder Zulieferer können nur verwendet
werden, wenn der Durchfluss (die Fließmenge) auf 6,5 Liter/Minute begrenzt ist und
das Ventil mit 220/230 Volt Netzspannung betrieben werden kann.

Und würde Dir da spontan ein Hersteller einfallen?

Würde zum Beispiel einer dieser beiden gehen?
http://cgi.ebay.de/Aquastop-Zulaufs.....0.m14

http://cgi.ebay.de/Aquastop-Zulaufs.....0.m14

BID = 556969

Gilb

Moderator



Beiträge: 16259
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Wicking,

ob die beiden Schläuche aus den ieh-bäh-Links gehen, kann ich nicht sagen,
weil dort keine Angaben zur Durchflußmenge gemacht werden.
Es müssen ja 6,5 Liter pro Minute sein, +/-10% ist sicher noch kein Problem.

Um dein Ventil zu zerlegen, musst Du zunächst die Magnetspulen abziehen.
Vorsicht, dass die angelöteten Drähte nicht abgehen (oder gleich abschneiden
und nachher neue anstecken/anlöten).
Durch vorsichtiges Hin- und Herdrehen der Magnetspulen lassen sie sich
von den Ventilkörpern abwinden (Die ringförmigen "Widerhaken"/Krallen dazu etwas
zusammendrücken).
Vorsicht, das Innenleben ist aus Plastik, bricht leicht ab, dann ist Ende!)

Wenn die Spulen ab sind, kannst Du mit einer Spitzzange die Ventilteile,
worin sich die Metallstößel befinden, herausdrehen und dann nachsehen,
welche Membran die gerissene ist.
(Leider ist das oft die Zweite, die man öffnet.)
(Wenn es die Erste ist, brauchst Du das zweite Ventil gar nicht mehr öffnen.)

Diese Membranen haben im intakten Zustand nur 2 stecknadeldicke Löcher.
Eine Defekte hat mehr Löcher oder meist einen kreisförmigen Riss.
Lass von der Defekten nur soviel Material am äußeren Rand stehen, wie
zur Abdichtung des eingeschraubten Oberteils notwendig ist (ca. 2mm).
Den Stössel und seine Feder baust Du dort nicht wieder ein, steckst
aber anschließend die Spule wieder auf und schließt auch beide Spulen
wieder wie vorher an. (Spulen parallel an Netzspannung.)

Viel Erfolg
und nette Grüße
der Gilb




_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!


Upps, eine Frage hatte ich vorhin vergessen, zu beantworten:
Bei 25°C Umgebungstemperatur (entspricht hier etwa der Wassertemperatur) darf
das Ventil dauerhaft (100%) eingeschaltet sein,
bei 60°C 3 Minuten an, dann 5 Minuten Pause und wieder 3 Minuten ein...
Die Maschine zieht jedoch maximal nur 1,5 Minuten lang Wasser, dann
spült sie ja erst mal eine Zeit damit.
Die Wasserzulauftemperatur sollte aber nicht über 65°C liegen, weil das
auch anderen Bauteilen auf Dauer schaden kann.




[ Diese Nachricht wurde geändert von: Gilb am 17 Okt 2008 15:32 ]

BID = 557688

wicking

Gerade angekommen


Beiträge: 15
Wohnort: Frontera


Zitat :
Gilb hat am 17 Okt 2008 15:26 geschrieben :

ob die beiden Schläuche aus den ieh-bäh-Links gehen, kann ich nicht sagen,
weil dort keine Angaben zur Durchflußmenge gemacht werden.
Habe zwar gefragt, aber die Verkäufer wussten nicht Bescheid. Also probiere ich erst mal das WPS (Aquastop) zu reparieren.


Zitat :
Um dein Ventil zu zerlegen, musst Du zunächst die Magnetspulen abziehen.
Vorsicht, dass die angelöteten Drähte nicht abgehen (oder gleich abschneiden
und nachher neue anstecken/anlöten).
Dachte mir „das wird schon klappen“ und schwupps waren sie abgerissen. Naja, Kabel hab ich genug. Werde einfach neue anlöten.

Zitat :

Durch vorsichtiges Hin- und Herdrehen der Magnetspulen lassen sie sich
von den Ventilkörpern abwinden (Die ringförmigen "Widerhaken"/Krallen dazu etwas
zusammendrücken).

Habe erst nicht kapiert, wie das gemeint ist. Aber jetzt wo ich es geschafft habe, ist es mir klar: Einfach die grauen runden Magnetspulen (auf dem Foto sieht man sie ja) samt goldfarbenem Blech, dass sie umspannt vom Plastik abziehen. Dazu muss man tatsächlich nur mit einer Hand so ein Teil ein wenig nach oben schieben und mit der anderen Hand hat man ’ne Zange in der Hand und drückt damit abwechselnd immer zwei der kleinen weißen Widerhaken oben in der Mitte der Magnetspule zusammen.

Ich werde mal ein Foto machen, damit andere sich das gleich vorstellen können, und nicht wie ich überlegen, wie sie das goldfarbene Blech weg bekommen.


Zitat :

Wenn die Spulen ab sind, kannst Du mit einer Spitzzange die Ventilteile,
worin sich die Metallstößel befinden, herausdrehen und dann nachsehen,
welche Membran die gerissene ist.
Hmm, leider verstehe ich nicht, woran ich jetzt sehen soll, welche defekt ist. Habe, wie man auf den Fotos sieht, beide Ventile zerlegt und untersucht. Aber beide haben im schwarzen Gummi nur jeweils drei kleine Löchlein. Nichts weiter. Bewegen lassen sie sich, wenn man sie wieder zusammen setzt, auch ohne Probleme.


Zitat :
Diese Membranen haben im intakten Zustand nur 2 stecknadeldicke Löcher.
Also hier sind es eindeutig drei Löchlein.


Zitat :
Eine Defekte hat mehr Löcher oder meist einen kreisförmigen Riss.
Ich verstehe sowieso noch nicht, wieso das Ventil sich nicht mehr öffnen sollte, wenn mehr als zwei oder drei Löchlein oder sogar ein Riss drin ist. Ich würde dann eher sagen, dass es nicht mehr schließt, weil das Wasser durch den Riss fließt oder so. Wenn Du mir das genauer erklärst, verstehe ich vielleicht, wie und wo genau ich das Teil unter dem Mikroskop ansehen muss, um weiter Löcher oder Risse zu finden.





Zitat :

Upps, eine Frage hatte ich vorhin vergessen, zu beantworten:
Bei 25°C Umgebungstemperatur (entspricht hier etwa der Wassertemperatur) darf
das Ventil dauerhaft (100%) eingeschaltet sein,
bei 60°C 3 Minuten an, dann 5 Minuten Pause und wieder 3 Minuten ein...
Die Maschine zieht jedoch maximal nur 1,5 Minuten lang Wasser, dann
spült sie ja erst mal eine Zeit damit.
Die Wasserzulauftemperatur sollte aber nicht über 65°C liegen, weil das
auch anderen Bauteilen auf Dauer schaden kann.
Ah gut, dann ist das wohl nicht der Grund für den Defekt. Dachte schon ich wäre selber schuld dran.




BID = 557751

wicking

Gerade angekommen


Beiträge: 15
Wohnort: Frontera


Zitat :

Diese Membranen haben im intakten Zustand nur 2 stecknadeldicke Löcher.
Eine Defekte hat mehr Löcher oder meist einen kreisförmigen Riss.

Ich war gerade dabei aufzugeben und alles wieder zusammen zu bauen, als ich merkte, dass das eine Ventil sich leichter eindrücken lässt, als das andere. Habe dann bei beiden nochmal die Membranen abgenommen und herumgedrückt. Dabei fiel doch tatsächlich die eine fast auseinander: Ein kreisrunder Riss entlang des obersten Knicks. Juchuuuuu!


Zitat :

Lass von der Defekten nur soviel Material am äußeren Rand stehen, wie
zur Abdichtung des eingeschraubten Oberteils notwendig ist (ca. 2mm).
Den Stössel und seine Feder baust Du dort nicht wieder ein, steckst
aber anschließend die Spule wieder auf und schließt auch beide Spulen
wieder wie vorher an. (Spulen parallel an Netzspannung.)
Habe ich alles gemacht, siehe Bilder. Anschließend habe ich nochmal einen Eimertest gemacht und war begeistert. In diesem Moment spült die Maschine einen Teil des angehäuften Geschirrs.

Vielen Dank für diese ausführliche Anleitung. Viele sagen ja, das Internet würde ungeheuer viel Energie verschwenden, aber ich glaube, dass es auch hilft Energie zu sparen, und zwar dadurch, dass Wissen verteilt wird. Zum Beispiel das Wissen um seine Spülmaschine wieder zu reparieren – nun muss keine neue produziert werden: Das spart Energie (und Geld), und zwar richtig viel.

Nun noch eine abschließende Frage: Gibt es diese Membran denn tatsächlich nicht nachzukaufen? Es wäre doch kein Problem diese wieder einzubauen, so dass der Wasserstop wieder zwei Ventile hat (doppelte Sicherheit).

Grüße aus Berlin

PS: Vielleicht frage ich hier mal bei der BSR, ob die in ihrem Müll ab und zu alte Miele Maschinen haben. Da sind sicher auch noch die Schläuche dabei und vielleicht ist dann dort noch eins der Ventile (also eine Membran) in Ordnung.




BID = 557773

Gilb

Moderator



Beiträge: 16259
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Wicking,

recht herzlichen Dank für die Rückmeldung und die guten Fotos.
Ja, es ist immer etwas schwer zu erklären. Evtl. können mir deine
Fotos demnächst dabei helfen.

Ich habe noch nicht so intensiv nach den Dichtungsgummis (Membranen)
gesucht, da ich die Ventile bzw. kompletten Schläuche aus Sicherheitsgründen
erneuern muss.
Vielleicht findest Du eine Quelle für diese Membranen und kannst das
hier veröffentlichen?

Jedenfalls noch viel Freude und keinen Wasserschaden mit der guten Miele,
der Gilb



_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!


Liste 1 MIELE   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 62 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 137888530   Heute : 973    Gestern : 28425    Online : 57        22.11.2017    3:06
0 Besucher in den letzten 60 Sekunden         ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,320744991302