Beko Geschirrspüler Spülmaschine  DSN6634FX

Ersatzteile und Reparaturtipps zum Fehler: Wasser wird nicht umgewälzt

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten


      


Autor
Geschirrspüler Beko DSN6634FX --- Wasser wird nicht umgewälzt
Suche nach Geschirrspüler Beko

    








BID = 1015853

Orion_2056

Gerade angekommen


Beiträge: 3
Wohnort: Hamburg
 

  


Geräteart : Geschirrspüler
Defekt : Wasser wird nicht umgewälzt
Hersteller : Beko
Gerätetyp : DSN6634FX
Kenntnis : Komplett vom Fach
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Phasenprüfer, Duspol
______________________

Unsere Spülmaschine ist vier Jahre alt.
Vor zwei Tagen war nach dem Spülgang das Geschirr noch dreckig und das Pulver überwiegend trocken.
Ich habe die rechte Seitenwand geöffnet und das Programm "Vorspülen" gewählt, also Wasser rein, kalt Spülen, abpumpen:
Nach dem Programmstart läuft das Wasser normal ein. Aber wenn die Umwelzpumpe gestartet wird, kommt nur ein kurzes und leises Glucksen/Gluckern, dann drei Sekunden Pause und wieder dasselbe. Beim anleuchten des Umwälzpumpengehäuses sehe ich, daß das Wasser nicht umgewälzt wird.
Nach Ausbau der Umwälzpumpe & 3-Wege Ventil konnte ich keine Verstopfungen feststellen. Es sind keine Fremdkörper im Kreislauf vorhanden. Ich habe dann die Umwälzpumpe ausgebaut und den Rotor freigelegt, jedoch keinerlei Fremdkörper gefunden. Nach dem Öffnen des schwarzen Pumpengehäuses habe ich eine Platine freigelegt. Der Pumpenmotor hat 3 Pole, die mit der Platine verbunden sind.
Daraus habe ich erkannt, daß es sich um einen Drehstrommotor mit Frequenzumrichter handelt.
Markant der dicke 400V Elko für den Gleichstrom Zwischenkreis.
Anschließend habe ich den Drehstrommotor an einen anderen kleinen Frequenzumrichter angeschlossen
und einwandfrei laufen lassen. Der Drehstrommotor hat ein kräftiges Drehmoment. Ist OK
Hilfreich währe für mich, wie, mit welcher Spannung wird der kleine Frequenzumrichter angesteuert,
um zu testen, ob es die Umwälzpumpe, die Programmsteuerung oder eine andere Ursache dahinter steckt.

Ich hoffe Ihr könnt mir einen Tipp geben, wo das Problem liegen könnte.

BID = 1015867

silencer300

Inventar



Beiträge: 3708
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Hallo und herzlich willkommen im Forum.

Der FU (Motor Board Anschluss MKN2) wird über Pin 3 (schwarz) mit +5V angesteuert.
Pin 2 (grün) = BLDC-1, Pin 1 (braun) = BLDC-0.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

 

  




BID = 1015926

Orion_2056

Gerade angekommen


Beiträge: 3
Wohnort: Hamburg

Vielen Dank für die schnelle Antwort.
Somit verstehe ich das so, wenn der Pumpenmotor 230V erhält,
kann ich diesen mit einer Fremdspannungsquelle mit +5V an Pin 3 (schwarz)
und (-) an Pin 2 (grün) zum Laufen bringen, wenn der FU in Ordnung ist.
Nebenbei bemerkt, habe ich bei offener Revisionsklappe bei aktivem
'Spühlvorgang' nur absolute Stille wargenommen: ==> Motor 3-Wegeventil
läuft ebenfalls nicht, ist definitiv OK (selber überprüft).
Verdacht: Programmsteuerung? oder irgend ein Sensor?

VG

BID = 1015946

silencer300

Inventar



Beiträge: 3708
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

An den BLDC-Motor würde ich keine 230V~ legen, bei anderen Herstellern laufen die gerade mal mit 120V. Leider ist auch dem Stromlaufplan nicht viel zu entnehmen, bis auf die +5V, die vom Leistungsmodul kommen. Das sollte dann eigentlich die Versorgungsspannung für den Bus sein, da sie statisch ist. Der Motor selber muss mit unterschiedlichen Drehzahlen (je nach Programmablauf 2800 / 3200 rpm) arbeiten.
Typische Krankheit bei den Maschinen sind meist nicht defekte Sensoren oder Steuerungen, sondern eher abgerissene/beschädigte Leitungen, die in der Tür verlegt sind und im Knickbereich gerne mal brechen/reißen. Wäre vllt. noch ein Ansatzpunkt bei der Fehlersuche. Ansonsten schick mir per PM Deine Mailadresse, da lege ich Dir mal den Stromlaufplan u.a. ins Postfach.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1016057

Orion_2056

Gerade angekommen


Beiträge: 3
Wohnort: Hamburg

Das ist super wenn Du mir einen Stromlaufplan mailst,
hier ist meine Mailadresse:
    matthias.gillmann äht gmx.net (automatisch editiert wegen spamgefahr)   
VG

BID = 1016065

silencer300

Inventar



Beiträge: 3708
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Sorry, komme momentan nicht auf den arcelik.com-Server drauf, wirst Dich noch etwas gedulden müssen, melde mich nochmal, sobald der Zugang wieder funktioniert.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 57 Beiträge im Durchschnitt pro Tag       heute wurden bisher 43 Beiträge verfasst
© x sparkkelsputz        Besucher : 135202218   Heute : 25095    Gestern : 24836    Online : 259        16.8.2017    23:37
14 Besucher in den letzten 60 Sekunden        alle 4.29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.53243899345