AEG Geschirrspüler Spülmaschine  ÖKO_FAVORIT 80800 sensorlogic

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler AEG ÖKO_FAVORIT 80800 sensorlogic

    








BID = 501505

cathycat

Gerade angekommen


Beiträge: 3
Wohnort: Münster
 

  


Geräteart : Geschirrspüler
Hersteller : AEG
Gerätetyp : ÖKO_FAVORIT 80800 sensorlogic
S - Nummer : 922/90755
FD - Nummer : ? PNC: 911 232 325 00
Typenschild Zeile 1 : FAVORIT 80800-W
Typenschild Zeile 2 : Typ 45 BBD 24
Typenschild Zeile 3 : 111 546 6. LP
Kenntnis : keine Kenntnis der Materie
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo,

Silvester hatten wir die SpüMa nachts angestellt und haben dann morgens festgestellt, dass die Sicherung herausgeflogen war (oder FI-Schalter, wissen wir nicht mehr genau). Nachdem wieder Strom da war, piepte die Maschine und zeigte an, dass der Sprüharm blockiert wäre. War er nicht, aber sie lief dann bis zum Ende durch, scheinbar ohne Probleme. Erst bei der naechsten Maschine 3 Tage spaeter fiel auf, dass das Wasser nicht mehr geheizt wurde. Wir haben den Durchlauferhitzer ausgetauscht - das funktioniert nun wieder.

Jetzt fiel aber auf, dass am Ende das Trocknen nicht richtig funktioniert. Es wird nicht wie sonst die feuchtheiße Luft durch die Schlitze am Griff aus der Maschine herausgeleitet. Das Ventil und der Lüfter sind ok, die Leitungen von der Platine zu ihnen sind durchgängig. Wenn wir Strom anlegen an dem Stecker, der sonst an der Platine steckt, wird der Ventilstößel hineingezogen und der Lüfter läuft. Da die Maschine ansonsten läuft, vermuteten wir einen Defekt auf der Platine (die hinter den Programmknöpfen, also auf der linken Seite der Blende). Dort ist tatsächlich eine Kerbe in einem schwarzen rechteckigen Baustein mit der Aufschrift ST Z9M Y921 (SMD). Es sieht aber ansonsten alles ok aus, nichts verschmort oder so. Soweit ich das sehe, geht von dort eine breite Leiterbahn zu der Stelle, wo das Geblaese an die Platine angeschlossen wird. Ist also vielleicht der Schalter, der Strom für das Trocknen freigibt? Jetzt würde ich dieses Baulelement gern austauschen, im Elektronikladen kann man mit der Bezeichnung jedoch nichts anfangen.

Unter diesem Thema wurde ein Bauelement mit der Aufschrift "ST Z9M Y202" gesucht: http://forum.electronicwerkstatt.de.....fsz9m
Die Antwort war: "Der Z9M ist ein Triac Z0109MN in SMD-Bauform."

Da in der Antwort nur der erste Teil des Aufdrucks erwähnt wird, der mit dem auf meinem fraglichen Bauelement übereinstimmt, frage ich mich, ob ich auch diesen Triac verwenden kann.

Außerdem stand in der Antwort: "Bevor Du aber den Triac ersetzt, solltest Du das def. Bauteil, das von dem Triac angesteuert wird, untersuchen u. evt. austauschen."

Da wir Ventil und Lüfter schon untersucht und keinen Defekt gefunden haben - wodurch könnte das Bauelement kaputt gegangen sein? Was sollten wir noch untersuchen?

Schonmal vielen Dank für Hilfe,
cathycat

BID = 501691

prinz.

Inventar

Beiträge: 7406
Wohnort: Gifhorn und Wolfenbüttel
Zur Homepage von prinz. ICQ Status  

moin
Der Wachsschalter(Ventil Luft) ist für den Fehler verantwortlich.
Muß auch gewechselt werden.
mfg


_________________
Nur für nicht Mutige
1.Freischalten
2.Gegen Wiedereinschalten sichern
3.Spannungsfreiheit allpolig feststellen
4.Erden und kurzschließen
5.Benachbarte, unter Spannung stehende Teile abdecken oder abschranken

 

  




BID = 502907

cathycat

Gerade angekommen


Beiträge: 3
Wohnort: Münster


Zitat :
prinz. hat am 20 Feb 2008 10:01 geschrieben :

moin
Der Wachsschalter(Ventil Luft) ist für den Fehler verantwortlich.
Muß auch gewechselt werden.
mfg


Hallo,

danke fuer den Hinweis. Wachsschalter und Ventilator haben wir geprueft, beide waren i.O. soweit man das beurteilen konnte (beim Anschluss an 230 V keine Probleme).

Wir haben im hier verlinkten Online-Shop dann den eingangs erwaehnten Triac "Z0109MN in SMD-Bauform" bestellt und den Triac mit der Kerbe auf der Platine ersetzt. Leider kein Erfolg.

Dann haben wir nach weiteren defekten Bausteinen geschaut und tatsaechlich noch einen kaputten Widerstand gefunden. Dessen Austausch brachte den gewuenschten Erfolg - Ventil und Luefter haben den ersten Durchlauf problemlos ueberstanden! Ich freue mich sehr und hoffe, die Maschine laeuft jetzt noch ein paar Jahre.

:klatsch

BID = 503009

prinz.

Inventar

Beiträge: 7406
Wohnort: Gifhorn und Wolfenbüttel
Zur Homepage von prinz. ICQ Status  

moin
Schade das Ihr mir nicht Glaubt.
mfg


_________________
Nur für nicht Mutige
1.Freischalten
2.Gegen Wiedereinschalten sichern
3.Spannungsfreiheit allpolig feststellen
4.Erden und kurzschließen
5.Benachbarte, unter Spannung stehende Teile abdecken oder abschranken

BID = 503068

Ewald4040

Moderator



Beiträge: 10882
Wohnort: Lünen

Ein Triac und Widerstand gehen nicht von allein defekt. Da wird ein Bauteil nicht ok sein. Ich glaube auch an das Wachsventil. Das hat mir schon einige Reparaturen gebracht.

_________________
Bei Arbeiten am Gerät Netzstecker ziehen, Gerät spannunglos machen.
VDE Vorschriften einhalten. Die Verantwortung übernimmt immer die Person, die zuletzt am Gerät gearbeitet hat!

BID = 503075

cathycat

Gerade angekommen


Beiträge: 3
Wohnort: Münster

Danke fuer die Nachrichten. Am Ventilator haben wir den vorgegebenen Widerstand gemessen, so dass wir auch von einem Defekt des Wachsventils nicht ueberrascht waeren. Habe einen zusaetzlichen Triac gekauft und im ersten Durchlauf nur den Ventilator angeschlossen, erst im zweiten das Ventil, um ggf. aus einem "Crash" Rueckschluesse auf das defekte Teil ziehen zu koennen. Gibt es noch eine Moeglichkeit, das Wachsventil zu pruefen? Kann auch der Defekt der Heizung Triac und Widerstand mit zerstoert haben?

Gruesse,
cathycat

BID = 503092

prinz.

Inventar

Beiträge: 7406
Wohnort: Gifhorn und Wolfenbüttel
Zur Homepage von prinz. ICQ Status  

Moin
Ich denke das Ewald4040 und meine Wenigkeit über genug Erfahrung verfügen das Ihr uns glauben dürft.
mfg


_________________
Nur für nicht Mutige
1.Freischalten
2.Gegen Wiedereinschalten sichern
3.Spannungsfreiheit allpolig feststellen
4.Erden und kurzschließen
5.Benachbarte, unter Spannung stehende Teile abdecken oder abschranken


Liste 1 AEG    Liste 2 AEG    Liste 3 AEG    Liste 4 AEG    Liste 5 AEG    Liste 6 AEG   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 62 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 137915063   Heute : 1367    Gestern : 26365    Online : 112        23.11.2017    4:51
1 Besucher in den letzten 60 Sekunden        alle 60,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
In 536 Sekunden wird ein Backup gestartet. Bitte beenden Sie alle Eingaben. Das Forum wird dann für 10 Minuten abgeschaltet !
0,207306861877