Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
TV Universum FT 9571

    

BID = 574261

snoopi

Gerade angekommen


Beiträge: 8
Wohnort: Falkensee
 

  


Geräteart : Fernsehgerät
Hersteller : Universum
Gerätetyp : FT 9571
Chassis : SnNr. 9701136599
Messgeräte : Multimeter
______________________

Liebe Gemeinde,

Meine Eltern haben ein Universum FT 9571 der gestern den Geist aufgegeben hat. Im Betrieb ging die Kiste ohne Anzeichen aus und nie wieder an.
Es leuchtet an der Front nicht mal mehr die LED. Sicherung ist heil.
Das Gerät ist 12 Jahre alt und ich glaube ,dass eine Rep. durch eine Werkstatt nicht mehr lohnt. Deshalb frage ich mal hier was es für Ursachen
gibt das der Fernseher keinen muks mehr macht. Als ich das Gerät für eine Sichtprüfung aufschraubte und den Netzstecker einsteckte sah ich das ein Bauteil aufleuchtete und knisterte. Es stellte sich heraus, dass es ein PTC war den ich bestellt habe. Nach Auskunft des Technikers sollte der Ferseher trotzdem laufen da der PTC nur für die Entmagnetisierung sei.
Meine Frage ist die: Was kann so ein versengter PTC noch mitreißen oder was hat den PTC zerstört? Was Könnte ich als Laie noch versuchen oder Prüfen um das Gerät wieder zum Laufen zu bringen? Ich bin in Sachen Elektronik und löten kein blutiger Anfänger und kenne auch die meisten Bauteile. Ich glaube dass das ganze Übel bestimmt nur netzteilseitig ist.

Vielen Dank für Antworten

Erklärung von Abkürzungen










BID = 574338

Fernsehpedda

Schriftsteller



Beiträge: 941
Wohnort: Berlin- Spandau
ICQ Status  

Hallo, löte den PTC aus, er könnte innen auch klappern. TV geht auch Ohne PTC. Gruß, Peter

_________________
Die HORIZONTALABLENK,kann man"sehen"wenn die BR heizt!
Die VERTIKALABLENK,kann man"hören"wenn die Ablenkeinheit
brummt!

 

  

Erklärung von Abkürzungen






BID = 574346

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Ein defekter PTC sorgt normalerweise dafür das die Sicherung auslöst. Dann hättest du das brutzeln aber nicht sehen können. Sicher das das der PTC war?

Was das glauben angeht, dafür ist morgen um 16:30 und 18:00 ein großes Gebäude geöffnet. Gerüchten zufolge wird es da morgen so voll wie sonst nie im Jahr

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 574403

snoopi

Gerade angekommen


Beiträge: 8
Wohnort: Falkensee

Ja mit dem PTC bin ich mir sicher, eine der Pillen hats total zerbröselt. Den PTC hab ich noch aufleuten sehen als ich das Gerät geöffnet habe und den Netzstecker wieder eingesteckt habe. Hab auch schon einen neuen aber das kann ja nicht die Ursache für das Übel sein das der Fernseher einfach ausging. Er müsste ja auch ohne laufen. Wenn auch etwas bunter .
ich werde wohl erstmal anfangen der Reihe nach die Elkos zu tauschen.
in meiner Kramkiste ist fast alles vorhanden.

Erklärung von Abkürzungen

BID = 574405

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Wenn die Kiste einfach im Betrieb ausgegangen ist dann hat das nur selten was mit Elkos zu tun. Meistens ist da ein Kurzschluss oder freigebrannte Lötstellen der Verursacher.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 574435

snoopi

Gerade angekommen


Beiträge: 8
Wohnort: Falkensee

Na dann werd ich mal anfangen zu suchen aber das wird nicht einfach.
Da hat sich in 12 Jahren richtig was angesammelt. Ich wollte nur nicht mit dem Stausauger rüber. Ich habe heute schon das gesammte Chassis entnommen und werde mal nach den Feiertagen mit einer Ausblaspistole rüberpusten.
Anders sehe ich keine Chance schlechte Lötstellen zu finden.

Erstmal vielen Dank für die Tips und Frohe Weihnachten

Erklärung von Abkürzungen

BID = 575388

snoopi

Gerade angekommen


Beiträge: 8
Wohnort: Falkensee

Hi Liebe Helfer,

Heute hab ich mich mal beigemacht und die gesamte Platine nach
schlechten Lötstellen abgesucht. Konnte nichts auffälliges finden.
Ich habe den Netzstecker eingesteckt und sofort begann ein leichtes ticken. die Tonfolge ist gerade so schnell wie man zählen kann ca. 30 mal,
dann ist Ruhe. Am Trafo messe ich primär 320V und sekundär 0,nichts.
Das kann ja wohl nicht normal sein. Woran kann das liegen?
Vielen Dank für eure Antworten.

Erklärung von Abkürzungen

BID = 575393

Mr.Ed

Moderator



Beiträge: 30345
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Suche und beseitige den Kurzschluss auf der Sekundärseite.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 575504

snoopi

Gerade angekommen


Beiträge: 8
Wohnort: Falkensee

Finde den Fehler beseitige ihn und die Kiste rennt wieder.
Das mir das nicht eingefallen ist?

Spaß beiseite, ich habe soeben den hier beschriebenen Lampentest durchgeführt und den mit Erfolg. Die Lampe leuchtet und die LED an der Front leuchtet auch wieder. Die LED wechselt beim betätigen der Sendertasten von rot auf grün also die elektronik reagiert soweit. Kann man den Fehler jetzt ev. etwas näher einkreisen? Sekundärseite ist ja sehr allgemein. Ich habe den R235 getauscht. Die Leiterplatte war dort sehr dunkel, ist wohl etwas heiß geworden. Er sollte haben 18k und hatte 25k. Aber das brachte auch keine Änderung. Mit der Lampe dran ist auch kein Ticken, Pfeifen oder zischen zu hören. Kann der R235 mit seinem zu hohen Wiederstand einen Schaden angerichtet haben? Fragen über Fragen.
Komme ich da mit einem Multimeter noch weiter? Denn Kondensatoren kann ich damit nicht prüfen oder doch?

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 53 Beiträge im Durchschnitt pro Tag       heute wurden bisher 7 Beiträge verfasst
© x sparkkelsputz        Besucher : 138478331   Heute : 1335    Gestern : 17916    Online : 106        16.12.2017    6:19
6 Besucher in den letzten 60 Sekunden        alle 10.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.329317092896