Philips TV 28PT480A

Ersatzteile und Reparaturtipps zum Fehler: Schirm schwarz, kein Ton

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher


      


Autor
TV Philips 28PT480A --- Schirm schwarz, kein Ton
Suche nach Philips

    










BID = 785602

aapapapa

Aus Forum ausgetreten
 

  


Geräteart : Röhrenfernseher
Defekt : Schirm schwarz, kein Ton
Hersteller : Philips
Gerätetyp : 28PT480A
Chassis : GR 2.2
Messgeräte : Multimeter
______________________


1. Gerät lässt sich mit FB einschalten
2. Nach Einschalten kein Bild, Schirm leuchtet aber dunkel grau
- das heißt, der Schirm ist nicht ganz tot
3. kein Ton
4. manche Funktionen lassen sich mit FB aufrufen, sprich zwischen
Kanälen springen, Menu einblenden
5. Manchmal springt es nach Einschalten vollständig an
(voller Empfang ist da). Bis auf vor zwei Tagen meistens blieb
dann die volle Funktion auf Dauer. Nun, seit einem Tag nach wenigen
Sekunden des einwandfreien Betriebs gehen Bild und Ton wieder aus.
6. Teletext nicht zu sehen
7. Gewisse Zeit vorm Auftreten diese Fehler das Bild hatte nicht
volle Höhe - geschrumpft von oben. Verlust an Bildhöhe
ca. 1/8 des einwandfreien Bilds.
Stattdessen waren wenige grüne und dünne Striche zu sehen,
verlaufend ähnlich wie Rückzug des Elektronenstrahls.
Nach einigen Minuten hat sich die volle Bildhöhe dann aber
rekonstruiert.

Erklärung von Abkürzungen

BID = 785685

aapapapa

Aus Forum ausgetreten

Es stellt sich heraus, paar Elkos haben "Wasser gelassen".
Kein Wunder, das Gerät ist vom '93.
Von solchen mit "Wasser" oder Fettspuren darunter habe
ich ca. 12 Stück aufgezählt.
Für diejenigen mit Elektrolyt darunter habe ich
nach Kondensatorennummer im Stromlaufplan noch nicht gesucht.
Bin gespannt, welche von denen direkte Verbindung mit Fehler haben.
Bin auch gespannt, ob das mit diesen Elkos der Schluss ist
oder ob weitergehende Schäden entstanden sind.

Elektrolytüberreste vom Board beseitigen oder kann man
schon so lassen?

 

  

Erklärung von Abkürzungen






BID = 785687

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Elektrolytüberreste vom Board beseitigen
Ja, und zwar gründlich.
Es ist ja das Wesen eines Elektrolyten, daß er elektrisch leitet. Deshalb hat der Hersteller ihn ja in den Elko reingefüllt.
Auf der Platine ist diese Eigenschaft aber nicht so erwünscht.

Die meisten Elektrolyten sind wasserlöslich. Man kann sie also mit einem nassen Lappen ganz gut wegwischen.
Ein paarmal mit jeweils frischem Lappen wiederholen.
Prinzipiell ist es wirkungsvoller öfter mit wenig frischem Wasser, als einmal mit viel zu reinigen.


Erklärung von Abkürzungen

BID = 787292

aapapapa

Aus Forum ausgetreten

Danke für Hinweise, werde auch so tun.
Manche von den als "geplatzt" identifizierten Elkos
sind aus dem Bereich Hochspannungstrafo+Kaskade Einheit,
oder auf der Platine untergebracht, die auf Sockel der Bildröhre kommt.
Elkos bestellt, sollen demnächst kommen.

Lässt sich die Wahrscheinlichkeit abschätzen mit welcher
die HS-Einheit kaputt mitgegangen ist (anhand der
Defektserscheinungen)? Oder ist es gleich wahrscheinlich,
dass in diesem Fall die HS-Einheit auch hin wie 'nicht hin'?

Angeblich, u.a.: bei Philips-Geräten die zufälligen Entladungen
in HS-Einheit mögen zu Defekten im Prozessor führen.
Lässt es sich abschätzen, dass in diesem Fall auch so ein
Proc hin ist?

[ Diese Nachricht wurde geändert von: aapapapa am 19 Sep 2011 23:33 ]

Erklärung von Abkürzungen

BID = 788097

aapapapa

Aus Forum ausgetreten

Wow, was für ein Glück. Es sind nur die Elkos gewesen!
Tiefer gehenden Schaden hätte ich unter vertretbarem Aufwand nicht
geschafft weg zu bekommen.
Nach Elko-Kur (insgesamt 16 Stück, wenige davon
einfach sicherheitshalber erneuert) das Gerät funzt wie neu.

Eins verwirrt mich immer noch.
Zwei Elkos auf der Bildröhreplatine: 2432 und 2392.
Laut Stromlaufplan sollen sie mit gleichartigen Elektroden
miteinander verbunden sein, da auf Masse.
Auf der Platine ist es allerdings zu sehen, der
"+" von 2432 geht zu "-" von 2392.

Erklärung von Abkürzungen

BID = 788124

onnanokodesu

Gelegenheitsposter



Beiträge: 85
Wohnort: nirenno
Zur Homepage von onnanokodesu ICQ Status  


Zitat :
Auf der Platine ist es allerdings zu sehen, der
"+" von 2432 geht zu "-" von 2392.

Liegt denn "-" von C2432 auf Masse?
Liegt "+" von C2432 an der Versorgung +12B?
Dazu brauchst du ja nur sehen, ob z.B R3345 an den "-" von C2432 verbunden ist, und R3432 mit "+" von C2432.

Es wäre möglich, dass man im Zuge einer nicht dokumentierten Schaltungsänderung den Minuspol von C2392 (+ bei 106-58V) statt auf Masse auf die Versorgung 12B gelegt hat.

Im Zweifel bitte Fotos von der Platine; Ober und Unterseite, dann müssen wir das ansehen.

Erklärung von Abkürzungen

BID = 788253

aapapapa

Aus Forum ausgetreten

Mit Fotos wird es leider schwierig sein, da Gerät schon im Gebrauch.
Es ist die Situation genau wie in Service-Buch von GR 2.2 Chassis.
Auf Masse liege nur "-" von 2432.
"-" von 2392 ist verbunden mit "+" von 2432.
Auszug aus dem SB, Platinenzeichnung angehängt.




[ Diese Nachricht wurde geändert von: aapapapa am 25 Sep 2011 23:58 ]

Erklärung von Abkürzungen

BID = 788304

onnanokodesu

Gelegenheitsposter



Beiträge: 85
Wohnort: nirenno
Zur Homepage von onnanokodesu ICQ Status  

Ja, das ist eine Änderung in der Verdrahtung die wohl nachträglich eingeführt wurde.

Es ist genau das, was ich bereits vermutete. C2392 "stockt" auf die 12VB Schiene auf (die 2432 siebt), und eben nicht auf Masse.

Die Elkos gehören so eingelötet, wie in diesem Bestückungsplan bezechnet: - von 2392 an + von 2432.
Der Schaltplan ist in dieser Hinsicht dann falsch.

Erklärung von Abkürzungen

BID = 791803

aapapapa

Aus Forum ausgetreten

Der Erfolg war leider nur kurzfristig.
Das Bild und der Ton haben sich wieder verabschiedet.
Und zwar nach ca. einer Woche.
Zuvor hätten Benutzer gelegenheitliche Schrägstreifen "wie im Altfilm"
beobachtet. Danach wurde das Gerät abgestellt,
um evtl. tieferen Schaden zu vermeiden.

Nun (mind. eine Woche später) wollte ich die Spannungen prüfen.
Da sowohl Ton als auch Bild ausgehen,
dachte mir was Grundsätzliches und Gemeinsames
für beide Komponenten müsse zugrunde liegen:
Versorgung des Systems mit Strom.
Nach Einschalten läuft das Gerät aber.

Habe auf eservice.info gefunden, dass Flachkabel
mit HORIZ-Signal nicht allzu nahe des RGB-Kabels
von Mainboard zum Bildröhreplattine verlaufen darf.
Vielleicht war dies die Ursache (nur vielleicht, aber).

Ansonsten, Trafo des Schaltnetzteils ist zu hören.
Nicht, dass diese Geräusche
beim Fernsehen stören od. wahrnehmbar sind.
Bloß beim dem Versuch die Spannungen nachzumessen
ist es mir aufgefallen (schnelles Zipeln)- also beim Arbeiten am Gerät.
Quelle der Geräusche mittels Lauschen am einen Ende
eines Schrumpfschlauchs, anderes Ende die Bauelemente
"abtasten", lokalisiert.
Das Gerät ist 18 alt. Ist allein das Alter nicht ein
Grund zum Austausch dieses Bauteils?
Bin gleich an Grenze meines Machbaren/Wirtschaftlichkeitsbaren.
Wie laut darf Trafo im Schaltnetzteil eines TV-Geräts
überhaupt sein?

Kein Feinstellen von Spannungen hat die zuvor absolvierte Elko-Kur
gefolgt. Ist es wichtig dies anschließend zu tun?
Welche Spannungen im System müssten nachgeprüft und
ggf. nachgestellt werden. Nun, sehe ich im Bereich
des Schaltnetzteils kein Element zum Feinstellen (Schaltplan).

[ Diese Nachricht wurde geändert von: aapapapa am 15 Okt 2011 17:37 ]

Erklärung von Abkürzungen

BID = 801978

aapapapa

Aus Forum ausgetreten


Ich erlaube mir Thread zu beleben.
Weil Einiges an Arbeit/Energie in das Gerät mittlerweile investiert worden ist
(bisher erst mal ohne systematischen Folgen von Symptomen zur Ursache;
sprich gemacht worden sind Kaltstellesuche, Prüfung der Verkabelung).
Grundsätzlich Gerät zeigt hervorragendes Bild.
Allerdings sporadisch die eingangs erwähnte Probleme treten immer noch auf.
Wegen des schönen Bildes und Tones (mit Unterstützung von Stereo-Anlage)
will ich das Stück nicht so schnell auf Schrotthalde schicken.

Während der Elko-Kur, wie früher berichtet, habe
ich den riesengroß (größten von allen auf Board) Glättungs-Elko auf Primärseite von SOPS übersprungen.
Zeigte keine Anzeichen von Wasser lassen.
Aber vielleicht läuft es bei dem in andere Richtung?
Wie hoch ist die Wahrscheinlichkeit, dass 18 Jahren Dienst
der trocken ist?

Erklärung von Abkürzungen

BID = 823541

aapapapa

Aus Forum ausgetreten

Problem gelöst, IF/Sond Modul wollte auch eine Elko-Kur verpasst bekommen.
Ansonsten in Hauptplatine und IF/Sound Modul paar Verdachtsstellen auf Kaltlot wurden nachgebessert, allerdings ohne Prüfung, ob tatsächlich Kaltstelle.

Die allgemein zugängliche Stromlaufpläne von GR2.2 sind bei dem Gerät
- BJ 1993 - mit Vorsicht zu genießen. Es gibt einige Abweichungen.

Nun läuft das Gerät wie neu. Bis auf kleinen Mangel, wie dargestellt
auf beigelegten Fotos. Je mehr Dunkelpartien die aktuelle Szene hat, desto
intensiver die komische Linie, horizontal ganz oben.
Bei hellen bis sehr hellen Szenen trifft das Effekt gar nicht auf.

Von was für Phänomen könnte das ein Zeichen sein?





[ Diese Nachricht wurde geändert von: aapapapa am  2 Apr 2012 22:49 ]

Erklärung von Abkürzungen

BID = 823555

elmo_cgn

Schriftsteller



Beiträge: 508
Wohnort: Köln

da ist die Bildhöhe zu klein oder Bild ist nicht mittig, am besten mit Testbild prüfen und dann einstellen, Serviceunterlagen hast Du ja.
Bei sehr hellem Bild wird das Bild wohl geringfügig größer, dann siehtman den Fehler nicht mehr.

Gruß,
Elmar

Erklärung von Abkürzungen


Liste 1 PHILIPS    Liste 2 PHILIPS    Liste 3 PHILIPS   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 54 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 136225181   Heute : 2050    Gestern : 24703    Online : 120        23.9.2017    7:48
7 Besucher in den letzten 60 Sekunden        alle 8,57 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,512933015823