Medion TV MD21033

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
TV Medion MD21033

    










BID = 579512

bigx99

Gerade angekommen


Beiträge: 1
Wohnort: Berlin
 

  


Geräteart : Fernsehgerät
Hersteller : Medion
Gerätetyp : MD21033
Chassis : ZA9.190-05
Messgeräte : Multimeter
______________________

Hallo,

habe hier einen MD21033. Das Gerät ist offenbar kurz vor dem Ausfall. Es stinkt im Betrieb alsob etwas abbrennt.

Chassis: Beko ZA9.190-05
L503 scheint die Ursache für den Gestank zu sein, es quillt Kunststoff oder Kleber aus der Spule.
R536 scheint so heiss zu werden, dass C522 verformt wurde
C613 hat eine Beule
R516 sieht fertig aus
um R514/R539/L504 ist alles schwarz (Platine)

Bevor das Gerät angefangen hat zu stinken, hat sich das Bild zusammengezogen. Die Postings zum MD21033 bzw. Beko 22.2 habe ich gelesen. Ist die Reparatur momentan noch einfacher? Das Gerät ist ja noch nicht völlig ausgefallen. Es wurde nur wegen dem Geruch lahmgelegt.

Für Ratschläge wäre ich dankbar.

Erklärung von Abkürzungen

BID = 579862

kea5

Stammposter

Beiträge: 356


Zitat :
es quillt Kunststoff oder Kleber aus der Spule.


Zitat :
C522 verformt


Zitat :
C613 hat eine Beule

Kanns Du löten? Dann tausche erstmal aus, was offensichtlich ist.
Kannst Du messen? Dann miss erstmal was offensichtlich ist und die angrenzenden Bauteile.
Gruß

 

  

Erklärung von Abkürzungen






BID = 597443

686@gmx.de

Gerade angekommen


Beiträge: 1
Wohnort: Berlin

hallo,

ist erledigt, wenn auch etwas spät.

T504/505, D504, C518/519/522/613, R516/536/539, L503 getauscht.

Die Kiste geht wieder. Jetzt kommt nach einigen Minuten ein Symbol (Hand mit Schraubenschlüssel) auf dem Bildschirm und er schaltet ab.
Manchmal dauert es auch etliche Stunden bis er sich abschaltet.

Weiss jemand Rat?

Wofür ist L504 gut? Um die Spule ist die Platine schwarz, leider hatte der RFT um die Ecke diese nicht vorrätig.

mfg

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 58 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 135384762   Heute : 889    Gestern : 25392    Online : 100        24.8.2017    2:55
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.178937911987