KV-E2961D Sony

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher


Autor
Sony KV-E2961D

    











BID = 359

Twilight

Gerade angekommen
Beiträge: 5
 

  


Hallo, ich habe ein Problem mit meinem Sony-Fernseher KV-E2961d.
Schalte ich den Fernseher ein, baut sich die Hochspannung auf, kurz danach fällt das Bild zusammen. Dann fängt das ganze wieder von vorn an. Es ist kein Ton vorhanden. Hat jemand einen Tip oder vielleicht sogar einen Schaltplan??? Vielen Dank im Vorraus

Erklärung von Abkürzungen




BID = 524

Gast

Nichtregistrierter Benutzer

hi,

das gleiche problem habe ich auch.
habe da was gefunden:
"uberprufen sie der treiber transistor beim horizontal endstufe widerstand messing.klar verwenden sie ein messgeraet und stellen sie das beim dioden test einstellung.
wenn beim messen der transistor NPN am B(BASIS) C(Collector) ein ´widerstand zwischen 400 und ca.510 dh.OK und umdrehen dark nicht kommen.und bei B E muss null eintragen das heisst der transistor is ok.
wenn alle spannungen sind ok und der transistor ist OK das heisst der zeilentrafo ist defect oder der Hochspannung kaskade ist auch defect"
ich habe es bei mir getestet.
ergebniss: die erste messung am transistor war ok das 2-te ergebniss war nicht i.o. das ergebniss war 50 und nicht 0. heißt es dass der transistor defekt ist ? ich habe auch den kondensator geprüft. ein dickes teil (400V , 220 µF) von meinem anderen fernseher ausgebaut (auch sony) und in den defekten eingebaut. und sehe da läuft immer noch nicht. aber was seltsam ist, wenn ich den kondensator ausbaue und den fernseher laufen lasse, läuft er ohne problemme.
was kann da eigentlich defekt sein ? kann ich den fernseher ohne den kondensator laufen lassen ? was kann icht sonst machen ?

 

  

Erklärung von Abkürzungen





BID = 526

Welle

Inventar



Beiträge: 3631
Wohnort: Rostock

Hi

Welchen Kon. hast Du ausgebaut?

Ist es der Rücklaufkondensator?

Wenn Du den entfernt hast, ändert sich ja auch die Spannung in der Zeilenentstufe. Das heist, die Hochspannung ist niedriger.

Wenn Du ein Iso-defekt im DST hast wird dieser jetzt unter Umständen nicht mehr auftretten.
Aber die Bildgeometrie stimmt jetzt nicht mehr. Bild ist bestimmt zu groß.

Ich würde denn Kon. wieder einlöten und denn DST, Ablenksystem und andere RC-Glieder am Rücklaufkondensator überprüfen.
Paß aber auf, da hängt ne mänge Saft drauf!!!!!!!!!

Viel Spaß

Erklärung von Abkürzungen

BID = 528

Gast

Nichtregistrierter Benutzer

hi,
den kondensator habe ich wieder eingebaut (hast du recht gehabt, das bild war verz.) jetzt läuft das ding wieder. mit kondensator. da muss aber was defekt sein (nicht der kondensatot). es kommt vor das der fernseher sich nicht mehr einschalten lässt. die kiste baut die spannung auf (3 mal versucht er zu starten) geht aber nicht an. hmmm.... das ist nicht immer. aber immer öffter... das muss (vermute ich) mit dem hochsp. netzteil zusammen hängen. aber was? kondensator nicht. transistor ? oder dioden ?

Erklärung von Abkürzungen

BID = 529

Welle

Inventar



Beiträge: 3631
Wohnort: Rostock

Dieses Posting existiert leider nicht mehr. Bitte ein neues Thema öffnen.

Erklärung von Abkürzungen

BID = 530

Welle

Inventar



Beiträge: 3631
Wohnort: Rostock

Hi ich nochmal

Hab mich vorhin vertan. Die Hochspannung steig wenn Kond. fehlt und sinkt nicht.
Also wenn Kon fehlt hast Du keine Überschläge und das Bild wenn auch verzehrt bleibt konstant.
OK, dann ist der DST eigentlich i.o.
Wenn das Gerät sich erst nach mehrmaligen einschalten starten läßt,würde ich auf eine kalte Lötstelle im Sekundärkreis des Netzteiles tippen.
Wie viel verstehst Du eigentlich von der Materie. Ist wichtig damit Du mir folgen kannst.....

Erklärung von Abkürzungen

BID = 535

Gast

Nichtregistrierter Benutzer

hi,
also sagen wir ich bin kein king wenn es um elektronik geht. bin eigentlich netzwerkadministrator und kein elektroniker. ich kenne einige grundlagen und kann auch (so gut wie) alle teile von einander unterscheiden. das mit der kalte lötstelle glaube ich weniger. das war meine erste gedanke und ich habe alles (bei netzteil) neu nachgelötet. ich hab schon gehört dass es sehr oft bei sony die fehler an kalte lötstelle liegen. was ist eigentlich ein DST ?

Erklärung von Abkürzungen

BID = 536

admin

Administrator



Beiträge: 4832
Wohnort: Heilbronn
Zur Homepage von admin

Hallo,
DST = Diodensplittrafo.
Macht die Hochspannung für die Bildröhre.

Ich würde mal alle Elkos auf der primärseite des Netzteiles wechseln, ausser Siebelko (der größte)



_________________
Mit zunehmendem Alter
braucht man auch Entkalker

BB

Erklärung von Abkürzungen

BID = 542

Welle

Inventar



Beiträge: 3631
Wohnort: Rostock

Hi

Noch ne Frage. Hat Dein TV eine Standbyanzeige?
Wenn ja und die leuchtet dann ist zumindestens dIE Primärseite des NT soweit i.o.
Wenn Du den TV einschaltest und aus den Standby gehst, meß mal die Spannung für die Horizontalendstufe. Die kann man da messen, sagen wir Verständnishalber, wo sich an der Secundärseite des Netzteiles ein Elko mit einen Wert sagen wir mal von 100uF/160 Volt befindet. Da müßten so um die 120-150 Volt anliegen je nach TV-Typ...............
Die Spannung müßte sich bis zum Kolektor des Transistors der Zeilenendstufe verfolgen lassen

..........

Erklärung von Abkürzungen

BID = 544

Twilight

Gerade angekommen
Beiträge: 5

Heute habe ich den Fernseher mehrere male kurz hintereinander eingeschaltet und er funktioniert mal wieder. Der Fehler ist auch bis jetzt nicht mehr aufgetreten. Es sieht also wirklich fast nach einem müden Elko im Schaltnetzteil aus, oder?
Ich habe mal in so einem Bastlerladen angerufen und der Inhaber hat mir erzählt, dass es sich auch um die Überstromsicherung im Hochspannungsteil handeln. Habt ihr davon schon mal was gehört??
Hat jemand einen Schaltplan vom Netzteil de Sony KV-E2961D? Gibt es für diesen Typen einen baugleichen Vergleichstyp?
Mann, so viele Fragen auf einmal....

Erklärung von Abkürzungen

BID = 625

PanicFR

Gerade angekommen

Avatar auf
fremdem Server !
Hochladen oder
per Mail an Admin

Beiträge: 7
Wohnort: Freiburg
Zur Homepage von PanicFR ICQ Status  

klingt nach ner Macke im Schaltnetzteil (Primärseitig)

suche mal nach einen kleinen Elko ( 10µF oder so 16 V oder etwas höher.. )
Das Ding ist für den Schwingkreis verantwortlich der letztenendes die Primärspule des Trafos füttert..

Gerne liegen diese kleinen ( verursachenden ) Elkos in der nähe von Wärmeerzeugenden Bauteilen ( große Wiederstände..Halbleiter auf Kühlblech etc.. )
Ursache ist, dass durch die thermische belastung der Elkos diese langsam "Taub" werden und im kalten Zustand nicht mehr ihre Kapazität haben.. das kann soweit gehen, dass der für die Taktung der Primärspule verantwortliche Schwingkreis nicht merh anschwingen kann oder dieser zu schnell schwingt, so das der Trafo nicht ausreichend "gesättigt" werden kann..
d.H. bei StandBy reicht die Energie aus.. aber beim Einschalten/Betrieb bricht die Spannung so sehr zusammen, dass der Fernseher eben nicht mehr anläuft..
Gerne spricht dann eine Schutzschaltung an, die dann auch den StandBy-Modus beendet.

( Mein TV hat auch dieses Problem.... bin aber zu faul, es zu beheben.. wenn ich Fernsehen will lass ich den TV vorher 10 min im StandBy laufen und dann rennt das teil auch noch ohne mein zutun *gg* )

Gruß Sascha

Erklärung von Abkürzungen

BID = 627

Twilight

Gerade angekommen
Beiträge: 5

Vielen Dank für die Antworten,
zur Zeit arbeitet der Fernseher wieder einwandfrei, fragt sich bloss, wie lange noch...
Ich habe noch eine Frage, die Bildgeometrie ist nicht mehr ganz in Ordnung! Ich habe gehört, daß es ein Einstellmenü gibt, das über eine Tastenkombination der Fernbedienung beim Einschalten der TV aktiviert wird. Hat jemand Erfahrung damit?

Erklärung von Abkürzungen

BID = 680

Gast

Nichtregistrierter Benutzer

Hi,
ich habe auch ein ähnliches Problem mit Sony KV-E2531D.
Wenn ich einschalte geht er in unregelmäßigen Zeiten ein und aus. Dann versuch er selber wieder hochzukommen, kommt auch hoch und bricht wieder ein. Bei erst einläufen passiert mir es sehr oft, so dass ich machmal auch Neustarten muss, also erneut einschalte. Der Fernseher ist sehr sennsiebel, beim klein stößen brich er ein. Wenn der mal läuft ist alles in Ordnung (Bild und Tone ist Okey).Ich habe denn Hochspannungstrafo gemessen, er bricht auch jedesmal ein. Eine kalte Lötstelle ist es auf jedenfall nicht, aber es muss irgend etwas anderes sein.

Das ist eine generelle Krankheit, da ich beim vielen das gleiche höre.

Wenn du etwas neues in Erfahrung brings , sag mir bitte auch Bescheid.

Gruss,
H.C

Erklärung von Abkürzungen

BID = 747

Gast

Nichtregistrierter Benutzer

suche nach losen Lötstellen bei IC und Transistoren ,die an Kühlkörpern hängen.
viel Glück

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 77 Beiträge im Durchschnitt pro Tag       heute wurden bisher 28 Beiträge verfasst
© x sparkkelsputz        Besucher : 130938951   Heute : 9889    Gestern : 30739    Online : 307        23.2.2017    12:40
19 Besucher in den letzten 60 Sekunden        alle 3.16 Sekunden ein neuer Besucher
xcvb ycvb
0.129137992859