Suchen          Elektronik Forum
Nicht eingeloggt       Einloggen       Registrieren        Zum Ersatzteileshop       

Elektroforum  

Ersatzteile Haushaltsgeräte  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  

Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher


      


Autor
LCD Tevion MD 30025 A --- Springt nicht an
Suche nach LCD Tevion

    

BID = 981611

wuffwuff2003

Stammposter



Beiträge: 315
Wohnort: Trier
 

  


Geräteart : LCD TV
Defekt : Springt nicht an
Hersteller : Tevion
Gerätetyp : MD 30025 A
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

Hallo zusammen,
Ich bräuchte von diesem Gerät einen Schaltplan kann aber nirgendwo einen finden. Das Gerät zeigt blaue Led, aber egal was ich drücke an den Tasten, es springt nicht an. Am Netzteil gemessen liegen die 1,8V die 3V und die 5V an. Das Gerät startet aber nicht. Die Frage ist gibt das Mainboard das Startsignal zurück , kommt der Fehler vom Mainboard, oder schaltet das Netzteil nicht durch, (24V zum Inverter sind z.b. nicht da) Ohne Schema weiß ich nicht wie ich das rausfinden soll, da die Stecker von Netzteil zu Mainboard nicht beschriftet sind.
Vielen Dank für Eure Hilfe
MFG

_________________

Erklärung von Abkürzungen










BID = 981613

wuffwuff2003

Stammposter



Beiträge: 315
Wohnort: Trier

Hier noch zusätzliche Angaben von Tests:
Das Inverterboard verhält sich so beim Einschalten.
24VDC liegen an für 2 sek, dann fällt Spannung ab
On/Off Signal bleibt 0
I-PMW bekommt für ne halbe Sekunde kurz 5V
E-PWM bekommt sofort 5VDC, und bricht auch nach 2 sek mit der 24V Spannung zusammen
SEL bleibt 0
Soviel zu den Messergebnissen am Inverter vielleicht hilft das.
Danke

_________________

 

  

Erklärung von Abkürzungen






BID = 981624

wuffwuff2003

Stammposter



Beiträge: 315
Wohnort: Trier

Letzte Tests, nun bin ich mit dem Latein am Ende. Habe sämtliche Trafos des Inverters abgelötet, geprüft, sind alle in Ordnung. Sämtliche Sicherungen am Board sind OK. Es gibt auch keine MosFets die Kurzschluss haben. Elkos sind auch OK.
Meine Frage ist eher, ist es überhaupt das Inverter Board?
Danke
Mfg

_________________

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 56 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 138417671   Heute : 1761    Gestern : 24362    Online : 60        13.12.2017    6:15
10 Besucher in den letzten 60 Sekunden        alle 6.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.891653060913