In 706 Sekunden wird ein Backup gestartet. Bitte beenden Sie alle Eingaben. Das Forum wird dann für 10 Minuten abgeschaltet !

Kyocera Drucker Tintenstrahl Laser  FS-C3500DN

Ersatzteile und Reparaturtipps zum Fehler: Developer leer,kein Nachtoner

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer


Autor
Drucker Kyocera FS-C3500DN --- Developer leer,kein Nachtoner
Suche nach Drucker Kyocera

    











      

BID = 986683

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik
 

  


Geräteart : Drucker
Defekt : Developer leer,kein Nachtoner
Hersteller : Kyocera
Gerätetyp : FS-C3500DN
Kenntnis : komplett vom Fach
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

Bei diesem Gerät erscheint der Fehler 7404. Das bedeutet, dass der Tonersensor des gelben Entwicklers keine Rückmeldung schickt.
Nach einiger Arbeit, denn das Engineboard ist sehr verbaut, konnte ich den Sensor testhalber mit dem Labornetzteil simulieren. Draufhin meldet der schwarze Sensor keinen Tonerstand.

Die weitere Suche ergab, dass alle Entwickler nahezu leer sind und nicht mit Toner befüllt werden. Das Transferband, welches den Toner über eine Schnecke zu den Developern befördert, ist einwandfrei in Ordnung. Auch hier sind die Kammern leer.
Abschließend stelle ich fest, dass sich kein einziger Tonermotor zum nachtonern dreht. An den Motoren liegen die +24VDC an, jedoch keine PWM gegen GND.
Die Motoren habe ich mit dem Netzteil geprüft und alle sind in Ordnung.
Auch die Getriebe sind leichtgängig.

Hat jemand eine Idee was ich noch prüfen könnte, bzw. wo der Fehler liegt?


_________________
0815 - Mit der Lizenz zum Löten!

[ Diese Nachricht wurde geändert von: nabruxas am  5 Apr 2016 16:00 ]




BID = 987048

simi7

Gesprächig



Beiträge: 125
Wohnort: 03149 Forst

Hallo,
du meinst den 5300 ?

 

  





BID = 987062

nabruxas

Monitorspezialist



Beiträge: 7342
Wohnort: Alpenrepublik

Ah, Zahlendreher!

Es ist ein FS-C5300DN

_________________
0815 - Mit der Lizenz zum Löten!

BID = 987063

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Die weitere Suche ergab, dass alle Entwickler nahezu leer sind und nicht mit Toner befüllt werden.
Dann stimmt es doch, wenn der Sensor fehlenden Toner anzeigt.

Ist es möglich, dass es sich um induktive Sensoren handelt, die nichts mehr anzeigen, weil da jemand falschen Toner, also ohne die magnetischen Partikel, eingefüllt hat?

P.S.:
Zitat :
Abschließend stelle ich fest, dass sich kein einziger Tonermotor zum nachtonern dreht. An den Motoren liegen die +24VDC an, jedoch keine PWM gegen GND.
Warum auch?
Wenn die Maschine der Ansicht ist, dass keiner Toner mehr vorhanden ist, wäre es ja unsinnig irgendwelche Transportmechanismen laufen zu lassen.


[ Diese Nachricht wurde geändert von: perl am  9 Apr 2016  0:08 ]


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 93 Beiträge im Durchschnitt pro Tag       heute wurden bisher 10 Beiträge verfasst
© x sparkkelsputz        Besucher : 129657503   Heute : 1403    Gestern : 39682    Online : 131        18.1.2017    4:48
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher
xcvb ycvb
In 706 Sekunden wird ein Backup gestartet. Bitte beenden Sie alle Eingaben. Das Forum wird dann für 10 Minuten abgeschaltet !
0.271046161652