WS-C2960G-48TC-L Cisco

Ersatzteile und Reparaturtipps zum Fehler: Reagiert nicht

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer


Autor
Cisco WS-C2960G-48TC-L --- Reagiert nicht

    











BID = 987214

mbraun

Neu hier



Beiträge: 29
Wohnort: Pforzheim
 

  


Geräteart : Sonstige
Defekt : Reagiert nicht
Hersteller : Cisco
Gerätetyp : WS-C2960G-48TC-L
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo,

ich habe hier den o.g. Switch auf dem Tisch liegen. Der Switch reagiert nicht. Der Switch selbst besteht aus zwei Platinen. Einmal dem eigentlichen Switch und dann einem Netzteil.

Das Netzteil hat die Modellnummer: 341-0098-02

Auf dem Netzteil ist rund um ein 22 Ohm, 2W Widerstand eine dunkle Stelle, die nach einer größeren Wärmeeinwirkung aussieht. Ich habe das Netzteil von dem Rest des Switches getrennt und mal die Spannung gemessen. Auf dem Netzteil ist angegeben, dass es 12V bei 10.5A ausgeben kann. Die 12V Schiene ist auf dem Anschluss / Ausgang vorhanden. Daneben ist auf einem Anschluss 3V und einige ohne Spannung. Ich vermute mal, dass das Netzteil nicht alle Spannungen generiert, die es generieren sollte.

Auch ohne Last wird das Netzteil sehr heiß, nach ca. 1 Minute am Strom konnte ich den 22 Ohm Widerstand kaum noch anfassen (nachdem ich den Stecker gezogen habe). Andere 2W Widerstände auf dem Board waren auch sehr heiß. Sonnst konnte ich keine anderen heißen Bauteile entdecken.

Ich habe mal den 22 Ohm Widerstand ausgelötet und ihn gemessen, da kamen 29 Ohm raus. Ohne den Widerstand fehlte die 12V Schiene am Ausgang.

Ich vermute, dass es einen Defekt am Netzteil gibt. Kann mir von euch jemand sagen, wo ich meine Suche beginnen kann? Fakt ist, dass die Widerstände warm werden, also muss in denen Strom umgesetzt werden. Aber ich verstehe nicht wieso.

[ Diese Nachricht wurde geändert von: mbraun am 10 Apr 2016  9:21 ]


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland        PAGERANK-SERVICE

gerechnet auf die letzten 30 Tage haben wir 92 Beiträge im Durchschnitt pro Tag       heute wurden bisher 66 Beiträge verfasst
© x sparkkelsputz        Besucher : 129798483   Heute : 32546    Gestern : 35773    Online : 488        21.1.2017    20:35
32 Besucher in den letzten 60 Sekunden        alle 1.88 Sekunden ein neuer Besucher
xcvb ycvb
0.309376955032